none
WSUS Funktionsupdate Windows 10 pro Version 1607 Fehler 0x8000fffff RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    ich kämpfe seit Tagen mit meinem WSUS (neu aufgesetzt auf 2012 R2) und dem Verteile des Anniversary Updates für Windows 10.

    Kurzber Background:

    - nachdem die Verteilung der Upgrades für Windows 10 wohl mit WSUS 3 nicht mehr geht, habe ich den WSUS auf 2012R2 neu aufgesetzt (6.2.9200.17646) + Installation von KB3159706

    - Das Update "Funktionsupdate für Windows 10 Pro, Version 1607, [Langcode], Einzelhandel" hat WSUS heruntergeladen
    - beim verteilen auf den Clients kam erst: 0x80244019   =>  Mime-Type (.esd - application/octet-stream) wurde gesetzt
    - dann kam Fehler 0x8000fffff  -> irgendwo habe ich gelesen, dass der lokale SoftwareDistribution-Ordner neu angelegt werden soll -> gesagt/getran -> Update wird erneut heruntergeladen, installation wird vorbereitet -> Fehler 0x8000fffff

    Hat jemand eine Idee? Was mich wundert ist das "Einzelhandel" in der Update-Beschreibung.

    Zur Info: Die Win10 Clients sind alle von Win7 Upgegraded.
    Im WSUS steht bei dem Update bei MS-Software-Lizenzbedingungen: Die MS-S-Lizenzbed. für dieses Update wurden nicht heruntergeladen.
    Im Eventlog des Servers stehen keine Fehler drin.

    Danke.

    Dienstag, 23. August 2016 12:40

Alle Antworten

  • so wie das aussieht funktioniert das ESD Encryption nicht. Du hast KB3159706 installiert. Aber man muss auch alle manuellen Schritte dazu ausführen, siehe Kb Artikel. Ich denke da passt was nicht.

    Das mit dem "Einzelhandel" kommt nur daher das für das gleiche Produkt unterschiedliche Lizenzbedingungen abzunicken sind, für Volumen / OEM / Einzelhandel. Funktional sind die Upgrades aber alle die gleichen. Da das System nicht erkennen kann mit welcher Lizenz es mal gekauft wurde hält es erst mal alle für erforderlich, das war bei 1511 auch so. Praktisch kannst du eine Volumenlizenz mit einem Einzelhandelupgrade upgraden, nur lizenztechnisch dürfte es halt nicht gemacht werden.

    Allerdings hast du das gleiche Problem wie ich, die Upgrades werden nicht richtig erkannt. [LangCode] sollte da nicht stehen, sondern [de] oder [en-us] usw.

    Leider hat auch das wiederholen der Schritte vom KB3159706 mir nicht geholfen, falls du es hinbekommst sag Bescheid.

    Dienstag, 23. August 2016 13:58
  • Danke, ich bin aktuell noch am testen.

    Die manuellen Schritte hatte ich echt übersehen. Ich vermute fast, dass man die ganze Prozedur mit Upgrades deaktivieren - bereinigen usw. jetzt evtl. nochmal machen muss.

    We'll see.

    Mittwoch, 24. August 2016 09:23
  • Am 24.08.2016 schrieb keiner8881:

    Die manuellen Schritte hatte ich echt übersehen. Ich vermute fast, dass man die ganze Prozedur mit Upgrades deaktivieren - bereinigen usw. jetzt evtl. nochmal machen muss.

    Ja, muss man.

    Und wenn dann alles läuft, kann es sein, dass die Clients das Upgrade
    nicht anfordern. Sicherheitshalber vorher DisableOSUpgrade auf 0
    setzen. https://support.microsoft.com/de-de/kb/3080351 Ansonsten wird
    das Upgrade von den Clients nicht angefordert.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Mittwoch, 24. August 2016 16:15
  • Hi,

    ich habe exakt das gleiche Problem. Ebenfalls Windows Server 2012 R2 und Windows 10 Pro. Der gleiche Fehler auf verschiedenen Clients.

    Die manuellen Schritt habe ich bereits 2x durchgeführt und kontrolliert aber der Fehler taucht weiterhin auf.


    //EDIT: Die WSUS Version ist 6.3.9600. 16384
    • Bearbeitet Damian0815 Dienstag, 30. August 2016 07:51
    Dienstag, 30. August 2016 07:43
  • Am 30.08.2016 schrieb Damian0815:

    Die WSUS Version ist 6.3.9600. 16384

    Dann ist sie definitiv nicht aktuell. Ich hab hier die 18324

    Bye
    Norbert


    Frank, I never thought I'd say this again. I'm getting the pig!
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Mittwoch, 31. August 2016 09:36
  • @keiner8881

    Wir haben das gleiche Problem. Interessant wäre es auch zu wissen, welche Produkte du unter Produkte und Klassifizierungen für Windows 10 angehakt hast.

    Grüße

    Mittwoch, 31. August 2016 12:24
  • Ich habe hier auch das gleiche Problem.

    habe alle werte gesetzt.

    Patche installiert -> Clients werden vom WSUS als WIN10 gefunden ok. Rechner selbst melden auch alle samt immer schön Ihren Status an den WSUS, ....
    alle Win 10 Klamotten werden bzw. sind auch runtergeladen und liegen lokal auf dem Server. 
    im iis all unter mime-type auch den wert eingetragen .esd ..... 
    vorher logischerweise nach der installation des entsprechenden Patches folgendes noch ausgeführt.

    C:\Prgoram Files\Update Service\Tools\wsusutil.exe" postinstall /servicing.

    Keine der Windows 10 Clients lädt beim WSUS irgendwas runter. mein TestClient welcher noch Ohne Anniversary rum dümpelt meldet mir stets den oben genannte Fehler und / oder er sagt Updates werde heruntergeladen 0% und mehr nicht. 

    bin mit WIn10 und dem WSUS System so ziemlich bedient. 

    Warum hat Microsoft das Konstruckt so bescheuert aufgebaut.

    Wäre ziemlich hilfreich wenn die Liegen von MS mal ein Patch auf den Markt schmeissen ( Installieren u. Fertig ) 



    • Bearbeitet Simon_WF Donnerstag, 3. November 2016 07:02
    Donnerstag, 3. November 2016 07:01
  • Am 03.11.2016 schrieb Simon_WF:

    habe alle werte gesetzt.

    Patche installiert -> Clients werden vom WSUS als WIN10 gefunden ok. Rechner selbst melden auch alle samt immer schön Ihren Status an den WSUS, ....
    alle Win 10 Klamotten werden bzw. sind auch runtergeladen und liegen lokal auf dem Server. 
    im iis all unter mime-type auch den wert eingetragen .esd ..... 
    vorher logischerweise nach der installation des entsprechenden Patches folgendes noch ausgeführt.

    C:\Prgoram Files\Update Service\Tools\wsusutil.exe" postinstall /servicing.

    Hast Du auch den Rest aus
    https://support.microsoft.com/de-de/kb/3159706 ausgeführt? Wann hast
    Du die Upgrades freigegeben? Vor oder nach der Installation und dem
    ausführen von KB3159706? Wenn vorher, dann muss alles wieder auf
    Anfang und dann erneut die Upgrades freigeben.

    bin mit WIn10 und dem WSUS System so ziemlich bedient. 

    Warum hat Microsoft das Konstruckt so bescheuert aufgebaut.

    Wäre ziemlich hilfreich wenn die Liegen von MS mal ein Patch auf den Markt schmeissen ( Installieren u. Fertig ) 

    So einfach ist das nicht. Aber wenn die 1511er Clients das Upgrade
    1607 installiert haben, geht auch nichts mehr weiter. Dann mußt du auf
    den Clients https://support.microsoft.com/en-us/kb/3194798 manuell
    installieren, ansonsten geht nichts in Sachen WSUS weiter.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos für WSUS/WPP: http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Freitag, 4. November 2016 16:48