none
Hyper-V physikalische Festplatte RRS feed

  • Frage

  • Guten Tag,
    welche Einstellung muss geändert werden, damit die virtuelle Maschine (Hyper-V / Server 2008R2) die Offline geschaltete physikalische Festplatte erkennt?
    Vielen Dank

    Montag, 5. Oktober 2015 13:48

Antworten

  • Hallo NCFA, 

    schau mal bitte hier. Dort findest du eine kleine Anleitung.

    Configuring Pass-through Disks in Hyper-V


    Kind regards, Flo

    • Als Antwort vorgeschlagen Florian Klaffenbach Montag, 5. Oktober 2015 13:55
    • Als Antwort markiert NCFA Mittwoch, 7. Oktober 2015 11:27
    Montag, 5. Oktober 2015 13:55
  • Hi NCFA,

    es gibt leider nichts zu sehen, da der Screenshot fehlt. ;-)


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    • Als Antwort markiert NCFA Mittwoch, 7. Oktober 2015 11:29
    Mittwoch, 7. Oktober 2015 11:04

Alle Antworten

  • Hallo NCFA, 

    schau mal bitte hier. Dort findest du eine kleine Anleitung.

    Configuring Pass-through Disks in Hyper-V


    Kind regards, Flo

    • Als Antwort vorgeschlagen Florian Klaffenbach Montag, 5. Oktober 2015 13:55
    • Als Antwort markiert NCFA Mittwoch, 7. Oktober 2015 11:27
    Montag, 5. Oktober 2015 13:55
  • Hallo Flo,
    vielen Dank für deine schnelle Antwort. Leider hilft mir die Beschreibung nicht bei meinem Problem.
    Problembeschreibung im Detail:
    OS: Windows Server 2008 R2 
    HDD: 1 x Raid1  / 2 x 250GB -> Platten sind initialisiert, Daten vorhanden, offline geschaltet.
    HDD: 1 x Raid1 / 2 x 500GB -> Platten sind initialisiert, Daten vorhanden,  offline geschaltet.

    Wenn jetzt im Hyper-V Manager versucht wird eine Platte der VM zuzuordnen, ist folgendes zu sehen:

    Kennst du dazu evtl. einen Lösungsansatz? 

    Mittwoch, 7. Oktober 2015 10:57
  • Hi NCFA,

    es gibt leider nichts zu sehen, da der Screenshot fehlt. ;-)


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    • Als Antwort markiert NCFA Mittwoch, 7. Oktober 2015 11:29
    Mittwoch, 7. Oktober 2015 11:04
  • Hi,

    da Du die Antwort schon markiert hast, würdest Du uns dann die Lösung mitteilen?

    Danke

    http://www.windowspro.de/marcel-kueppers

    Mittwoch, 7. Oktober 2015 11:30
  • Hallo Ben,
    danke für den Hinweis.
    Ich hoffe es die Bilder werden jetzt dargestellt:
    HDD: 1 x Raid1  / 2 x 250GB -> Platten sind initialisiert, Daten vorhanden, offline geschaltet.
    HDD: 1 x Raid1 / 2 x 500GB -> Platten sind initialisiert, Daten vorhanden,  offline geschaltet.  
    Wenn jetzt im Hyper-V Manager versucht wird eine Platte der VM zuzuordnen, ist folgendes zu sehen:
    Kennst du dazu evtl. einen Lösungsansatz?
    Vielen Dank für die Unterstützung.

    Mittwoch, 7. Oktober 2015 11:41
  • Wie sieht´s denn am SCSI Controller aus?

    http://www.windowspro.de/marcel-kueppers

    Mittwoch, 7. Oktober 2015 12:02
  • Dort ist das gleiche Bild zu sehen. Die Offline HDDs sind einfach nicht vorhanden.
    Mittwoch, 7. Oktober 2015 12:26
  • Hast Du die Integrationsdienste auf Aktualität hin überprüft?

    Mit dem PowerShell CMDlet: get-vm | ft Name, IntegrationServicesVersion

    http://www.windowspro.de/marcel-kueppers


    Mittwoch, 7. Oktober 2015 12:30
  • Klare Antwort : Nein!
    Frage dazu: Was verstehst du unter Aktualität?


    • Bearbeitet NCFA Mittwoch, 7. Oktober 2015 13:04
    Mittwoch, 7. Oktober 2015 13:02
  • Na, führ doch das CMDlet mal aus und poste die Versionsstände, sonst einfach mal aktualisieren.

    http://www.windowspro.de/marcel-kueppers

    Mittwoch, 7. Oktober 2015 13:22
  • Danke an alle für die bisherige Hilfe. Muss für die nächsten Stunden den Vorgang unterbrechen und mich dann wieder melden.
    Mittwoch, 7. Oktober 2015 13:27