none
Fehler bei der Einspielung von Anpassungen RRS feed

  • Frage

  • Hallo zusammen,

    ich möchte Anpassungen von einer Live –Umgebung auf eine neue Testumgebung überspielen dabei bekomme ich folgende Fehlermeldung:

      Fehler: lead-account: Ungültige Attributzuordnung. Voraussetzungen für eine gültige Zuordnung:
-	Datentyp muss übereinstimmen.
-	Zielattribut darf nicht kürzer sein als das Quellattribut.
-	Format muss übereinstimmen.
-	Zielattribut darf in keiner anderen Zuordnung verwendet werden.
-	Quellattribut muss im Entitätsformular angezeigt werden.
-	Zielattribut muss ein Feld sein, in das Daten eingegeben werden können.
-	Adress-ID-Werte können nicht zugeordnet werden.

    Ich habe jedes Feld das   mit einer Beziehung zwischen Account und Lead   verknüpft ist überprüft aber ich kann keinen Unterschied bzgl. der Felder nachvollziehen.

    Wie kann ich den Fehler eingrenzen ?


    Viele Grüße Patrick Jähne
    Montag, 9. November 2009 09:12

Antworten

  • Hallo Patrick,

    hattest du das selbe Update Rollup installiert?

    Viele Grüße,
    Jürgen Beck
    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de
    Mittwoch, 6. Januar 2010 23:03
    Moderator
  • Hallo Patrick,

    hast du einmal in das Event-Log des Servers gesehen? Oft stehen dort gerade bei diesem Fehler weitere hilfreiche Informationen.
    Ich hatte diesen Fall erst gestern und es blieb mir nichts anderes übrig, als erst die unterschiedlichen Attribute im Zielsystem zu löschen und dann durch den Import neu anzulegen.
    Das geht natürlich nur, wenn auf dem Zielsystem noch keine Daten vorhanden sind, da durch das löschen eines Attributes auch automatisch ale Daten in diesem Attribut gelöscht werden, da das Feld aus der Datenbank entfernt wird.


    Viele Grüße

    Michael Sulz
    axcentro GmbH
    MVP für Microsoft Dynamics CRM
    • Als Antwort markiert Michael Sulz Mittwoch, 2. Februar 2011 17:23
    Freitag, 15. Januar 2010 08:57

Alle Antworten

  • Hallo Patrick,

    du kannst den Fehler am Besten über das Trace-Log eingrenzen. Siehe http://support.microsoft.com/kb/907490
    Montag, 9. November 2009 09:44
  • Hallo Patrick,

    hattest du das selbe Update Rollup installiert?

    Viele Grüße,
    Jürgen Beck
    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de
    Mittwoch, 6. Januar 2010 23:03
    Moderator
  • Hallo,

    Im Log des CRM Diagnostics Tool steht leider auch nicht mehr als: Customization Import failed. Error: Invalid mapping. Either an attribute is not mappable, or attributes are of different types, or the size of the target attribute is smaller than the size of the source attribute.

    Auf beiden Servern ist das Update RollUp 7 installiert.




     


    Viele Grüße Patrick Jähne
    Freitag, 15. Januar 2010 08:33
  • Hallo Patrick,

    hast du einmal in das Event-Log des Servers gesehen? Oft stehen dort gerade bei diesem Fehler weitere hilfreiche Informationen.
    Ich hatte diesen Fall erst gestern und es blieb mir nichts anderes übrig, als erst die unterschiedlichen Attribute im Zielsystem zu löschen und dann durch den Import neu anzulegen.
    Das geht natürlich nur, wenn auf dem Zielsystem noch keine Daten vorhanden sind, da durch das löschen eines Attributes auch automatisch ale Daten in diesem Attribut gelöscht werden, da das Feld aus der Datenbank entfernt wird.


    Viele Grüße

    Michael Sulz
    axcentro GmbH
    MVP für Microsoft Dynamics CRM
    • Als Antwort markiert Michael Sulz Mittwoch, 2. Februar 2011 17:23
    Freitag, 15. Januar 2010 08:57
  • Hallo Patrick,

    welchen Wert hast du im Schlüssel TraceCategories eingetragen? Wenn dieser auf "*:Verbose" steht sollte eigentlich mehr zu finden sein. Beachte aber, dass die detailierteren Einträge nicht unbedingt das Loglevel "Error" haben müssen.
    Freitag, 15. Januar 2010 09:30