none
Servergespeichertes Profil mit Windows 8 will sich nicht abmelden RRS feed

  • Frage

  • Hallo Leute,

    habe eine W8-Maschine mit Serverseitigem Profil. Was unter W7 problemlos lief, klappt unter W8 nicht mehr: abmelden.

    Das Profil ist ganz neu erzeugt und beim Abmelden bleibt die Kiste bei "wird abgemeldet" für ewig stehen. Im ereignislog steht nichts brauchbares, außer, dass der GPCient lange braucht.

    Kennt jemand das Phänomen? (ein Lokales Profil wird sofort problemlos abgemeldet)


    Viele Grüße Dirk

    Mittwoch, 23. Januar 2013 15:46

Antworten

  • So, jetzt läufts wieder.

    Ursache war in der tat eine Richtlinie, die beim Abmelden über VBS ein Popup erzeugen sollte, das mich an etwas erinnert. Dieses VBS scheint so unter W8 nicht zu funktionieren bzw. wurde nicht in den Vordergrund gebracht, so dass ich die Meldung nicht quittieren konnte. Daher der Hänger.


    Viele Grüße Dirk

    • Als Antwort markiert -Dirk- Donnerstag, 24. Januar 2013 12:48
    Donnerstag, 24. Januar 2013 12:48

Alle Antworten

  • Hi

    Am 23.01.2013 16:46, schrieb -Dirk-:

    Das Profil ist ganz neu erzeugt und beim Abmelden bleibt die Kiste bei "wird abgemeldet" für ewig stehen

    Entferne ALLE! Einträge aus dem Autostart/RunKey/Services, die da nicht reingehören. nvidia, Teamviewer und andere sind bekannt dafür, da SB Profile nicht zurückkopiert werden, wenn sie mitlaufen

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm

    Mittwoch, 23. Januar 2013 16:46
  • Hi Mark,

    Ok, ich habe über den neuen W8 Taskmanager im Reiter "Autostart" alle Einträge auf "deaktiviert" gestellt. Nach nochmaligem Anmelden - die Autostarteinträge werden jetzt nicht ausgeführt - klappt das Abmelden trotzdem nicht.

    Auch das Ändern des serverseitigen Profils in ein Lokales hat nicht geklappt. Ich kann mir schon vorstellen, dass irgendein Programm hängt - aber welches?


    Viele Grüße Dirk


    • Bearbeitet -Dirk- Donnerstag, 24. Januar 2013 09:05
    Mittwoch, 23. Januar 2013 17:06
  • Hi,

    Am 23.01.2013 18:06, schrieb -Dirk-:

    Auch das Ändern des serverseitigen Profils in ein Lokales hat nicht
    geklappt. Ich kann mir schon vorstellen, dass irgendein Programm
    hängt - aber welches?

    Virenscanner?

    Was VirenScanner nicht scannen sollten:
    http://blogs.technet.com/b/dmelanchthon/archive/2009/11/13/was-virenscanner-nicht-scannen-sollten.aspx

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm

    Mittwoch, 23. Januar 2013 18:45
  • Nee, der ist nicht.

    Alle anderen Benutzer (egal ob lokale oder Domänenbenutzer) lassen sich problemlos abmelden, nur der eine (meiner) nicht. Aber: ziehe ich vorher das Netzwerkkabel, dann klappt die Abmeldung.

    Das Ganze riecht also nach einem hängenden LogOFF-Script und in der Tat habe ich eines, allerdings testhalber deaktiviert, die Abmeldung hängt aber trotzdem. Muss weitersuchen....


    Viele Grüße Dirk

    Donnerstag, 24. Januar 2013 09:04
  • So, jetzt läufts wieder.

    Ursache war in der tat eine Richtlinie, die beim Abmelden über VBS ein Popup erzeugen sollte, das mich an etwas erinnert. Dieses VBS scheint so unter W8 nicht zu funktionieren bzw. wurde nicht in den Vordergrund gebracht, so dass ich die Meldung nicht quittieren konnte. Daher der Hänger.


    Viele Grüße Dirk

    • Als Antwort markiert -Dirk- Donnerstag, 24. Januar 2013 12:48
    Donnerstag, 24. Januar 2013 12:48