none
Windows 10 - Inplace Probleme - 0x8007042B RRS feed

  • Frage

  • Hi,

    wir haben auf einigen Clients das Problem, dass das Inplace Upgrade nicht sauber funktioniert.

    Bei dem Fehlercode: 0x8007042B bin ich ein wenig ratlos, wir kopieren vorher die Files lokal, somit sollte die Meldung "Unable to check for server media. [0x80070003]" eigentlich keinen Sinn ergeben. Hat jemand gleiche Probleme gehabt und eventuell einen Ansatz?

    die entsprechenden Zeilen im Log:

    2020-10-14 07:17:27: ScenarioCtrlHelpers::SetStateInRegistry: Setting Current Scenario: [0x1]...
    2020-10-14 07:17:27: ScenarioCtrlHelpers::SetStateInRegistry: Setting Install mode...
    2020-10-14 07:17:29: Launching process: [C:\$WINDOWS.~BT\Sources\SetupHost.exe] with command-line [/Install /Media /Quiet  /InstallFile "C:\OS\Win10_x64_2004\Sources\Install.wim" "/Auto" "Upgrade" "/NoReboot" "/DynamicUpdate" "disable" "/Compat" "IgnoreWarning" /MediaPath "C:\OS\Win10_x64_2004"] in Session: [-1]
    2020-10-14 07:17:29: Launching: [C:\$WINDOWS.~BT\Sources\SetupHost.exe] [/Install /Media /Quiet  /InstallFile "C:\OS\Win10_x64_2004\Sources\Install.wim" "/Auto" "Upgrade" "/NoReboot" "/DynamicUpdate" "disable" "/Compat" "IgnoreWarning" /MediaPath "C:\OS\Win10_x64_2004"] from []!
    2020-10-14 07:17:29: Waiting for process events...
    2020-10-14 10:23:37: *******SetupHost Logging Begin*******
    2020-10-14 10:23:37: SetupHost: Unable to check for server media. [0x80070003]
    SetupHost: Diagnostic Analysis failed [0x800705B4]
    2020-10-14 10:23:37: *******SetupHost Logging End*******
    2020-10-14 10:23:37: Process exit code: [0x8007042B]
    2020-10-14 10:23:37: LaunchProcessInSession: Error = 0x8007042B
    2020-10-14 10:23:38: LaunchProcessInSession returned: [0x8007042B]


    Gruß

    Chris

    Montag, 26. Oktober 2020 11:14

Alle Antworten

  • Das kann wie immer viele Ursachen haben, hier ein paar Möglichkeiten:

    https://www.mynewsdesk.com/de/minitool/pressreleases/7-loesungen-fur-windows-update-fehlercode-0x800705b4-3001688

    Ggf. ist auch das Kopieren der Dateien die Ursache. Für einen Upgrade habe ich ja eigentlich eine .ISO.

    Montag, 26. Oktober 2020 12:27
  • hi,

    wir reden hier aber leider von mehreren Clients >20, welche in das Problem laufen.

    So ca. 1-3% unserer Upgrades, da sind händische Lösungen nicht so super, ich möchte gern verstehen, warum es beim Rest sauber funktioniert und hier nicht :(

    Die Clients sind eigentlich alle gleich aufgesetzt, unterliegen den Gleichen GPOs und haben fast identische Software drauf. Gibt es irgendeine Möglichkeit noch mehr Details zu dem Problem zu finden?

    Gruß

    Montag, 26. Oktober 2020 14:10
  • 2 Aussagen,  die auf diese Probleme hindeuten:

    - sind eigentlich alle gleich
    - haben fast identische Software

    Also nimm einen funktionierende PC und vergleiche die Abweichungen.
    Deinstalliere die Unterschiede, mach einen Upgrade und installiere wieder.

    Oder klone einen funktionierenden PC und füge die fehlende Software hinzu.
    Lege ein neues Profil an und lösche das Alte.
    Oder, wenn du roaming Profile hast, lass den User sich anmelden.


    Montag, 26. Oktober 2020 15:55
  • Hi,

    ich glaube hier wurde ich falsch verstanden.

    von 2000 ca. identische Rechner eines Herstellers aber verschiedene Modelle, hat es 1-3% bisher betroffen, bedeutet hier würdet ihr mir eine Neuinstallation des Clients empfehlen.

    Gruß

    Montag, 26. Oktober 2020 16:49
  • Nicht "ihr" sondern nur "ich";-). Bisher hat sich ja keiner gemeldet.

    Wenn alle 2000 PC's sowieso identisch sind, warum dann ncht einfach klonen statt jeden individuell upraden?
    Vielleicht gibts hier ja noch ein paar Spzialisten, die noch weitere Tipps haben.

    Ich sehe das einfach pragmatisch. Wenn die Suche und Ermittlung der Behebung länger dauern als eine Neuinstallation ist das eine reine Dreisatzaufgabe, womit man schneller fertig ist und was weniger kostet.


    Montag, 26. Oktober 2020 20:04