none
1903 Thunderbolt Netzwerk langsam RRS feed

  • Frage

  • Hallo,

    nach dem Update auf 1903 als auch mit einer Neuinstalltion mit einem 1903 Image ist mein Thunderbolt 3 Netzwerk langsam. Zwei Computer sind per TB3 Kabel verbunden an jeweils einem Asrock Z370 Gaming Mini ITX Mainboard. Der Windows 1903 Client kann über das TB3 Netzwerk nur mit 20-70 KBs verschicken, empfangen jedoch mit halber Bandbreite (ca. 300MBSek). Wie gesagt, der Fehler tritt erst seit der Benutzung von 1903 auf und ist mit 1809 nicht reproduzierbar. Ich mounte ein iSCSI Storage per TB3 Netzwerk und möchte es gerne weiterhin benutzen. Mit 1809 funktioniert alles reibungslos. Kein AntiVirus installiert, Firewall ausgeschaltet. Interessant ist zudem, dass der Server mit 600 MB/Sek verschickt aber ca 300 MB/Sek ankommen. Mein 1GBit RJ45 NIC erreicht normale Werte (112/110 MBSek). Hat jemand eine Idee? 

    Folgende Thunderbolt Treiber habe ich bereits versucht:

    WHQL:

    1.41.648.5
    1.41.645.0
    1.41.565.0

    Intel:
    17.4.79.510
    17.4.77.400
    17.4.76.300
    16.3.61.275

    Hier der Output von Netio zwischen den TB3 Clients über TB3 Netzwerk:

    Server:
    [root@nas bin]# ./linux-amd64 -s
    NETIO - Network Throughput Benchmark, Version 1.33
    (C) 1997-2012 Kai Uwe Rommel
    TCP server listening.
    UDP server listening.
    TCP connection established ...
    Receiving from client, packet size 1k ... 30.08 KByte/s
    Sending to client, packet size 1k ... 193.53 MByte/s
    Receiving from client, packet size 2k ... 23.97 KByte/s
    Sending to client, packet size 2k ... 599.32 MByte/s
    Receiving from client, packet size 4k ... 21.71 KByte/s
    Sending to client, packet size 4k ... 587.62 MByte/s
    Receiving from client, packet size 8k ... 25.41 KByte/s
    Sending to client, packet size 8k ... 603.77 MByte/s
    Receiving from client, packet size 16k ... 28.40 KByte/s
    Sending to client, packet size 16k ... 586.70 MByte/s
    Receiving from client, packet size 32k ... 30.33 KByte/s
    Sending to client, packet size 32k ... 595.55 MByte/s
    Done.

    Client (Windows 10):
    C:\Users\USERNAME>C:\Users\USERNAME\Downloads\netio133\bin\win32-x86_64.exe -t 10.0.0.3
    NETIO - Network Throughput Benchmark, Version 1.33
    (C) 1997-2012 Kai Uwe Rommel
    TCP connection established.
    Packet size 1k bytes: 55.00 KByte/s Tx, 104.53 MByte/s Rx.
    Packet size 2k bytes: 45.16 KByte/s Tx, 315.23 MByte/s Rx.
    Packet size 4k bytes: 40.59 KByte/s Tx, 317.36 MByte/s Rx.
    Packet size 8k bytes: 51.95 KByte/s Tx, 294.32 MByte/s Rx.
    Packet size 16k bytes: 58.29 KByte/s Tx, 293.21 MByte/s Rx.
    Packet size 32k bytes: 65.48 KByte/s Tx, 313.23 MByte/s Rx.
    Done.

    Freitag, 16. August 2019 22:08

Alle Antworten

  • Hallo,

    obwohl mein Setup leicht anders ist, habe ich hier das gleiche Problem, 1903 zerstört die Thunderbolt (TM) Networking Funktionalität. Ich habe hier zwei unterschiedliche Laptops über TB3 mit einem NAS verbunden.
    Mit 1809 können Transferraten von über 1000 Megabyte pro Sekunde in beiden Richtungen dauerhaft gehalten werden, auch von beiden Laptops gleichzeitig.

    Nach dem Upgrade auf 1903 startet ein lesender Transfer bei etwa 500 Megabyte pro Sekunde, um dann nach etwa ein bis zwei Sekunden auf unter 10 Megabyte zu fallen und nach ein paar Sekunden wieder auf 500 zu steigen und dann wieder zu fallen … bis alles übertragen wurde. 

    Ein schreibender Transfer ist mit 1903 praktisch nicht möglich, da er dauerhaft bei etwa 200 Kilobyte pro Sekunde stagniert.

    Auch nach Aktualisierung aller Treiber tritt das Problem weiterhin auf.

    Downgrade auf 1809 behebt dieses Problem wieder.


    Montag, 23. September 2019 11:22