none
Exchange 2013 - Receive connectors

    Frage

  • Hello,

    I created a few receive connectors and add some servers inside. I tried to view logs with Log Parser but I don't view any email which is sent with my new connectors. In the logs I only see for the default connector myserver\Default myserver.

    Normaly if any server is specified in a connector it must use it to send email. Right?

    Anyone has any idea?

    Thanks.

    T.

    Mittwoch, 9. Mai 2018 14:51

Alle Antworten

  • Hi.

    Please enable log on this receive connector.

    Transport logs in Exchange 2016

    Enable:

    Set-ReceiveConnector “ReceiveConnector Name” -ProtocolLoggingLevel verbose

    Disable:

    Set-ReceiveConnector “ReceiveConnector Name” -ProtocolLoggingLevel none


    MCITP, MCSE. Regards, Oleg

    Mittwoch, 9. Mai 2018 15:15
  • Hi,

    Just checking in to see if above information was helpful. Please let us know if you would like further assistance.

    Regards, 

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to shareexplore and talk to experts about Microsoft Teams.


    Montag, 14. Mai 2018 10:20
    Moderator
  • Hi,

    Verbose is now enabled for all, but I don't see any of my connectors be used.

    Dienstag, 15. Mai 2018 09:03
  • Get-ReceiveConnector | select server,name,*protocollogginglevel | sort server | ft -auto
    Get-SendConnector | select name,*protocollogginglevel | ft -auto


    MCITP, MCSE. Regards, Oleg

    Mittwoch, 16. Mai 2018 13:37
  • Thank you Oleg but I can see my receive or send connectors. If I open with Log Parser Studio the log files from Message Tracking folder and do a search for log type EELOG, I only see my default receive connector to be use.

    Do I miss something?

    Thanks.

    T.

    Freitag, 18. Mai 2018 13:14