none
2 Domain mit Exchange richtig verwalten RRS feed

  • Frage

  • Hallo,

    ich habe eine Frage bezüglich der Verwaltung mehrere Domain in Exchange Online.

    Ich habe eine Hauptdomain und eine Domain für ein kleineres Projekt von mir. Beide Domains möchte ich versuche über den Exchange Server abzubilden.

    Mit der Hauptdomain domain1.tld funktioniert alles Reibungslos. Nun benötige ich für beide Domains Postfächer wie info@domain(1/2).tld. Da die Adresse info@domain1.tld bereits vorhanden ist, ist es mir nicht möglich die Adresse info@domain2.tld richtig anzulegen. Ich habe bereits einen Workarround gefunden, indem ich den Alias auf info-2 geändert habe. Dies ist für mich jedoch eine "Bastellösung" und daher die Frage, bekommt man das auch anders gelöst? So werde ich den Gedanken nicht los, dass die Domains nicht wirklich voneinander getrennt sind.

    Vielleicht dann noch eine Frage am Rande: Als was lege ich solch eine info Adresse am besten an? Eine Weiterleitung zum Empfangen der E-Mails habe ich schon drin, nur müssten z.B. Cloud oder andere Dienste automatisiert über diese Adresse senden. Wie macht ihr das mit "nur sendenden Postfächern"?

    LG

    Mittwoch, 29. Mai 2019 18:27

Antworten

  • Hallo,

    sofern domain1.tld und und domain2.tld korrekt eingerichtet wurden, sollte es funktionieren EINEM Postfach die beiden Mailadressen info@domain1.tld und info@domain2.tld zu geben. Beachte aber, dass das Versenden aus diesem Postfach nur mit einer (primären) Mailadresse möglich ist. Wenn Du mit der anderen Adresse versenden möchtest, könntest Du das über eine Verteilerliste oder freigegebenes Postfach lösen.

    Ich habe die Info@ als ein freigegebenes Postfach eingerichtet. Habe das Postfach eingebunden und mir das "Senden als" Recht gegeben. Damit kann ich dann Mails auch im Namen von info@ versenden.

    Grüße,
    Jakša

    • Als Antwort markiert Philipp_S96 Sonntag, 14. Juli 2019 15:15
    Mittwoch, 29. Mai 2019 20:12
  • Wenn ich für jedes Postfach einen eigenen Benutzer anlege, meckert er wegen dem Alias, da dieser ja auf dem Exchange schon existiert, jedoch mit einer komplett anderen Domain.

    Moin,

    Du hast die Lösung doch schon gefunden: Unterschiedliche Aliase. Im on-premises Exchange konntest Du zwar den gleichen Alias an mehrere Postfächer vergeben, aber das war halt Kacke (Beispiel: wenn Alias von Postfach A mit SAMAccountName von Postfach B übereinstimmte, wurden Mails an diese Postfächer teilweise falsch zugestellt). Jetzt hat MS in der Cloud das gerade gezogen, damit musst Du jetzt leben.

    Hast Du irgendwelche Third Party-Lösungen angebunden, die auf dem Alias basierend agieren? Oder warum ist der Alias in Deinem Fall wichtig?


    Evgenij Smirnov

    http://evgenij.smirnov.de

    • Als Antwort markiert Philipp_S96 Sonntag, 14. Juli 2019 15:15
    Freitag, 31. Mai 2019 17:53

Alle Antworten

  • Hallo,

    sofern domain1.tld und und domain2.tld korrekt eingerichtet wurden, sollte es funktionieren EINEM Postfach die beiden Mailadressen info@domain1.tld und info@domain2.tld zu geben. Beachte aber, dass das Versenden aus diesem Postfach nur mit einer (primären) Mailadresse möglich ist. Wenn Du mit der anderen Adresse versenden möchtest, könntest Du das über eine Verteilerliste oder freigegebenes Postfach lösen.

    Ich habe die Info@ als ein freigegebenes Postfach eingerichtet. Habe das Postfach eingebunden und mir das "Senden als" Recht gegeben. Damit kann ich dann Mails auch im Namen von info@ versenden.

    Grüße,
    Jakša

    • Als Antwort markiert Philipp_S96 Sonntag, 14. Juli 2019 15:15
    Mittwoch, 29. Mai 2019 20:12
  • Hallo,

    vielen Dank schon mal für die schnelle Antwort.

    Ich glaube ich habe mich ein bisschen falsch ausgedrückt. Ich benötige 2 getrennte Postfächer, da beide Domains wirklich getrennt voneinander laufen sollen. 

    Wenn ich für jedes Postfach einen eigenen Benutzer anlege, meckert er wegen dem Alias, da dieser ja auf dem Exchange schon existiert, jedoch mit einer komplett anderen Domain.

    LG

    Freitag, 31. Mai 2019 15:48
  • Wenn ich für jedes Postfach einen eigenen Benutzer anlege, meckert er wegen dem Alias, da dieser ja auf dem Exchange schon existiert, jedoch mit einer komplett anderen Domain.

    Moin,

    Du hast die Lösung doch schon gefunden: Unterschiedliche Aliase. Im on-premises Exchange konntest Du zwar den gleichen Alias an mehrere Postfächer vergeben, aber das war halt Kacke (Beispiel: wenn Alias von Postfach A mit SAMAccountName von Postfach B übereinstimmte, wurden Mails an diese Postfächer teilweise falsch zugestellt). Jetzt hat MS in der Cloud das gerade gezogen, damit musst Du jetzt leben.

    Hast Du irgendwelche Third Party-Lösungen angebunden, die auf dem Alias basierend agieren? Oder warum ist der Alias in Deinem Fall wichtig?


    Evgenij Smirnov

    http://evgenij.smirnov.de

    • Als Antwort markiert Philipp_S96 Sonntag, 14. Juli 2019 15:15
    Freitag, 31. Mai 2019 17:53
  • Ist in der Tat nur ein Schönheitsfehler der mir so aufgefallen ist. Da der Alias ja auch in der Benutzerverwaltung auftaucht. Aber sofern es vorher zu Fehlern geführt hat, komme ich natürlich damit klar.

    Vielen Dank für die Hilfe :)

    Montag, 3. Juni 2019 15:22