none
Outlook 2016 - "Externer Inhalt ist in sicheren E-Mails nicht zulässig"

    Frage

  • Hallo zusammen,

    Wir haben seit dem Update KB4461440 die Hinweismeldung “Externer Inhalt ist in sicheren E-Mails nicht zulässig” in den E-Mails zu stehen. Hierzu gibt es schon ein/zwei Artikel (KB4461440: Problem bei Outlook 2016?) die darauf hinweisen aber eine Lösung konnte ich noch nicht finden.

    MfG Paul


    • Bearbeitet Lexxitus Mittwoch, 17. Oktober 2018 12:19
    Mittwoch, 17. Oktober 2018 12:19

Antworten

  • Habe die Einstellung gefunden und nun werden auch die Bilder angezeigt, sowie die Meldung erscheint nicht mehr.

    Dies Einstellung scheint mir neu zu sein und ich finde auch keine passende GPO Einstellung hierzu -> sehr verdächtig.

    Wichtig: Diese Option taucht auf ungepatchten Systemen nicht auf.

    Per Registry kann das wie folgt beeinflusst werden.

    Type = REG_DWord (32 Bt)

    Name = DisallowSMIMEExternalContent

    0 = aus

    1 = an

    HKCU\Software\Microsoft\Office\14.0\Outlook\Security\DisallowSMIMEExternalContent

    HKCU\Software\Microsoft\Office\15.0\Outlook\Security\DisallowSMIMEExternalContent

    HKCU\Software\Microsoft\Office\16.0\Outlook\Security\DisallowSMIMEExternalContent

    MfG Paul

    Weitere Quelle zum Thema: Outlook for Windows blocking external content by default





    • Als Antwort markiert Lexxitus Donnerstag, 18. Oktober 2018 08:54
    • Bearbeitet Lexxitus Donnerstag, 18. Oktober 2018 10:12
    Donnerstag, 18. Oktober 2018 08:54

Alle Antworten

  • Eigentlich ist dies hier beschrieben:
    https://support.office.com/en-us/article/block-or-unblock-external-content-in-office-documents-10204ae0-0621-411f-b0d6-575b0847a795

    Wenn ich also meine Mail als sicher versende aber einen Link auf eine externe Webseite weiterleite wird dies nun wohl als unsicher abgelehnt. Mit dem "Zulassen"-Button in der Meldung kann ich dann wohl weitermachen.
    Oder im Trust-Center die Sicherheitsstufe reduzieren.


    • Bearbeitet bfuerchau Mittwoch, 17. Oktober 2018 12:43
    Mittwoch, 17. Oktober 2018 12:42
  • Es ist aber kein externer Inhalt in diesen E-Mails und die Meldung erscheint auch wenn ich mir selber eine komplett leere E-Mail zusende. Des Weiterem erscheint auch kein Zulassen Button bei solchen E-Mails.

    Alleinig wenn ich eine E-Mail unsigniert erhalte ist die Meldung weg. Es muss also etwas mit dem signieren zu tun haben.

    Mittwoch, 17. Oktober 2018 12:52
  • Klar, weil eine signierte Mail als sichere Mail gilt.
    Ist ggf. in der leeren Mail eine Signatur enthalten die z.B. auf eine Webadresse verweist?

    In meinem Absender ist auch z.B. der Link auf die Firmenpräsenz enthalten.
    Microsoft unterscheidet da nicht.

    Aber du hast in soweit Recht, dass der Link nur für den Nicht-Outlook-Teil von Office gilt (Excel, Word, ...).
    Jetzt kann man aber z.B. Word als Mail-Bearbeitungsprogramm verwenden, statt des integrierten Editors.
    Vielleicht ist hier der Zusammenhang zu sehen.

    Mittwoch, 17. Oktober 2018 13:36
  • "Ist ggf. in der leeren Mail eine Signatur enthalten die z.B. auf eine Webadresse verweist?"

    Wie schon geschrieben ist die Mail komplett leer im Text egal ob HTML oder "Nur-Text".

    Mittwoch, 17. Oktober 2018 13:47
  • Habe die Einstellung gefunden und nun werden auch die Bilder angezeigt, sowie die Meldung erscheint nicht mehr.

    Dies Einstellung scheint mir neu zu sein und ich finde auch keine passende GPO Einstellung hierzu -> sehr verdächtig.

    Wichtig: Diese Option taucht auf ungepatchten Systemen nicht auf.

    Per Registry kann das wie folgt beeinflusst werden.

    Type = REG_DWord (32 Bt)

    Name = DisallowSMIMEExternalContent

    0 = aus

    1 = an

    HKCU\Software\Microsoft\Office\14.0\Outlook\Security\DisallowSMIMEExternalContent

    HKCU\Software\Microsoft\Office\15.0\Outlook\Security\DisallowSMIMEExternalContent

    HKCU\Software\Microsoft\Office\16.0\Outlook\Security\DisallowSMIMEExternalContent

    MfG Paul

    Weitere Quelle zum Thema: Outlook for Windows blocking external content by default





    • Als Antwort markiert Lexxitus Donnerstag, 18. Oktober 2018 08:54
    • Bearbeitet Lexxitus Donnerstag, 18. Oktober 2018 10:12
    Donnerstag, 18. Oktober 2018 08:54
  • Wie soll man auch darauf kommen, dass diese Einstellung des "Herunterladen" mit dem Versenden zu tun haben soll.
    Bei mir sind beide Download-Haken immer an, damit niemand per 1-Pixel-Download, egal aus welcher Quelle, erfährt ob ich eine Mail gelesen habe oder nicht.

    Das löschen des Hakens vermindert auf jeden Fall die Sicherheit, da auch signierte Mails durchaus Fake sein können.

    Donnerstag, 18. Oktober 2018 10:58
  • Von Extern ist es auch nachvollziehbar aber nicht wenn Wir intern E-Mails versenden und die Meldung erscheint, sowie Bilder aus den E-Mails entfernt werden und keine Abfrage im Vorfeld erscheint.
    Donnerstag, 18. Oktober 2018 11:34
  • Bei uns erscheint die Info auch wenn ich eine komplett leere signierte Mail bekomme... Und die war sogar noch eine Text Mail und nicht HTML wofür die Option ja vorgibt zuständig zu sein..

    Freitag, 2. November 2018 13:14
  • Es liegt alleinig an der oben aufgezeigten Option und da spielt das Format der E-Mail oder Inhalt keine Rolle denn es muss nur eine digitale Signatur enthalten sein. Wir haben die Option vorerst per Registry in einer GPO deaktiviert.

    Lassen Wir uns überraschen was Microsoft an den folgenden Patchday`s abliefert ;-)

    MfG Paul



    • Bearbeitet Lexxitus Freitag, 2. November 2018 13:58
    Freitag, 2. November 2018 13:26
  • Hi Paul,

    habe ich am Freitag auch per GPO deaktiviert. Sieht nach "put directly into production" Bug aus. Schade ist halt, dass es immer noch nicht mal als Problem im KB-Artikel auftaucht.

    Falls ich mal nen Link reinstellen darf ... Dazu eine Idee?

    https://social.technet.microsoft.com/Forums/office/en-US/56543c7c-bd66-48cf-abdc-ba8f7b70c196/outlook-digitally-signed-email-from-another-email-adress-no-warning?forum=outlook

    mfg Sascha

    Montag, 5. November 2018 15:47
  • Nach den heutigen Updates keine Besserung sichtbar..

    Mittwoch, 14. November 2018 09:49