none
Terminalserver Anmeldebildschirm immer "Anderer Benutzer" RRS feed

  • Frage

  • Folgendes Problem besteht nach der Deinstallation des Novell Clients. Wenn ich via mstsc einer Verbindung auf einen Terminalserver starte, auf dem der Novellclient, deinstalliert worden ist, bekomme ich folgenden Anmeldebildschirm  

    Wähle ich dann "Anderer Benutzer" kann ich mich via UN/PW authentifizieren
    Auf einem anderen Terminalserver, auf dem der Novellclient nie installiert worden ist, läuft alles normal

    Jetzt die große Frage, wie kann ich das beheben? Der Novellclient soll in nächster Zeit von ~80 Server entfernt werden. Habe schon über Freund Google gesucht, aber noch nichts passendes finden können.
    Gruß Malte

    Freitag, 8. Mai 2015 12:25

Antworten

  • Nur mal ins blaue geschossen, sieht aus als hätte der Novel Client die Gina nicht wieder richtig hergerichtet ;) -

    Aktiviere mal bei den Remoteeinstellungen das nur Clients mit NLA eine Verbindung zu dem Server herstellen dürfen, nachdem du da auf übernehmen geklickt hast, kannst du wieder deine Standardeinstellung wählen.

    Das sollte die Einstellungen wieder berichtigen.


    freundliche Grüße Thomas

    • Als Antwort markiert Malte_EP Montag, 11. Mai 2015 07:28
    Montag, 11. Mai 2015 06:49

Alle Antworten

  • > Wähle ich dann "Anderer Benutzer" kann ich mich via UN/PW authentifizieren
     
    Nur eine Vermutung:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System:DontDisplayLastUsername=1
    ?
     

    Greetings/Grüße, Martin

    Mal ein gutes Buch über GPOs lesen?
    Good or bad GPOs? - my blog…
    And if IT bothers me - coke bottle design refreshment (-:
    Freitag, 8. Mai 2015 12:57
  • Leider nicht. Stand schon auf diesem Wert. Eine Änderung auf 0 hatte allerdings auch keine Veränderung mit sich gebracht.
    Montag, 11. Mai 2015 06:01
  • Nur mal ins blaue geschossen, sieht aus als hätte der Novel Client die Gina nicht wieder richtig hergerichtet ;) -

    Aktiviere mal bei den Remoteeinstellungen das nur Clients mit NLA eine Verbindung zu dem Server herstellen dürfen, nachdem du da auf übernehmen geklickt hast, kannst du wieder deine Standardeinstellung wählen.

    Das sollte die Einstellungen wieder berichtigen.


    freundliche Grüße Thomas

    • Als Antwort markiert Malte_EP Montag, 11. Mai 2015 07:28
    Montag, 11. Mai 2015 06:49
  • Das war schon mal ein Hinweis in die Richtige Richtung. Nachdem ich noch eine GPO deaktiviert hatte welche die Verschlüsselungstufe auf niedrig gesetzt hat, war auch wieder eine "normale" Anmeldung möglich. Nach der Aktivierung der GPO blieb es auch dabei.

    Montag, 11. Mai 2015 07:37
  • Ich muss das Thema nochmals aufgreifen. Ich habe den Novellclient jetzt bei weiteren Terminalservern deinstalliert.

    Den Zustand um den Anmeldebildschirm wieder so einzurichten, dass direkt UN/PW eingegeben werden kann, konnte ich leider nicht mehr wieder hervorrufen. Verschiedenste Einstellungen an den Sicherheitsstufen der RDP Verbindung hatten keinen Erfolg.  Hast du eine Idee wo in der Registry vielleicht ein Wert versteckt ist?

    Gruß

    Malte 

    Freitag, 3. Juli 2015 06:25