none
SBS Connector Exchange 2007 ablegen im Exchange 2013 RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    ich beschreibe Euch zuerst mal unsere Situation und die schon durchgeführten Schritte:

    Ausgangslage: SBS Server 2008 mit POP Connector (warten noch auf Feste-IP Anschluss)
    Ziel: Exchange Umzug auf Exchange 2013 (lokal)

    Erledigt:
    - Server mit 2012 + Exchange 2013 aufgesetzt und gepatcht
    - Postfächer auf den neuen Server umgezogen

    Funktioniert:
    - interner Mail Empfang
    - Zugriff auf alle Postfächer
    - versenden von Mails

    Funktioniert nicht:
    - der alte SBS Server holt die Mails noch mit dem SBS Connector ab. Diese liegen dort auch in der Warteschlange und warten auf Ablieferung in die Postfächer - aber dort bleiben sie auch liegen. Habe versucht den Hub-Transport des SBS anzupassen, aber irgendwie übersehe ich da wohl was.

    Eine Idee wie ich das am besten testen kann?

    Danke für Eure Zeit

    Mittwoch, 15. Juli 2015 20:53

Alle Antworten

  • Moin,

    hat der Exchange 2007 die Mindest-Voraussetzungen für Co-Existenz, SP3 und mind. RU10 (aktuell RU17)?

    PopConnector - igitt...

    Wenn eine Mailbox auf dem 2007 sprich SBS ist, kann der Mails an User auf dem 2013er senden?

    Auf dem SBS dürfte ein Smarthost eingerichtet sein.

    Gibt es Routing-Connctoren?

    ;)


    Gruß Norbert

    Donnerstag, 16. Juli 2015 04:31
    Moderator
  • Exchange 2007 SP3 RU16  (RU17 gibt es bisher nur in Englisch)
    Exchange 2013 SP1 CU9

    Igitt - ich weiß :) nur noch ein paar Wochen, dann kommt die feste iP und alles wird besser - aber bis dahin...

    Auf dem 2007er waren eigentlich keine Mailboxen mehr. Aber ich habe noch mal eine angelegt. Die gesendete Mail reiht sich brav in die Warteschlange ein. Also übermitteln die keine Mails untereinander.

    Die Postfächer auf dem 2013 können sich gegenseitig Mails schicken.

    SBS Smarthost - ja natürlich zum Versenden der Mails an extern - geht ja auch von allen Postfächern
    Hat der 2013 auch vom 2007er übernommen.

    Routing Connectoren gibt es keine

    Donnerstag, 16. Juli 2015 10:35
  • Moin,

    warum gibt es keine Routing-Connectoren?

    Erstellt das Setup eigentlich automatisch, wenn es einen vorhandenen, supporteten Server findet.

    Sonst halt hier gucken:
    https://social.technet.microsoft.com/forums/exchange/en-US/7a31ced1-623c-42dd-aa8c-222abc092db3/email-communication-between-exchange-2007-and-2013

    ;)


    Gruß Norbert

    Donnerstag, 16. Juli 2015 10:45
    Moderator
  • RU17 in Deutsch (Titel falsch, Download korrekt):

    https://www.microsoft.com/de-DE/download/details.aspx?id=47677

    @Nobby: Warum sollte es zwischen 2007 und 2013 Routing-Connectoren geben?

    Ich habe zwar schon lange keine Migration 2007 -> 2013 gemacht, aber spezielle Connectoren braucht es da eigentlich nicht.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Donnerstag, 16. Juli 2015 11:02
  • - RU17 drauf (ohne Wirkung)

    Aber den Fehler habe ich dann doch gefunden. Darauf gekommen bin ich über die Meldung in der Warteschlange:

    DNS Query failed...SMTPSEND.DNS.NonExistentDomain

    Zwar hat nslookup keine Fehler angezeigt - darum habe ich das bis hierhin ausgeschlossen, aber dann bin ich dem doch nochmal nachgegangen. Sonst fiel mir nichts mehr ein.

    Und siehe da - nachdem ich die beiden Server jeweils gegenseitig als DNS eingetragen hatte - erschienen prompt alle Mails in meinem Posteingang. Da scheint die Weiterleitung an den zweiten nicht funktioniert zu haben.

    Sehr strange - aber gelöst.

    Donnerstag, 16. Juli 2015 14:24
  • Moin,

    nein - wieso gegenseitig als DNS eingetragen?

    Ist der Server vom Exchange auch DC und DNS?

    Steht nirgends und ist nicht empfohlen, leider supportet.

    Vorher keine Namensauflösung getestet?

    Und @Robert - stimmt, Asche über mein Haupt.

    :-o


    Gruß Norbert

    Donnerstag, 16. Juli 2015 14:37
    Moderator
  • Hallo Lieb EDV,

    ist die Thematik noch aktuell?

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Montag, 20. Juli 2015 05:33
    Moderator