none
Word 365 autorecover path not applying

    Frage

  • I have set autorecover paths for PowerPoint, Excel and Word in GPO. The path for Word is not applying. Here are the reg keys the GOP changes:

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\office\16.0\excel\options]
    "autorecoverpath"= 

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\office\16.0\powerpoint\options]
    "pathtoautorecoveryinfo"=

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\office\16.0\word\options]
    "autosave-path"=

    For word the key created says autosave-path rather than autorecoverpath. Is this a GPO bug?

    Mittwoch, 11. Juli 2018 19:35

Alle Antworten

  • Hello,

    Thanks for your post.

    As your description, I understand that you want to use the group policy to set autorecover paths for Word in GPO. If I misunderstood, please don’t be hesitate to correct me.

    According to my understanding and test, I made autorecover paths by edit the register in the Group Policy Preferences. Please refer to the following steps.

    create a new group policy object.

    (1) Open the server manager on the DC as administrator.

    (2) Click tools and open the Group Policy Management

    (3) Expand the Forest, Domain and site, right-click domain name and select Create a GPO in this domain, and Link it here…

    (4) Then name it as XXXXXX

    (5) right-click the XXXXXX and select Edit

    (6)Then please find the path: User Configuration-> Group Policy Preferences->Windows Settings-> Registry

    (7) Then right-click the Registry and select New, then Registry Item

    (8)Then we need to set the register, please refer to the following picture.

       In the Hive, we select HKEY_Current_USER

       In the Key path, we just type the path:Software\Microsoft\office\16.0\options

       In the Value name, we just type autosave-path

       In the Value type, select REG_EXPAND_SZ

       In the Value data, type the path you need

    (9) Then click Apply, and click OK

    (10) Please update the group policy by gpupdate /force in the cmd.exe as administrator and restart the machines

    Hope above information can help you.

    Best Regards,

    Kallen


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Donnerstag, 12. Juli 2018 09:29
  • Hi,

     

    Was your issue resolved?

     

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

     

    Best Regards,

    Kallen


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Montag, 23. Juli 2018 09:19