none
Abwesenheitsnotiz Office 2013 lässt sich nur manchmal einrichten RRS feed

  • Frage

  • Hallo
    Community,

    in unserer Firma wollten wir mal Office 2013 austesten ob da alles läuft. Als ich dann versuchte meine
    Abwesenheitsnotiz einzurichten kahm folgender Fehler:"Ihre Einstellungen für Automatische Antworten können nicht angezeigt werden, da der Server zurzeit nicht verfügbar ist. Versuche Sie es später erneut." Das komische an dem
    ganzen ist das es bei meinen Kollegen die noch Office 2010 benutzen funktioniert und auch manchmal bei mir. Mein Konto ist mit dem Exchange Server  verknüpft und mit der Web Übersicht kann ich ihn auch einrichten

    Dienstag, 31. Januar 2017 11:17

Antworten

  • > Ich bin der Exchange Admin, jedoch der Azubi im ersten Lehrjahr.

    Bitte nicht persönlich nehmen, aber ein Forum ist ganz schlecht dazu geeignet, Grundlagen zu vermitteln. Bitte tritt Deinem Ausbilder auf die Füße, dass Du zuerst die Grundlagen zu Exchange und AD lernen musst, bevor Du Dich im Betrieb mit Exchange beschäftigst.

    > 1. Wie genau leere ich den Cache

    Der Outlook-Cache spielt für den Abwesenheitsassistenten keine Rolle.

    > 2. Der Link von Norbert hilft mir nicht weiter da mein Powershell die Funktionen nicht erkennt und ich habe es kopiert also sind auch keine Tippfehler drin.

    Ich vermute, Du nimmst die falsche PowerShell. Ansonten stehen im Link von Norbert drei PowerShell-Befehle. Ohne, dass Du zeigst, welchen der Befehle Du benutzt und wie die Fehlermeldung lautet, ist Hilfe nur mit raten möglich.

    > 3. Ok, wenn das ganze nicht mit 2012R2 Kompatibel ist, stellt sich mir immer noch die Frage wieso es manchmal Funktioniert? Gestern zum Beispiel ging es wieder und heute wieder nicht.

    Du stellst die Frage falschrum. Du willst ja keine IT, die "ab und zu mal funktioniert". Du willst eine IT, die immer funktioniert. Funktioniert Deine Umgebung dauerhaft und zuverlässig? Nein.

    Und die Ursache ist, dass Exchange 2010 nicht fehlerfrei auf Windows 2012 R2 läuft. Was da genau technisch im Hintergrund passiert, ist unrelevant, weil wir es eh nicht beheben können.

    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Dienstag, 7. Februar 2017 08:44

Alle Antworten

  • Moin,

    OOF benutzt die Exchange Webservices via HTTPS.

    - die URLs in den EWS müssen korrekt konfiguriert sein

    - DNS Namensauflösung zu den EWS muss korrekt sein

    - das Zertifikat muss fehlerfrei sein

    Viel mehr kann man nicht sagen, da Du ja noch nicht mal die Exchange Version angibst.


    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Dienstag, 31. Januar 2017 15:17
  • Viel mehr kann man nicht sagen, da Du ja noch nicht mal die Exchange Version angibst.


    Exchange Office 2010 und der Server ist ein 2012 R2
    Freitag, 3. Februar 2017 10:21
  • Es gibt keinen Exchange Office 2010.

    Nur einen Exchange 2010.

    Bitte mal die genaue Version ermitteln und posten.

    Wenn du nicht der Exchange-Admin bist, bitte ihn darum:
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    Exchange 2010 läuft nicht sauber auf Server 2012R2 und ist nicht supportet.

    Läuft das OL ggf. auf einem RDS aka TS - Terminalserver?

    ;)


    Gruß Norbert

    Freitag, 3. Februar 2017 22:44
    Moderator
  • Sorry, da hatte mich falsch ausgedrückt meinte schon Exchange 2010.

    und für was steht OL?

    Montag, 6. Februar 2017 07:03
  • Moin

    Mal bei Outlook den Cache-Modus abgeschaltet und dann probiert?

    Montag, 6. Februar 2017 11:39
  • Moin,

    OL = Outlook

    Wie oben bereits beschrieben: Exchange 2010 läuft nicht auf Windows 2012 R2.

    Entweder Du nimmst eine neuere Exchange Version oder Windows bis max. 2012.


    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Montag, 6. Februar 2017 19:00
  • Wozu postet man einen link in Verbindung mit einer Frage, wenn der Fragesteller nicht drauf eingeht?

    Seit der RTM von Exchange 2010 sind 3 Servicepacks und viele Rollups erschienen.

    Wie Robert bereits geschrieben hat, ohne weitere Informationen wird das nichts.

    Und Exchange 2010 (so es denn einer ist) läuft supportet max. auf Server 2012 OHNE R2

    Bist du der Exchange-Admin?

    Wenn ja, hole die externe Hilfe dazu - wenn nicht, frage diesen.

    Nochmal:
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    ;)


    Gruß Norbert

    Montag, 6. Februar 2017 22:12
    Moderator
  • Ich bin der Exchange Admin, jedoch der Azubi im ersten Lehrjahr.

    1. Wie genau leere ich den Cache

    2. Der Link von Norbert hilft mir nicht weiter da mein Powershell die Funktionen nicht erkennt und ich habe es kopiert also sind auch keine Tippfehler drin.

    3. Ok, wenn das ganze nicht mit 2012R2 Kompatibel ist, stellt sich mir immer noch die Frage wieso es manchmal Funktioniert? Gestern zum Beispiel ging es wieder und heute wieder nicht.

    Dienstag, 7. Februar 2017 06:47
  • Moin

    Mal bei Outlook den Cache-Modus abgeschaltet und dann probiert?


    Habe es doch selbst gefunden und der Cache Modus war bei mir nie an
    Dienstag, 7. Februar 2017 06:49
  • > Ich bin der Exchange Admin, jedoch der Azubi im ersten Lehrjahr.

    Bitte nicht persönlich nehmen, aber ein Forum ist ganz schlecht dazu geeignet, Grundlagen zu vermitteln. Bitte tritt Deinem Ausbilder auf die Füße, dass Du zuerst die Grundlagen zu Exchange und AD lernen musst, bevor Du Dich im Betrieb mit Exchange beschäftigst.

    > 1. Wie genau leere ich den Cache

    Der Outlook-Cache spielt für den Abwesenheitsassistenten keine Rolle.

    > 2. Der Link von Norbert hilft mir nicht weiter da mein Powershell die Funktionen nicht erkennt und ich habe es kopiert also sind auch keine Tippfehler drin.

    Ich vermute, Du nimmst die falsche PowerShell. Ansonten stehen im Link von Norbert drei PowerShell-Befehle. Ohne, dass Du zeigst, welchen der Befehle Du benutzt und wie die Fehlermeldung lautet, ist Hilfe nur mit raten möglich.

    > 3. Ok, wenn das ganze nicht mit 2012R2 Kompatibel ist, stellt sich mir immer noch die Frage wieso es manchmal Funktioniert? Gestern zum Beispiel ging es wieder und heute wieder nicht.

    Du stellst die Frage falschrum. Du willst ja keine IT, die "ab und zu mal funktioniert". Du willst eine IT, die immer funktioniert. Funktioniert Deine Umgebung dauerhaft und zuverlässig? Nein.

    Und die Ursache ist, dass Exchange 2010 nicht fehlerfrei auf Windows 2012 R2 läuft. Was da genau technisch im Hintergrund passiert, ist unrelevant, weil wir es eh nicht beheben können.

    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Dienstag, 7. Februar 2017 08:44