none
AuditLog Einträge werden nicht ausgelesen RRS feed

  • Frage

  • Ich habe das AuditLog für ein zu überwachendes Postfach aktiviert (siehe unten), doch werden bei der Abfrage von Audit-Einträgen keine Ergebnisse geliefert.

    AuditEnabled     : True
    AuditLogAgeLimit : 90.00:00:00
    AuditAdmin       : {Update, Move, MoveToDeletedItems, SoftDelete, HardDelete, FolderBind, SendAs, SendOnBehalf, Create}
    AuditDelegate    : {Update, Move, MoveToDeletedItems, SoftDelete, HardDelete, FolderBind, SendAs, SendOnBehalf, Create}
    AuditOwner       : {}

    Dass Einträge vorhanden sein müssen ist allerdings hier zu sehen:

    [PS] C:\Windows\system32>get-mailbox info | Get-MailboxFolderStatistics | where {$_.name -eq "Audits"} | ft name,itemsin
    folder,foldersize

    Name                                                              ItemsInFolder FolderSize
    ----                                                              ------------- ----------
    Audits                                                                     3230 8.378 MB (8,785,262 bytes)

    Die Suche ergibt aber kein Ergebnis.

    [PS] C:\Windows\system32>Search-MailboxAuditLog info -ShowDetails -StartDate ((get-date).AddDays(-2)) -EndDate (get-date
    )
    [PS] C:\Windows\system32>

    Der abfagenden Nutzer ist in der Rolle "Records Management" und auch "Compliance Management" eingetragen, so dass die Rechte eigentlich korrekt gesetzt sein sollten.

    System:

    Exchange Standard 2013 Version 15.0 (Build 1473.3) auf Windows Server 2012 R2

    Hat jemand eine Idee?

    Danke

    Richie

    Freitag, 14. August 2020 08:44

Alle Antworten