none
Datenbank lässt sich nicht einbinden RRS feed

  • Frage

  • Hallo Experten,

    unsere Dastenbank (Exchange 2013 CU9) lässt sich nicht mehr einbinden.

    Fehlercode:

    Fehler beim Einbinden der Datenbank "Public Folder Database 280216". Fehler: Fehler bei Active Manager-Vorgang: Fehler bei der Datenbankaktion: Fehler bei Vorgang mit folgender Meldung: MapiExceptionDatabaseError: Unable to mount database. (hr=0x80004005, ec=1108) Diagnostic context: Lid: 65256 Lid: 10722 StoreEc: 0x454 Lid: 1494

    Auch die Defragementung oder Recovery funktioniert net:

    [PS] E:\Exchange Server\Mailbox\Public Folder Database>esentutl.exe /r /a "E02"
    Extensible Storage Engine Utilities for Microsoft(R) Windows(R)
    Version 6.1
    Copyright (C) Microsoft Corporation. All Rights Reserved.

    Initiating RECOVERY mode...
        Logfile base name: E02
                Log files: <current directory>
             System files: <current directory>

    Performing soft recovery...
    Operation terminated with error -1811 (JET_errFileNotFound, File not found) after 0.16 seconds.

    Da unsere Backup-Programm defekt ist wird ohne Sicherung schwierig. Hat jemand noch eine Idee?

    Danke und Grüße, Valentin1

    Montag, 14. März 2016 09:23

Antworten

  • Moin,

    Du solltest während des Startes der Datenbank mal einen Blick ins Eventlog werfern, welche Fehlermeldungen dort stehen.

    Wenn es wirklich darauf hinausläuft, dass Log-Dateien fehlen, dann wirf einen Blick mit "eseutil /mh NAME_DER_DATENBANK.edb" in den Status der Datenbank und prüfe, wie viele Log-Dateien fehlen.

    Wenn Du die nicht findest, dann bleibt nur eine Reparatur mit "eseutil /p" übrig. Danach müssen alle Log-Dateien und die Chk-Datei gelöscht werden, weil die Datenbank Log-mäßig bei 1 beginnt.

    Außerdem ist dann eins sofortiges Full-Backup erforderlich, weil sich alte nicht mehr benutzen lassen.


    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Montag, 14. März 2016 13:18