none
Fehler bei Konfiguration von DirectAccess über GPOs auf Windows Server 2016 RRS feed

  • Frage

  • Hallo zusammen,

    Ich möchte DirectAccess auf Windows Server 2016 ver. 1607 konfigurieren. Alle Kumultative Updates wurden installiert. Der RAS-Server steht innerhalb einer DMZ und hat einen Netzwerkadapter. Ich habe manuell 2 GPOs erstellt. Eine für den RAS-Server und eine für die Clients. Der RAS-Server und die Security Group für Clients habe ich entsprechend verlinkt. Nach der Konfiguration mit dem Remote Access Setup Wizard erhalte ich die Fehler Meldung "Configuration for RAS-Server retrieved from the domain controller cannot not be applied". Nach einem Neustart des Rechners funktionieren der Dienst "Mstdc" und "Remote Access management Service" nicht mehr. Die Dienste können nicht mehr gestartet werden. 

    Der powershell Befehl gpresult /r zeigt, dass die GPO für Server angewandt wurde. Wenn ich die GPO entferne funktioniert der Server wieder ohne Probleme.

    Ich hoffe mir kann jemand weiter helfen.

    Dienstag, 2. April 2019 07:15

Alle Antworten

  • Nun wäre wohl noch interessant welche GPO's du gesetzt hast.
    Das ist wie bei einem Auto: Ich habe da ein paar Features eingebaut, nun fährt die Kiste nicht mehr.
    Dienstag, 2. April 2019 07:53
  • Die Konfiguration der GPOs übernimmt der Wizard selbst. Ich habe mich an die Anleitung unter Microsoft Docs gehalten. Dort steht leider nicht welche GPO notwendig sind, deswegen kann ich sie nicht selbst setzen und testen. Ich habe die GPO nur erstellt und verlinkt. Die erstellten GPOs sind bevor der Wizard sie Konfiguriert leer.
     Der DirectAccess Server ist Windows Server 2016. Der Domain Controller ist Windows Server 2012 R2.

    • Bearbeitet Daniel_435 Dienstag, 2. April 2019 08:17
    Dienstag, 2. April 2019 08:13
  • Am 02.04.2019 schrieb Daniel_435:

    Die Konfiguration der GPOs übernimmt der Wizard selbst. Ich habe mich an die Anleitung unter Microsoft Docs gehalten. Dort steht leider nicht welche GPO notwendig sind, deswegen kann ich sie nicht selbst setzen und testen. Ich habe die GPO nur erstellt und verlinkt. Die erstellten GPOs sind bevor der Wizard sie Konfiguriert leer.
     Der DirectAccess Server ist Windows Server 2016. Der Domain Controller ist Windows Server 2012 R2.

    Du hast ein leeres neues GPO erstellt und verlinkt? Der Wizard füllt
    das GPO mit Einstellungen? Falls zweimal ja, dann kannst Du jetzt doch
    sehen, welche exakten Einstellungen der Wizard vorgenommen hat, oder
    seh ich was falsch?

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos für WSUS/WPP: http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Dienstag, 2. April 2019 18:24