none
Nach Installation von sp2 für Office 2010 kein Zugriff auf öffentliche Ordner (Exchange 2010) über Outlook möglich RRS feed

  • Frage

  • Hallo,

    nach der Installation von sp2 für Office 2010 kann ich in Outlook nicht mehr auf die öffentlichen Ordner in Exchange 2010 SP1 zugreifen.
    Es erscheint die Meldung:
    "Diese Ordnergruppe kann nicht geöffnet werden. Fehler bei der Anmeldung bei Microsoft Exchange"

    Im Ereignisprotokoll (Microsoft Office Alerts):
    Ereignistyp:             Informationen
    Ereignisquelle:         Microsoft Office 14 Alerts
    Ereigniskategorie:    Keine
    Ereigniskennung:     300
    Beschreibung:
    Microsoft Outlook
    Diese Ordnergruppe kann nicht geöffnet werden. Fehler bei der Anmeldung bei Microsoft Exchange.
    P1: 300032
    P2: 14.0.7015.1000
    P3: 4val
    P4: 0x8004011D

    Deinstalliere ich sp2, funktioniert auch der Zugriff auf die öffentlichen Ordner wieder.

    Das habe ich bisher versucht:
    Profil gelöscht und neu angelegt.
    Outlook repariert.
    Outlook komplett deinstalliert und neu installiert.
    Alle AddOns deaktiviert.
    Hotfix, wie unter http://support.microsoft.com/kb/2596517/de beschrieben, angefordert. Kann aber nicht installiert werden, weil schon vorhanden.

    Betribssystem: Windows XP prof. 32-bit
    Antiviren-Software: Kaspersky Endpoint Security 10

    Auf den Rechnern meiner Kollegen mit dem selben Betriebssystem und der selben AV-Software gibt es keine Probleme mit SP2.

    Hat jemand eine Idee?

    Thomas

    Donnerstag, 8. August 2013 09:45

Antworten

  • @Tino,

    bei mir wird das Problem inzwischen durch zwei Updates ausgelöst:

    1. durch SP2 für Office 2010
    (habe ich dann bei mir deinstalliert und ausgeblendet)

    2. durch das Sicherheitsupdate für Outlook KB2794707 vom 10.09.2013
    http://support.microsoft.com/kb/2794707
    (auch deinstalliert und ausgeblendet)

    Ohne die beiden Updates keine Probleme mit Zugriff auf die öffentlichen Ordner.

    Thomas

    Mittwoch, 18. September 2013 14:46

Alle Antworten

  • Das Benutzerprofil könntest Du noch neu anlegen, bzw. das alte deaktivieren. Vorher kannst Du dich auf einem Rechner der Kollegen anmelden und testen, klappt das, ist sehr wahrscheinlich das Benutzerprofil defekt.

    BTW: Der Exchange ist nicht aktuell gepatcht, aktuell ist das SP3! Am besten mal Windows Update aufrufen und Online nach Updates suchen lassen.

    Donnerstag, 8. August 2013 15:41
  • Hallo Winfried,
    danke für die Tipps.

    Ich habe SP3 für Exchange 2010 installiert, mein Postfach deaktiviert und später wieder meinem Profil hinzugefügt. Hat alles nichts gebracht. Mein Benutzerprofil komplett löschen und neu anlegen will ich erstmal nicht.

    Ich kann nicht ganz nachvollziehen, warum das Profil nur mit installiertem SP2 für Office 2010 kaputt sein soll und sonst nicht. Da das SP2 sowieso etwas buggy zu sein scheint (Viele Benutzer haben Probleme gemeldet mit EventId 27: Description: Calendar Folder property is empty) habe ich mich entschlossen, es zu deinstallieren und bei Updates auszublenden.Dann funktioniert der Zugriff auf die öffentlichen Ordner ohne Probleme.

    Thomas


    Freitag, 16. August 2013 11:01
  • Ich habe SP3 für Exchange 2010 installiert, mein Postfach deaktiviert und später wieder meinem Profil hinzugefügt. Hat alles nichts gebracht. Mein Benutzerprofil komplett löschen und neu anlegen will ich erstmal nicht.

    Nach dem SP3 für Exchange gibt es noch das UR2. Das solltest Du auch auf dem Exchange installieren.

    Du sollst auch nicht das Profil löschen, das geht viel einfacher. Melde dich als Administrator an dem Client an, in C:\Benutzer änderst Du den Namen deines Benutzerprofiles auf z.B: _DeinName ab. Jetzt in die Registry: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList In den vorhandenen Unterschlüsseln suchst Du den passenden zu deinem Profil, zu finden am Pfad in: ProfileImagePath > C:\Users\WinfriedSonntag. Denn vollständigen Schlüssel löschen, jetzt abmelden und mit deinem Namen wieder anmelden. Schon bekommst Du ein jungfäuliches Profil und kannst testen. Das alte ist nicht gelöscht, es liegt ja noch in c:\Users\_DeinName. Hier wird es nochmal mit Bildchen beschrieben: http://geolevel.wordpress.com/2011/07/16/win7-profil-sauber-loschen-temporares-profil-problem-beheben/

    Ich kann nicht ganz nachvollziehen, warum das Profil nur mit installiertem SP2 für Office 2010 kaputt sein soll und sonst nicht. Da das SP2 sowieso etwas buggy zu sein scheint (Viele Benutzer haben Probleme gemeldet mit EventId 27


    Es melden übrigens immer noch Benutzer mit Problemen sich dort, wenn es keine Probleme gibt dann hört man logischerweise nichts. Also sind die auch immer sehr lauf zu hören. ;)

    Servus
    Winfried


    Servus Winfried

    Freitag, 16. August 2013 11:41
  • Hallo Raul,

    den von Winfried vorgeschlagenen "Profiltest" hab ich noch nicht versucht. Ich hab das Office-SP2 zunächst deinstalliert und ausgeblendet. Ist zwar nicht wirklich eine Lösung, aber so läuft alles ohne Probleme.

    Viele Grüße

    Thomas

    Donnerstag, 22. August 2013 14:26
  • den von Winfried vorgeschlagenen "Profiltest" hab ich noch nicht versucht. Ich hab das Office-SP2 zunächst deinstalliert und ausgeblendet. Ist zwar nicht wirklich eine Lösung, aber so läuft alles ohne Probleme.

    Das ist nur Würgaround, denn es wrd nihct lange dauern und es gibt keine Updates mehr für ein SP1.


    Servus
    Winfried

    GPOs: http://www.gruppenrichtlinien.de/
    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/

    Donnerstag, 22. August 2013 16:45
  • Hallo Winfried,

    ich hab das jetzt nach deinem Workaround getestet, also:

    - eigenes Profil umbenannt
    - Registry-Key gelöscht
    - mit altem Namen angemeldet und jungfräuliches lokales Profil erstellt

    Leider ohne Erfolg. Weiterhin "Fehler bei der Anmeldung bei Microsoft Exchange", wenn ich versuche die öffentlichen Ordner zu erweitern. Fehler kommt auch bei meinem Kollegen am Rechner, auf dem zuvor kein Profil von mir vorhanden war. Dann kann es ja am lokalen Profil nicht liegen.
    Wenn ich mich mit Administrator an meinem Rechner anmelde und dann mein Postfach öffne, lassen sich die öffentlichen Ordner problemlos öffnen.

    Noch irgendeine Idee?

    Thomas

    Montag, 16. September 2013 10:19
  • Leider ohne Erfolg. Weiterhin "Fehler bei der Anmeldung bei Microsoft Exchange", wenn ich versuche die öffentlichen Ordner zu erweitern. Fehler kommt auch bei meinem Kollegen am Rechner, auf dem zuvor kein Profil von mir vorhanden war. Dann kann es ja am lokalen Profil nicht liegen.

    Wenn ich mich mit Administrator an meinem Rechner anmelde und dann mein Postfach öffne, lassen sich die öffentlichen Ordner problemlos öffnen.

    OK, dann kann es eigentlich nur noch an Berechtigungen am öffentlichen Ordner selbst liegen.  Was passiert wenn Du den Cache Mode deaktivierst?


    Servus
    Winfried

    GPOs: http://www.gruppenrichtlinien.de/
    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/

    Montag, 16. September 2013 17:00
  • Hallo miteinander,

    wir haben genau das beschriebene Problem auf einem Terminal-Server (2008R2). Outlook 2010, Exchange 2010 SP3, offenbar seit dem letzen Update kommt genau die oben beschriebene Meldung inkl. Ereignis 300 sobald man auf einen öffentlichen Ordner klickt:

    Microsoft Outlook
    Diese Ordnergruppe kann nicht geöffnet werden. Fehler bei der Anmeldung bei Microsoft Exchange.
    P1: 300032
    P2: 14.0.6029.1000
    P3: 4val
    P4: 0x8004011D

    Ich habe schon in den Profileinstellungen unter Sicherheit die diversen Optionen durchprobiert - keine Änderung. Da mehr als 1 Nutzer betroffen ist wird es wohl mit den Updates von letzter Woche zusammenhängen, allerdings können einige Kollegen zugreifen und andere nicht.

    Ich bin selbst betroffen - sowohl auf Terminal Server (Online-Modus) als auch auf PC (Cache Modus).

    Viele Grüße,

    Tino.


    • Bearbeitet Tino Schwarze Dienstag, 17. September 2013 08:56 Beschreibung korrigiert
    Dienstag, 17. September 2013 08:50
  • Cache Modus ist bei mir nicht aktiv. Hab ihn zum Testen mal eingeschaltet. Ändert nichts an dem Problem: Kein Zugriff auf die öffentlichen Ordner.

    Mit OWA funktioniert der Zugriff aber ohne Probleme. Auch mit Outlook 2007.

    Thomas

    Dienstag, 17. September 2013 11:05
  • @Tino,

    bei mir wird das Problem inzwischen durch zwei Updates ausgelöst:

    1. durch SP2 für Office 2010
    (habe ich dann bei mir deinstalliert und ausgeblendet)

    2. durch das Sicherheitsupdate für Outlook KB2794707 vom 10.09.2013
    http://support.microsoft.com/kb/2794707
    (auch deinstalliert und ausgeblendet)

    Ohne die beiden Updates keine Probleme mit Zugriff auf die öffentlichen Ordner.

    Thomas

    Mittwoch, 18. September 2013 14:46