none
RDGateway + TMG: Fehlercode: 403 Verboten. Der Server hat die angegebene URL verweigert. Wenden Sie sich an den Serveradministrator. (12202) RRS feed

  • Frage

  • Moin,

    folgende Konfiguration:

    Server 2008R2 mit TMG 2010 auf dem ich eine Webveröffentlichung + Listener für RDGateway entsprechend einer Anleitung erstellt habe.

    Die Veröffentlichung zeigt auf einen Server2008R2 mit Remotedesktopdiensten (RemoteAPP, Gateway usw)

    Ich habe für den TS ein lokales Zertifikat erstellt das seinen FQDN  enthält. Dem TMG habe ich ein auf die externe URL zeigendes Zertifikat erstellt, welches ich wenn alles geht gegen ein öffentlich registriertes tauschen werde. (Habe erstmal die CA auf dem externen PC als vertrauenswürdig hinzugefügt)

    Wenn ich nun von außen auf die URL gehe bekomme ich folgenden Fehler:

    Fehlercode: 403 Verboten. Der Server hat die angegebene URL verweigert. Wenden Sie sich an den Serveradministrator. (12202)

    Der TMG gibt beim Test einen SPN Fehler aus, mit dem Hinweis ich müsste die entsprechenden delegierungen erstellen.

    Ich habe allerdings im AD unter den Computerkonten die entsprechenden Delegierungen gemacht. So langsam habe ich keine Idee mehr.

    Gruß

    Montag, 21. Januar 2013 15:21

Antworten

  • Hi,

    das Problem mit dem TMg hat sich mittlerweile gelöst. Leider kann ich nicht mehr genau nachvollziehen woran es lag.

    Die Certs hatte ich soweit richtig erstellt. Das externe Cert zeigt auf die URL hinter der sich unsere statische IP verbrigt. Das interne auf den FQDN des RD/TS Servers.

    Gruß

    Montag, 21. Januar 2013 20:10

Alle Antworten

  • Was taucht zu der Zeit in den Logs des TMG auf? Ich nehme mal an da ist was mit den Certs falsch.

    Auf welche URL zielt das interne selbsterstellte und auf welches das externe selbsterstellte? Sind beide Namen intern als auch extern auflösbar? Hast mal versucht den Namen des internen Servers in die Hosts Datei des TMG einzutragen?

    Montag, 21. Januar 2013 18:53
  • Hi,

    das Problem mit dem TMg hat sich mittlerweile gelöst. Leider kann ich nicht mehr genau nachvollziehen woran es lag.

    Die Certs hatte ich soweit richtig erstellt. Das externe Cert zeigt auf die URL hinter der sich unsere statische IP verbrigt. Das interne auf den FQDN des RD/TS Servers.

    Gruß

    Montag, 21. Januar 2013 20:10