none
Fehler bei Aktualisierung Win10 und Vs2017 RRS feed

  • Frage

  • Hallo Forum,

    ich bekomme auf einem PC der in einer Domäne hängt folgenden Fehler. Auf einen PC der in keiner Domäne ist funktioniert alles. Ich hatte es mit und ohne Admin-Rechte versucht, als auch die UAC Kontrolle abgeschaltet. Ohne Erfolg. Hat dazu jemand eine Idee ???? Gibt es eventuell noch ein Forum das sich speziell mit Rechten befasst ?

    Danke und Gruß
    Gerhard Ahrens


    Freitag, 20. Oktober 2017 10:16

Alle Antworten

  • Was sagt denn ein "whoami /privs" bei ausgeschalteter UAC und mit Adminrechten?

    Freitag, 20. Oktober 2017 12:41
  • Hallo Forum,

    zusammen mit unserem Support-Team ist die Ursache gefunden. Im März 2017 wurden uns die Debug-Rechte entzogen (Sicherheitsregelung in unserer Firma). Es hat sich nun herausgestellt, das davon auch die Aktualisierung von dem Visual Studio betroffen ist. Es hat also nichts mit der VS Version oder Windows 10 zu tuen. Nach dem die Debug-Privilegien wieder erteilt wurden hat auch der VSIX-Installer wieder richtig funktioniert. Merkwürdig ist aber einfach der Zusammenhang zwischen Debug-Privilegien und Der Aktualisierung mit dem VSIX-Installer.

    Danke an alle und Gruß
    Gerhard


    Donnerstag, 26. Oktober 2017 07:17
  • > Im März 2017 wurden uns die Debug-Rechte entzogen (Sicherheitsregelung in unserer Firma).

    Einem lokalen Admin irgendwelche Rechte zu entziehen ist Schlangenöl :-) Ein Admin ist ein Admin...

    Donnerstag, 26. Oktober 2017 11:06