none
Exchange Server 2003 - Emails verschwinden nach Einlieferung RRS feed

  • Frage

  • Hallo und Guten Tag!

    Ich plage mich mit einem komischen Problem herum, welches ich mit meinen bescheidenen Mitteln nicht gelöst bekommen.

     

    Szenario:

    Kunde hat einen Exchange Server 2003 auf Windows Server 2003, welcher die Emails per POP-Connector (POP2Exchange von Roth-Web) eingeliefert bekommt.

    Nun ist es aber so, dass ein bestimmtes Postfach 80-90% der Mails nicht mehr zugestellt bekommt, bzw. diese weder per Outlook noch per OWA abrufbar sind.

    Ich sehe noch im SMTP-Log, dass die Mails übermittelt wurden, im Postfach kommen sie aber einfach nicht an.

    Dieses Problem bei diesem Postfach tritt auch auf, wenn die Mails in CC/BCC gesendet werden, wobei die anderen Empfänger die Mails erhalten.

    Das Problem trat einfach von heute auf morgen auf.

    Wobei man zur Erklärung sagen muss, dass der Server aufgrund von ungeklärten Problemen mit (regelmäßigen) Abstürzen zu kämpfen hat.

    Habe schon mit eseutil & Co. die Datenbank geprüft - soweit i.O..

    (wobei ich da kein Expoerte auf dem Gebiet bin)

     

    Und nun suche ich dringend Rat!?!

     

    Danke und Gruß

    Marco

     

    Dienstag, 10. August 2010 16:23

Antworten

  • Hi Maggo_DO,

    Hallo und Guten Tag!

    Ich plage mich mit einem komischen Problem herum, welches ich mit meinen bescheidenen Mitteln nicht gelöst bekommen.

    Szenario:

    Kunde hat einen Exchange Server 2003 auf Windows Server 2003, welcher die Emails per POP-Connector (POP2Exchange von Roth-Web) eingeliefert bekommt.

    Nun ist es aber so, dass ein bestimmtes Postfach 80-90% der Mails nicht mehr zugestellt bekommt, bzw. diese weder per Outlook noch per OWA abrufbar sind.

    Ich sehe noch im SMTP-Log, dass die Mails übermittelt wurden, im Postfach kommen sie aber einfach nicht an.

    Was sagt denn das Nachrichtentracking zu der Email?:
    http://www.msexchange.org/tutorials/Exchange-2003-Message-Tracking-Logging.html

    Dieses Problem bei diesem Postfach tritt auch auf, wenn die Mails in CC/BCC gesendet werden, wobei die anderen Empfänger die Mails erhalten.Das Problem trat einfach von heute auf morgen auf.

    Wurde vielleicht eine Update eingespielt und wird seit kurzem ein anderer
    Connector eingesetzt?

    Probleme mit dem BBC sind bei POP3-Connectoren fast normal:
    http://www.msxfaq.de/internet/pop3probleme.htm

    Deshalb sollte man gleich auf SMTP setzen und auf SMTP-zu-POP3-zu-SMTP gleich
    verzichten. Weitere Infos dazu findest du bei msxfaq.

    Wobei man zur Erklärung sagen muss, dass der Server aufgrund von ungeklärten Problemen mit (regelmäßigen) Abstürzen zu kämpfen hat.

    Wie äußert sich das Bluescreen? Was sagt das Event-Log?

    Habe schon mit eseutil & Co. die Datenbank geprüft - soweit i.O..

    Das Nachrichten-Routing hat nicht mit der Konsitenz der DB zu tun. :)

    (wobei ich da kein Expoerte auf dem Gebiet bin)

    Notfalls einen Experten in der Nähe suchen, aber der wird wohl gleich
    versuchen auf SMTP umzustellen...

    Viele Grüße
    Christian

    Dienstag, 10. August 2010 16:48
    Moderator