none
SCCM - Probleme Softwareupdates RRS feed

  • Frage

  • Hallo,

    zur Zeit habe ich das Problem, dass Softwareupdates die über ein Deployment zur Verfügung gestellt wurden, nicht installiert wurden obwohl diese als notwendig beurteilt sind. Die Softwareupdates werden zwar in den Cache des lokalen Clients geladen, dann jedoch nicht installiert (nur auf zwei Clients wurden die Softwareupdates installiert). Der Stichtag für das Softwareupdate Deployment ist bereits erreicht und es sind auch keine Wartungsfenster definiert. Leider sind in den Logfiles der Clients und auf dem Server keine Fehler oder Probleme ersichtlich. Hat schonmal jemand ein ähnlihces Problem gehabt?

    Besonderheit: Für diese SCCM Umgebung wurde KEINE AD-Schemaerweiterung durchgeführt.

    Danke! Grüße Alex

    Mittwoch, 6. April 2011 16:57

Alle Antworten

  • Schemaerweiterung ja oder nein spielt in diesem Fall meines Erachtens nur eine untergeordnete Rolle. Außerdem tauchen ja angeblich keine Fehler in den Logs auf, so dass ich davon ausgehe, dass der Rest funktioniert.
    Hast Du schon einmal die Reports zum Software Updates Deployment verwendet? Habe meine VM gerade nicht greifbar, aber sinngemäß: Scanfehler? Deploymentstatus? usw. Man kann sich ja sehr gut per "drill down" ein Bild verschaffen.
    Betrifft das alle Rechner der Collection auf die das Deployment abzielt? Ist etwas brauchbares in %windir%\WindowsUpdate.log?
    Torsten Meringer | http://www.mssccmfaq.de
    Mittwoch, 6. April 2011 18:32
    Beantworter
  • Hi Torsten,

    danke für Deine Antwort! Hier noch ein paar Informationen:

    - im WindowsUpdate.log sind leider auch keine Auffälligkeiten ersichtlich

    - in der Collection sind mehrere Rechner wobei nur zwei Rechner dieser Collection die Updates erhalten haben

    Die Berichte werden wir prüfen, melde mich dann nochmal.

    Grüße Alex

    Donnerstag, 7. April 2011 07:38