none
MSExchange Transport Rückstau RRS feed

  • Frage

  • Hallo Forum,

    ich habe hier ein Problem mit der Rückstau-Funktion des Exchange Server 2007.
    Seit ein gestern meldet das Anwendungsprotokoll des SBS 2008 wiederholt folgende Warnung (ID 15004), bzw. Fehler (ID 15006):

    Der Ressourcendruck ist von Normal auf Mittel gestiegen.

    Die Ressourcenverwendung der folgenden Ressourcen überschreitet das normale Maß:
    Datenträgerspeicherplatz der Warteschlangendatenbankprotokollierung ("C:\Program Files\Microsoft\Exchange Server\TransportRoles\data\Queue\") = 97% [Mittel] [Normal=95% Mittel=97% Hoch=99%]
    .
    Durch Rückstau wurden die folgenden Komponenten deaktiviert:
    Eingehende Nachrichtenübermittlung aus dem Internet
    Nachrichtenübermittlung vom PICKUP-Verzeichnis
    Nachrichtenübermittlung vom Wiedergabeverzeichnis
    .
    Die folgenden Ressourcen befinden sich im normalen Status:
    Warteschlangendatenbank und Datenträgerspeicherplatz ("C:\Program Files\Microsoft\Exchange Server\TransportRoles\data\Queue\mail.que") = 96% [Normal] [Normal=95% Mittel=97% Hoch=99%]
    Version-Buckets = 0 [Normal] [Normal=80 Mittel=120 Hoch=200]
    Private Bytes = 4% [Normal] [Normal=71% Mittel=73% Hoch=75%]
    Physikalische Arbeitsspeicherauslastung = 84% [der Grenzwert ist 94%, bevor eine Pausierung von Nachrichten auftritt.]

    Ein paar Minuten später kommt dann die Entwarnung: Der Ressourcendruck ist von Mittel auf Normal gefallen.

    Wenn ich richtig informiert bin, kann die Ursache im freien Festplattenspeicher liegen. Dieser beläuft sich aber bei uns noch auf ca. 11 GB, was etwa 10% der Partition entspricht. Von daher sehe ich da keine Probleme.

    Frage: Woran kann das liegen?
    Ich möchte eher ungern die Grenzwerte hochschrauben, sondern die eigentliche Ursache identifizieren.
    Oder kann ich das alles ignorieren, solange ein paar Minuten später die Entwarnung kommt?

    Vielleicht kann mir hier ja jemand weiterhelfen...
    Vielen Dank schon mal!

    Gruß
    Philipp

    Mittwoch, 14. November 2012 08:57

Antworten

  • Moin,

    Das Problem ist zwar die vergangenen vier Tage nicht mehr aufgetreten, aber wäre es vielleicht ratsam der Systempartition einfach noch ein paar zusätzliche GB zuzuschustern?

    auf jeden Fall. Wobei ich persönlich lieber die Transport-Datenbank auf eine andere, eigene Partition verschieben.

    Bei Ex 2010 macht das ein Script, bei Ex 2007 braucht man IMHO noch den manuellen Eingriff via EMS.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    • Als Antwort markiert Philipp_a-r Mittwoch, 28. November 2012 08:07
    Montag, 19. November 2012 11:41
  • Morgen,

    nachdem ich der Systempartition mehr freien Speicher gegeben habe (sind jetzt 20% frei) ist der Fehler nicht mehr aufgetreten. Soweit ich das nachvollziehen kann, kann der Fehler nur dadurch hervorgerufen worden sein, dass durch irgendwelche temporäre Daten (?) tatsächlich min. 7 GB freier Speicher kurzzeitig belegt wurde. Für mich zwar schwer vorstellbar, wodurch das passieren kann, aber eine andere Erklärung habe ich nicht.

    Hin oder her - trotzdem Danke mal soweit!

    Gruß
    Philipp

    • Als Antwort markiert Philipp_a-r Mittwoch, 28. November 2012 08:06
    Mittwoch, 28. November 2012 08:06

Alle Antworten

  • Moin,

    Wenn ich richtig informiert bin, kann die Ursache im freien Festplattenspeicher liegen. Dieser beläuft sich aber bei uns noch auf ca. 11 GB, was etwa 10% der Partition entspricht. Von daher sehe ich da keine Probleme.

    Frage: Woran kann das liegen? Ich möchte eher ungern die Grenzwerte hochschrauben, sondern die eigentliche Ursache identifizieren.
    Oder kann ich das alles ignorieren, solange ein paar Minuten später die Entwarnung kommt?

    Laut Exchange ist aber der Speicherplatz und zwar genau dieser hier:

    Datenträgerspeicherplatz der Warteschlangendatenbankprotokollierung ("C:\Program Files\Microsoft\Exchange Server\TransportRoles\data\Queue\") = 97% [Mittel] [Normal=95% Mittel=97% Hoch=99%]


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Montag, 19. November 2012 08:14
  • Hallo Robert,

    ich habe das schon gelesen, aber das würde ja bedeuten, dass weniger als etwa 3 GB Festplattenspeicher frei sein dürfte, was aber wie gesagt nicht der Fall ist.
    Möglich, dass kurzzeitig (für ein paar Minuten) durch temporäre Daten 7 GB belegt waren...?!
    Das Problem ist zwar die vergangenen vier Tage nicht mehr aufgetreten, aber wäre es vielleicht ratsam der Systempartition einfach noch ein paar zusätzliche GB zuzuschustern?

    Gruß
    Philipp

    Montag, 19. November 2012 09:16
  • Moin,

    Das Problem ist zwar die vergangenen vier Tage nicht mehr aufgetreten, aber wäre es vielleicht ratsam der Systempartition einfach noch ein paar zusätzliche GB zuzuschustern?

    auf jeden Fall. Wobei ich persönlich lieber die Transport-Datenbank auf eine andere, eigene Partition verschieben.

    Bei Ex 2010 macht das ein Script, bei Ex 2007 braucht man IMHO noch den manuellen Eingriff via EMS.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    • Als Antwort markiert Philipp_a-r Mittwoch, 28. November 2012 08:07
    Montag, 19. November 2012 11:41
  • Morgen,

    nachdem ich der Systempartition mehr freien Speicher gegeben habe (sind jetzt 20% frei) ist der Fehler nicht mehr aufgetreten. Soweit ich das nachvollziehen kann, kann der Fehler nur dadurch hervorgerufen worden sein, dass durch irgendwelche temporäre Daten (?) tatsächlich min. 7 GB freier Speicher kurzzeitig belegt wurde. Für mich zwar schwer vorstellbar, wodurch das passieren kann, aber eine andere Erklärung habe ich nicht.

    Hin oder her - trotzdem Danke mal soweit!

    Gruß
    Philipp

    • Als Antwort markiert Philipp_a-r Mittwoch, 28. November 2012 08:06
    Mittwoch, 28. November 2012 08:06