none
Enterprise Mode IE11 nicht aktivierbar RRS feed

  • Frage

  • Hallo zusammen,

    ich wollte den Enterprise Mode im IE11 über die Gruppenrichtlinien freischalten, wie auf diversen MSDN Seiten beschrieben (Windows 7 Professional x64). Leider fehlt bei mir jeglicher Eintrag zum IE in den Gruppenrichtlinieneditor. Starte ich eine VM, fehlen die Einträge auch dort.

    Hat jemand eine Idee woran es liegen könnte bzw. wie ich die benötigten Einträge hinzufügen kann?

    Vielen Dank vorab!

    Mit freundlichen Grüßen

    Tobias Berk

    Freitag, 26. Februar 2016 11:59

Antworten

  • Hi,
     
    Am 26.02.2016 um 12:59 schrieb Tobias Berk:
    > Hat jemand eine Idee woran es liegen könnte
     
    Du hast eine veraltete ineres.admx/adml
    Kopiere die vom IE11 (auf jedem Rechner mit IE11 vorhanden) in deinem
    PolicyDefinitions Ordner auf deinem "Gpedit-Rechner" oder in den
    CentralStore, wenn vorhanden.
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter
     
    • Als Antwort markiert Tobias Berk Dienstag, 8. März 2016 14:49
    Freitag, 26. Februar 2016 12:19

Alle Antworten

  • Hi,
     
    Am 26.02.2016 um 12:59 schrieb Tobias Berk:
    > Hat jemand eine Idee woran es liegen könnte
     
    Du hast eine veraltete ineres.admx/adml
    Kopiere die vom IE11 (auf jedem Rechner mit IE11 vorhanden) in deinem
    PolicyDefinitions Ordner auf deinem "Gpedit-Rechner" oder in den
    CentralStore, wenn vorhanden.
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter
     
    • Als Antwort markiert Tobias Berk Dienstag, 8. März 2016 14:49
    Freitag, 26. Februar 2016 12:19
  • Besten Dank für deine Hilfe!!! Made my day!  (Ich bin krankheitsbedingt leider heute erst dazu gekommen.)

    Dienstag, 8. März 2016 14:53