none
Große Probleme beim anlegen eines Benutzer RRS feed

  • Frage

  • Hallo zusammen,

    wir haben Exchange2013 mit neustem SP laufen. Außerdem eine DAG mit 2 Exchangeservern.

    Wenn ich einen neuen Benutzer anlege, dauert es immer ewig, bis ich diesen nutzen kann. Bis zu mehreren Tagen.
    Ich kann mich weder im WebAccess einloggen noch ihm eine Mail senden. 
    Auch in der E-Mail Info steht, dass ich die Mail nicht zustellen kann da der Benutzer nicht gefunden wurde.

    Ich habe es nicht immer, aber von 10 neuen Benutzern passiert mir sowas bei 6.

    Ich habe nicht mal einen Ansatz wo ich da nachsehen kann. Stimmt da was mit dem Adressbuch nicht? 
    Ein Get-GlobalAddressList | Update-GlobalAddressList bringt keinen Fehler aber auch keine Lösung.
    Genauso wie Get-AddressList | Update-AddressList.

    Hoffentlich kann mir jemand helfen.
    Danke

    Freitag, 7. August 2015 09:01

Antworten

  • Wenn du einen User Mail enabled hast, siehst du am Userobjekt ob alle Atrribute sauber befüllt werden? Also sowas wie Proxyaddress, HomeMDB
    Freitag, 7. August 2015 14:56
  • Moin Mark,

    du hattest doch neulich eine Reparatur, war das davor auch schon?

    Wenn du den User erst manuell im AD anlegst, wie lange dauert es, bis du das Postfach erstellen kannst?

    Sind das jetzt 2 Multirole-Server oder CAS extra, ist ein Loadbalancer davor, wenn ja, welcher?

    Wenn du an einem Exchange mit CAS-Rolle Windowstaste+R (Ausführen) und dann dsa.msc eingibst, kannst du dort einen
    neuen User im AD anlegen?

    Direkt danach solltest du für diesen User eine Mailbox erstellen können.

    ;)


    Gruß Norbert

    Freitag, 7. August 2015 19:58
    Moderator

Alle Antworten

  • AD Replication in Ordnung? 

    Grüße

    Jörg

    Freitag, 7. August 2015 10:25
  • Ich habe mal das AD Replication Tool benutzt um eventuelle Fehler zu finden, allerdings alles fein.
    Auch im Eventlog scheint alles gut zu sein.

    Freitag, 7. August 2015 11:26
  • Wenn du einen User Mail enabled hast, siehst du am Userobjekt ob alle Atrribute sauber befüllt werden? Also sowas wie Proxyaddress, HomeMDB
    Freitag, 7. August 2015 14:56
  • Moin Mark,

    du hattest doch neulich eine Reparatur, war das davor auch schon?

    Wenn du den User erst manuell im AD anlegst, wie lange dauert es, bis du das Postfach erstellen kannst?

    Sind das jetzt 2 Multirole-Server oder CAS extra, ist ein Loadbalancer davor, wenn ja, welcher?

    Wenn du an einem Exchange mit CAS-Rolle Windowstaste+R (Ausführen) und dann dsa.msc eingibst, kannst du dort einen
    neuen User im AD anlegen?

    Direkt danach solltest du für diesen User eine Mailbox erstellen können.

    ;)


    Gruß Norbert

    Freitag, 7. August 2015 19:58
    Moderator