none
Migration SBS 2003 auf 2011 "Die Internetverbindug ist unvollständig"? RRS feed

  • Frage

  • Hallo zusammen,

    wir haben bei einer Migration von SBS2003 auf SBS2011 das folgende Problem:

    Der Assistent für die Internet Verbindung meldet den folgenden Fehler!
    "Die Internetverbindung ist unvollständig".

    Die Varianten RRAS neugestartet oder Dienst angehalten machen keinen Unterschied.

    Auch einen neuen separaten Router ohne das andere Netzwerk bringt keine Abhilfe.

    RRAS läuft, sowie das Internet ist ready und alles pingbar.

    Das Problem ist: Die Migration kann nicht weitergeführt werden, da alle nachfolgende Assistenten die Internetverbindungen haben wollen!

    Kann man evtl. eine Regkey setzen, weil unter "Netzwerk" Internetverbindungen" habe ich einen grünen Haken?!

    Danke im voraus...

    mfg

    Frank Brendel
    FBI-Solution

    Mobile: 0163/3097010

    Montag, 29. Juli 2013 14:59

Antworten

Alle Antworten

  • Was wurde nach dem eigentlich Setup des SBS 2011 (siehe Bild unten) geändert?

    SBS 2011 Setup successfully

    Jetwaige Änderung kann eine potentielle Fehlerursache sein, deswegen nichts ausschließen!

    Wurde z.B. fehlerhaft IPv6 deaktiviert?

    Issues After Disabling IPv6 on Your NIC on SBS 2008
    http://blogs.technet.com/b/sbs/archive/2008/10/24/issues-after-disabling-ipv6-on-your-nic-on-sbs-2008.aspx

    Ansonsten durchsuche bitte die Event-Logs und folgende Log-Dateien nach evtl. Fehlermeldungen:

    • C:\Program Files\Windows Small Business Server\Logs\CTIW.log
    • C:\Program Files\Microsoft Windows Small Business Server\Support\rraslog.txt

    S.a.: http://blogs.technet.com/b/sbs/archive/2008/10/01/key-small-business-server-2008-log-files.aspx

    --

    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Dienstag, 30. Juli 2013 07:35
    Moderator
  • Hallo Herr Redelberger,

    erstmal danke für die fixe Antwort, ist aber ein SBS2011!
    Die Migration ist "Fehlerfrei" durchgelaufen, AD, DNS, DHCP & RRAS laufen ebenfalls und lassen sich auch konfigurieren.

    Die erste Idee TCPIP V6 zu deaktivieren auf einem SBS halte ich für gefährlich, da der Exchange Store mächtig Zicken macht wenn das nicht aktiv ist.

    GIbt es einen Key um die Migrationszeit zu verlängern ?!

    Den Logfile habe ich: C:\Program Files\Windows Small Business Server\Logs\CTIW.log

    jedoch werde ich da nicht schlau draus? Habe mal das Ende des FIles eingefügt!

    [6848] 130731.002322.5576: CoreNet: Using WMI QueryString: Select * From MicrosoftDNS_AAAAType Where ContainerName="DOMAIN.local" and OwnerName="SBSConnectComputer.Luchtenberg.local" and IPv6Address="fe80::c1d2:cd01:e171:b085"
    [6848] 130731.002322.5586: CoreNet: WMI Scope: \\VMSBS01\root\microsoftdns
    [6848] 130731.002322.5684: CoreNet: Found 0 resource records of type AAAA
    [6848] 130731.002322.6214: CoreNet: CIFPD Succeded
    [6848] 130731.002322.6321: CoreNet: Generating internal DNS zone for Public FQDN
    [6848] 130731.002322.6361: CoreNet: Public FQDN is not configured. Skipping DNS zone configuration.
    [6848] 130731.002322.6400: CoreNet: Set LastBasicConfigSuccessful flag to false in registry
    [6848] 130731.002322.6772: AdminTME: Status: TaskId = ChangeIp, RootTaskId = ChangeIp, Success: False, Warning: False, Continue: True, Message: Die IP-Adresse für Kernnetzwerkdienste ist nicht konfiguriert.
    [6848] 130731.002322.6782: CoreNet: ChangeIP task failed
    [11080] 130731.002322.7527: CoreNet: Exception caught in network detection/configuration with a specific router IP: Task: ChangeIp failed: Microsoft.WindowsServerSolutions.TaskManagement.Admin.TaskExecutionException: Routing und RAS (RRAS) konnte nicht konfiguriert werden. Starten Sie den RRAS-Dienst erneut, und wiederholen Sie den Vorgang, oder führen Sie den Assistenten zum Beheben von Netzwerkproblemen aus.
       bei Microsoft.WindowsServerSolutions.Networking.Wizards.CTIWizard.NetOperation.RunChangeIPTask()
       bei Microsoft.WindowsServerSolutions.Networking.Wizards.CTIWizard.LocateRouterPagePresenter.m_detectWorker_DoWork(Object sender, DoWorkEventArgs e)
       bei System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)
    [11080] 130731.002322.7567: WizardChainEngine Next Clicked: Going to page {0}.: finish
    [11080] 130731.002554.3074: CoreNet: Set LastBasicConfigSuccessful flag to false in registry

    Der Artikel hilft auch nicht weiter: http://technet.microsoft.com/de-de/library/cc546490%28v=ws.10%29.aspx

    zumal die IP nicht geändert werden muss ist bereits auf der richtigen IP!

    Mir gehen die Ideen aus.

    Gruss Frank Brendel

    Dienstag, 30. Juli 2013 22:45
  • Vorab:

    IPv6 sollte auch nicht deaktiviert werden - wie auch im obigen Artikel beschrieben und ebenso weiterhin für SBS 2011 gültig. Die gilt im übrigen für alle Server ab Windows Server 2008! - s.a. http://support.microsoft.com/kb/929852/en-us

    Des Weiteren:

    Sämtliche MICROSOFT Updates inkl. SBS Rollups (und nicht nur Windows Updates) wurden auf dem betroffenen SBS installiert?

    Wenn ja, bzgl. dem Fehler:

    [6848] 130731.002322.6772: AdminTME: Status: TaskId = ChangeIp, RootTaskId = ChangeIp, Success: False, Warning: False, Continue: True, Message: Die IP-Adresse für Kernnetzwerkdienste ist nicht konfiguriert.
    [6848] 130731.002322.6782: CoreNet: ChangeIP task failed
    [11080] 130731.002322.7527: CoreNet: Exception caught in network detection/configuration with a specific router IP: Task: ChangeIp failed: Microsoft.WindowsServerSolutions.TaskManagement.Admin.TaskExecutionException: Routing und RAS (RRAS) konnte nicht konfiguriert werden. Starten Sie den RRAS-Dienst erneut, und wiederholen Sie den Vorgang, oder führen Sie den Assistenten zum Beheben von Netzwerkproblemen aus.

    Wurde der Server mittlerweile einmal neugestartet und dann erneut getestet, ob das Verhalten weiterhin besteht?

    Der Servermanager auf dem betroffenen SBS läuft fehlerfrei und alle Rollen und Features werden fehlerfrei angezeigt und sind verwendbar? Wenn nein, bitte befolge folgenden Support-Artikel: http://support.microsoft.com/kb/947821/en-us

    Wenn ja (und nur dann), sichere bitte folgende Registry-Keys und lösche diese danach auf dem betroffenen Server:

    HKEY_LOCAL_MACHINE\COMPONENTS\\AdvancedInstallersNeedResolving
    HKEY_LOCAL_MACHINE\COMPONENTS\\PendingXmlIdentifier

    Versuch es dann erneut.

    Sollte das nicht geholfen haben, spiele die zuvor gesicherten Registry-Keys erneut ein und mach bitte einen Microsoft Support Call auf, um das Problem genauer analysieren zu lassen.

    --

    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Mittwoch, 31. Juli 2013 07:28
    Moderator
  • Also das System mit allen Updates inkl. Rollup 3 für SBS versorgt.

    Laut AD habe ich alle Rollen auf dem neuen Server sowie der alter Server und hält noch den "GC" mit.

    Der Server Manager (nicht der SBS Manager) läuft, jedoch kann ich keine Rollen oder Features hinzufügen, sollte das bei der Migration nicht auch deaktiviert sein?

    Die Regkeys finde ich nicht unter den HKLM\Components\...

    Patch laufen lassen oder besser nicht?

    Gruß

    Frank Brendel

    Mittwoch, 31. Juli 2013 08:46
  • Wie schon erwähnt (detaillierterer Support-Artikel - s.u.):

    Der Servermanager auf dem betroffenen SBS läuft fehlerfrei und alle Rollen und Features werden fehlerfrei angezeigt und sind verwendbar?

    Wenn nein, bitte befolge folgenden Support-Artikel:

    You are unable to view Roles and Features and receive error code 0x800706BE in Server Manager
    http://support.microsoft.com/kb/2461206/en-us

    --

    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Mittwoch, 31. Juli 2013 09:21
    Moderator
  • Hallo Herr Radelberger,

    ich habe noch fix einen MS Case eröffnet und die Kollegen basteln lassen!
    4 Dicke Reports gefahren, ohne Erfolg.

    Zum Schluss haben wir den Hotfix http://support.microsoft.com/kb/2461206/en-us
    und siehe da, ohne noch etwas zu verstellen lief der Assistent sofort durch.

    Herzlichen Dank für ihre Unterstützung
    TOP Deluxe!!!

    mfg

    Frank Brendel
    FBI-Solution


    Freitag, 2. August 2013 15:11