none
Massive Probleme mit Windows Suche / Taskbar / Windows Standard Apps auf jedem Domain-Windows 10-PC im Firmennetzwerk RRS feed

  • Frage

  • Hallo liebe Community,

    die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue Zeitpunkt konnte nicht eingegrenzt werden. Nur bei Punkt 1. ist klar, dass der Fehler direkt nach dem Beitritt zur Domäne und einem Neustart für alle alten und neuen Benutzerkonten auftritt.

    1. Windows Standardanwendungen

    Windows Standardanwendungen (Taschenrechner, Store, Mail usw.) lassen sich nicht starten.

    • Das Programmfenster erscheint für den Bruchteil einer Sekunde und schließt sich dann sofort wieder.

    • Wie bereits erwähnt, lässt sich das Entstehen des Fehlers auf den Zeitpunkt eingrenzen, zu dem der PC der Dömäne beitritt. Nach dem Neustart funktionieren die Standardanwendungen nicht mehr.

    2. Taskleiste

    Die Taskleiste funktioniert nicht mehr:

    • Das Startmenü lässt sich nicht mehr ausklappen.

    • Suchfeld reagiert nicht, der Fokus lässt sich nicht in das Feld setzen.

    • Die Jumplists klappen nicht aus.

    • Rechtsklick auf in der Taskleiste befindliche Programme funktioniert nicht.

    • Uhr klappt nicht aus (Linksklick)

    • Notification Bar klappt nicht aus (Linksklick)

    3. Windows Explorer-Suchfeld

    Das Suchfeld im Windows Explorer reagiert nicht, der Fokus lässt sich nicht in das Feld setzen.

    4. Systemsteuerung

    Die Systemsteuerung lässt sich auf keinem Weg mehr öffnen. Nicht über Rechtsklick auf das Startmenü, nicht mit Run "ms-settings:".

    Getestete Problemlösungen (ohne Erfolg):

    • Zurücksetzen des Windows-Store-Caches

    • GPOs durchgegangen

    • Entfernen und Hinzufügen der AppPackages ("Get-AppxPackage -AllUsers | Remove-AppxPackage")

    • Systemdatei-Überprüfungsprogramms (SFC.exe) ("DISM.exe /Online /Cleanup-image /Restorehealth", "sfc /scannow")

    • "Windows Search" Dienst auf "Automatisch" gesetzt und neu gestartet

    • Ausführung diverser Windows-Problembehandlungen

    • Anlegen neuer Benutzerprofile

    • Sauberen Bootvorgang (ohne Drittanbieter-Software) ausgeführt

    • Saubere Neuinstallation (Fehler treten nach einiger Zeit auf JEDEM Windows 10 PC auf, der genaue Zeitpunkt konnte nicht eingegrenzt werden).


    Im Internet gibt es zahlreiche Lösungsansätze, die wir aber im Laufe der Monate gefühlt alle getestet haben. Da sich die Probleme nicht einmal durch eine Neuinstalltion dauerhaft lösen lassen, kommen wir an der Stelle nicht mehr weiter.

    Hat jemand eine Idee?

    Gruß,

    rznr


    Mittwoch, 1. September 2021 06:22

Antworten

  • Wir haben inzwischen eine Lösung gefunden:
    Ein Zurücksetzen der "Default Domain Policy" und der "Default Domain Controller Policy" brachte Besserung. Neu zur Domäne hinzugefügte Clients machen jetzt keine Probleme mehr, die vorhandenen lassen sich mit einem per Media Creation Tool drüber installiertem Windows zum Großteil reparieren.

    Was letztendlich das genaue Problem war können wir nur vermuten, es könnte zum Beispiel daran liegen, dass zu dem Zeitpunkt, als der Windows 2008 R2-DC aufgesetzt wurde die Windows 10-GPOs noch nicht installiert waren und diese erst jetzt durch das Zurücksetzen in den Default Policies verwurstet wurden... Kein Plan.

    Gruß,
    rznr
    • Als Antwort markiert rznr666 Donnerstag, 14. Oktober 2021 11:45
    Donnerstag, 14. Oktober 2021 11:45

Alle Antworten

  • Prüfe mal per gpresult ob ihr da nicht jede Menge GPO's so verstellt habt die dies alles bewirken.

    https://docs.microsoft.com/de-de/windows-server/administration/windows-commands/gpresult

    Schließlich ziehen GPO's erst mit dem Beitritt zur Domäne.

    Mittwoch, 1. September 2021 10:59
  • Hallo,

    Danke, für ihre Frage.

    Ich möchte die folgenden Schritte zur Fehlerbehebung vorschlagen.

    1. Funktioniert Ihr PC in WORKGROUP einwandfrei, wenn Sie nicht der Domain beitreten?
    2. Verfügen Sie über ein GPO oder eine Antivirus-Software oder Firewall-Regeln, die in den Domänencomputer übertragen werden.
    3. Können Sie Ihr Computerkonto nach dem Beitritt zur Domäne in eine gute Organisationseinheit und Sicherheitsgruppe verschieben.
    4. Bitte in cmd gpresult /h C:\temp\gpresult.html um zu sehen, welche Einstellungen durch GPO und Winner GPO angewendet werden.

    Wenn die Antwort hilfreich war, vergessen Sie bitte nicht, positiv zu bewerten oder als Antwort zu akzeptieren.

    Vielen Dank
    Mittwoch, 1. September 2021 11:57
  • @Der Suchende

    Wir haben kaum GPO-Einstellungen gemacht. Selbst mit komplett neuer "leerer" GPO treten die o.a. Probleme auf.

    Gpresult bringt meiner Meinung nach keine besonderen Ergebnisse. S. meine andere Antwort.

    Gruß,
    rznr

    • Bearbeitet rznr666 Mittwoch, 1. September 2021 12:59
    Mittwoch, 1. September 2021 12:42
  • @LimitlessTechnology1

    1. Die Probleme tauchen erst nach Domänenbeitritt auf, ein genauer Zeitpunkt lässt sich nicht festlegen. Manchmal direkt nach Beitritt, manchmal nach ein paar Tagen.

    2. Wir haben Kaspersky Endpoint Security, die Probleme treten aber auf auch wenn wir die Software nicht installieren. Wir haben eine minimale GPO.

    3. Wir haben keine Organisationseinheiten. Die eine GPO hängt direkt an der Domäne.

    4. Leider kann ich hier mein gpresult /h nicht einfügen, Microsoft lässt das nicht zu. gpresult gibt folgendes zurück:

    RSOP-Daten für Firma\Rznr auf W-Rznr: Protokollmodus
    ----------------------------------------------------

    Betriebssystemkonfiguration: Mitglied der Domäne/Arbeitsgruppe
    Betriebssystemversion:       10.0.19043
    Standortname:                Default-First-Site-Name
    Roamingprofil:Nicht zutreffend
    Lokales Profil:              C:\Users\Rznr.Firma
    Langsame Verbindung?         Nein


    COMPUTEREINSTELLUNGEN
    ----------------------
        CN=W-Rznr,CN=Computers,DC=Firma,DC=local
        Letzte Gruppenrichtlinienanwendung:   01.09.2021, um 14:19:26
        Gruppenrichtlinieanwendung von:       S-Beta.Firma.local
        Schwellenwert für langsame Verbindung:500 kbps
        Domänenname:                          Firma
        Domänentyp:                           Windows 2008 oder höher

        Angewendete Gruppenrichtlinienobjekte
        --------------------------------------
            gpoFirmaStandard_2021-08-01
            Richtlinien der lokalen Gruppe

        Der Computer ist Mitglied der folgenden Sicherheitsgruppen
        ----------------------------------------------------------
            Administratoren
            Jeder
            Benutzer
            NETZWERK
            Authentifizierte Benutzer
            Diese Organisation
            W-Rznr$
            Domänencomputer
            Systemverbindlichkeitsstufe


    BENUTZEREINSTELLUNGEN
    ----------------------
        CN=Rznr  ,CN=Users,DC=Firma,DC=local
        Letzte Gruppenrichtlinienanwendung:   01.09.2021, um 13:59:29
        Gruppenrichtlinieanwendung von:       Server.Firma.local
        Schwellenwert für langsame Verbindung:500 kbps
        Domänenname:                          Firma
        Domänentyp:                           Windows 2008 oder höher

        Angewendete Gruppenrichtlinienobjekte
        --------------------------------------
            gpoFirmaStandard_2021-08-01

        Folgende herausgefilterte Gruppenrichtlinien werden nicht angewendet.
        ----------------------------------------------------------------------
            Richtlinien der lokalen Gruppe
                Filterung:  Nicht angewendet (Leer)

        Der Benutzer ist Mitglied der folgenden Sicherheitsgruppen
        ----------------------------------------------------------
            Domänen-Benutzer
            Jeder
            Benutzer
            Leistungsprotokollbenutzer
            Administratoren
            INTERAKTIV
            KONSOLENANMELDUNG
            Authentifizierte Benutzer
            Diese Organisation
            LOKAL
            Domänen-Admins
            GALILEO-Benubntzer
            Marketing-Benutzer
            Abgelehnte RODC-Kennwortreplikationsgruppe
            Hohe Verbindlichkeitsstufe

    Gruß,
    rznr




    • Bearbeitet rznr666 Mittwoch, 1. September 2021 13:02
    Mittwoch, 1. September 2021 12:53
  • Hallo,

    Wenn Sie Probleme erst nach dem Beitritt zur Domäne starten, kann es sich um Probleme mit den GPO-Einstellungen handeln, die auf die Domänenbeitrittscomputer angewendet werden. Ich würde Ihnen vorschlagen, die Verknüpfung mit dem GPO für diese Computer vorübergehend aufzuheben oder zu verweigern, um zu sehen, ob es funktioniert.

    Wenn Sie unter den Benutzerprofileinstellungen ein Anmeldeskript haben, deaktivieren Sie es einfach.

    Vielen Dank,
    Donnerstag, 2. September 2021 10:37
  • The control panel can no longer be opened in any way. Not with a right click on the start menu, not with Run "ms-settings:".

    https://setkorp.com/

    Donnerstag, 2. September 2021 13:54
  • Wir haben inzwischen eine Lösung gefunden:
    Ein Zurücksetzen der "Default Domain Policy" und der "Default Domain Controller Policy" brachte Besserung. Neu zur Domäne hinzugefügte Clients machen jetzt keine Probleme mehr, die vorhandenen lassen sich mit einem per Media Creation Tool drüber installiertem Windows zum Großteil reparieren.

    Was letztendlich das genaue Problem war können wir nur vermuten, es könnte zum Beispiel daran liegen, dass zu dem Zeitpunkt, als der Windows 2008 R2-DC aufgesetzt wurde die Windows 10-GPOs noch nicht installiert waren und diese erst jetzt durch das Zurücksetzen in den Default Policies verwurstet wurden... Kein Plan.

    Gruß,
    rznr
    • Als Antwort markiert rznr666 Donnerstag, 14. Oktober 2021 11:45
    Donnerstag, 14. Oktober 2021 11:45