none
Softwarecenter verlangt Authentifizierung RRS feed

  • Frage

  • Hallo,

    wenn ich auf einem Client das Softwarecenter öffne und dann auf "Zusätzliche Anwendungen im Anwendungskatalog suchen" klicke dann kommt ein Fenster wo ich mich authentifizieren muss. Nun habe ich meinen SCCM-Server zu den Vertrauenswürdigen Sites genommen und im IE unter den Internet Optionen --> Erweitert --> Sicherheit die Integrierte Windows Authentifizierung aktiviert. Trotzdem muss ich noch den User und das Passwort eintragen. Kann man das nicht so einstellen dass die "zusätzlichen Anwendungen" geöffnet werden ohne das nach einem Benutzer und Passwort gefragt wird?

    Grüße aus der Eifel.

    Andi 

    Samstag, 21. April 2012 15:08

Antworten

  • Hallo Torsten,

    die IE-Einstellung unter Vertrauenswürdige Sites -> Stufe anpassen -> Benutzerauthentifizierung -> Anmeldung -> Automatisches Anmelden ...  hat gefehlt.

    Nochmals vielen Dank.

    Viele Grüße

    Andi

    • Als Antwort markiert Andi Meier Montag, 23. April 2012 13:46
    Montag, 23. April 2012 13:46

Alle Antworten

  • Hast Du bei den Client Settings -> Default Client Settings (oder ggf auch "custom") -> Computer Agent die Option gewählt, die Application Catalog Website zu den Trusted Zones hinzuzufügen? (Das würde das manuelle Hinzufügen ersparen)
    Außerdem ist die IE-Einstellung unter Vertrauenswürdige Sites -> Stufe anpassen -> Benutzerauthentifizierung -> Anmeldung -> Automatisches Anmelden ... nocht wichtig.

    Torsten Meringer | http://www.mssccmfaq.de

    Samstag, 21. April 2012 18:19
    Beantworter
  • Hallo Torsten,

    die IE-Einstellung unter Vertrauenswürdige Sites -> Stufe anpassen -> Benutzerauthentifizierung -> Anmeldung -> Automatisches Anmelden ...  hat gefehlt.

    Nochmals vielen Dank.

    Viele Grüße

    Andi

    • Als Antwort markiert Andi Meier Montag, 23. April 2012 13:46
    Montag, 23. April 2012 13:46