none
Eingehende Emails: Manche Attachments kommen nicht in der Liste an. RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen.

    Folgendes Szenario: Wir haben einen Exchange-Server eingerichtet mit Relay etc., welches eingehende Emails eines Postfachs an SharePoint weiterleitet. Dies funktioniert auch einwandfrei. Leider werden bei wenigen Emails Attachments nicht in die Liste übernommen. Die Attachments sind in diesem Fall TIF(f)-Bilder, welche ursprünglich von einem Faxgerät generiert werden.

    Wenn ich auf dem SharePoint-Server den "eingehende Email"-Dienst abschalte, werden die Emails bekanntlich in ein Drop-Verzeichnis abgelegt. In diesem Drop-Verzeichnis wird eine EML-Datei abgelegt. Diese Datei ist korrekt (will heissen: hier ist das Attachment noch dran). Sobald ich jetzt den Dienst wieder aktiviere und diese Email verarbeite, landet in meiner Zielliste der Eintrag, jedoch ohne Anhang.

    Schicke ich mir die gleichen Anhänge von einer Emailadresse, funktioniert der gesamte Prozess ebenfalls fehlerfrei; dies dürfte Spamfilter etc. mit ziemlicher Sicherheit ausschliessen.

    Woran kann dies liegen? Sind bestimmte Informationen im Mailheader notwendig, damit SharePoint Anhänge erkennt?

    [Unser Fax wandelt das Dokument in ein TIF-Bild um und fügt dies der Email als Anhang bei; die Statusinformationen werden in einem zweiten Anhang angehängt. Der 2.Anhang ist in meiner Liste zu finden!]

    Vielen Dank schonmal an alle fürs Lesen (und beantworten!)

    Mittwoch, 6. März 2013 16:58

Alle Antworten