none
Virtuell PC startet nicht RRS feed

  • Frage

  • Unter Win 7 prof erzeugte XP-Emulation läuft seit vielen Monaten.
    Nun startet der virtuelle PC nicht mehr. Es kommt die Anmeldemaske zur AUfforderung ein passwort für den XPMUser einzugeben.

    Da ich da nie eines vergeben hatte, habe ich diverses probiert. Dann habe ich die Anmeldedaten gelöscht, was beim nächsten Start des virtuellen PC neu abgefragt. Aber auch das bringt keine Anmeldung bzw ein Hochfahren der XP Emulation.

    Wie kriege ich das Ding wieder aktiviert ?

    Sonntag, 17. November 2013 11:44

Alle Antworten

  • m 17.11.2013 schrieb EWO-Motorsport:
     

    > Unter Win 7 prof erzeugte XP-Emulation läuft seit vielen Monaten.
    > Nun startet der virtuelle PC nicht mehr. Es kommt die Anmeldemaske zur
    > AUfforderung ein passwort für den XPMUser einzugeben.
    >
    > Da ich da nie eines vergeben hatte, habe ich diverses probiert.

    Einfach nur ENTER drücken wäre vermutlich die Lösung.

    > Dann habe ich die Anmeldedaten gelöscht, was beim nächsten Start des
    > virtuellen PC neu abgefragt. Aber auch das bringt keine Anmeldung
    > bzw ein Hochfahren der XP Emulation.

    Wie und wo hast Du die Anmeldedaten gelöscht?

    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher

    Sonntag, 17. November 2013 12:18
  • ENTER brachte nichts außer dasselbe Anmeldefenster.
    Das Löschen der Anmeldedaten ist in der Hilfe zum VPC angegeben als Lösung.

    Ergab dann beim nächsten Starten des VPC die Abfrage das man den User neu anlegen will, das habe ich gemacht und endete an derselben Stelle.

    Aber inzwischen habe ich einfach durch WARTEN (!), ca. 30 Minuten, einen veränderten Stand.

    Der VPC Desktop geht  auf !!!!!  Jippie, ich dachte das Problem sei weg.
    Aber weit gefehlt. Man kann qauasi nichts machen weil das Teil offenbar keine Ressourcen zur Verfügung hat.
    Das war bzw. ist wohl auch der Auslöser für das Dilemma.
    Wo kann man sehen, wo es klemmt und wie man es ggf. ändern kann ?

    Sonntag, 17. November 2013 12:44
  • Nun kommt nachlanger Wartezeit eine Meldung. Da liegt wohl der Kern des problems:

    Wenn ich Frontpage starte (sonst ist nix aktiv) kommt im CPU und Speicherauslastungsmonitor die Auslastungskurve stetig höher bis ans Ende des verfügbaren Speicherplatzes (ca.1GB).

    Somit ist die Frage wieso ist die Auslagerungsdatei am Ende, was treibt das so hoch und wie kann man das unterbinden. Ichbrauche den VPC ausschließlich um Frontpage noch aktiv zu halten, da es nicht Win7 fähig ist.Tipps sind willkommen !!

    Montag, 18. November 2013 19:19
  • Am 18.11.2013 schrieb EWO-Motorsport:

    Wenn ich Frontpage starte (sonst ist nix aktiv) kommt im CPU und Speicherauslastungsmonitor die Auslastungskurve stetig höher bis ans Ende des verfügbaren Speicherplatzes (ca.1GB).

    Somit ist die Frage wieso ist die Auslagerungsdatei am Ende, was treibt das so hoch und wie kann man das unterbinden.

    Kannst Du mehr Speicher zugeben? Wie ist die Verwaltung der
    Auslagerungsdatei eingestellt? Sollte auf 'Wird vom System verwaltet'
    eingestellt sein. Aktivieren, mit OK bestätigen und anschließend das
    System neu starten.


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher

    Montag, 18. November 2013 21:04
  • Ich habe die Zuweisung des Arbeitsspeicher von vormals 256MB auf 1GB heraufgesetzt und das Speichermgmt dem System überlassen. Das war vorher allerdings nie so, das habe ich nun aufgrund des Fehlers versucht, aber entweder nicht richtig gemacht oder aber es ist ist/war nicht die Ursache des Problems.

    Wenn ich den VPC aufrufe dauert es länger als sonst, aber er startet zumindest.
    Ich mache den CPU und Speichermonitor auf und starte MS-Frontpage. Dann öffnet das Programm und die CPU-Auslastung pendelt sich bei 30-35% ein und die Auslagerungsdatei steigt stetig an bis 1Gb und dann ist Schluss.
    Wohlgemekert ohne das ich im Programm oder sonstwo irgendetwas mache. Es ist das leere Frontpage geöffnet.
    Wenn dann ein stabiler Zustand sich einstellt und ich einen Klick im programm Frontpage mache, z.B. eine Seite oder ein web öffnen will dann kommt die meldung "kein Speicherplatz um 0 Byte zu reservieren" oder so ähnlich.

    Dienstag, 19. November 2013 07:27
  • Am 19.11.2013 schrieb EWO-Motorsport:

    Wenn ich den VPC aufrufe dauert es länger als sonst, aber er startet zumindest.
    Ich mache den CPU und Speichermonitor auf und starte MS-Frontpage. Dann öffnet das Programm und die CPU-Auslastung pendelt sich bei 30-35% ein und die Auslagerungsdatei steigt stetig an bis 1Gb und dann ist Schluss.

    Dann ist die Auslagerungsdatei immer noch nicht vom System verwaltet.

    Wohlgemekert ohne das ich im Programm oder sonstwo irgendetwas mache. Es ist das leere Frontpage geöffnet.
    Wenn dann ein stabiler Zustand sich einstellt und ich einen Klick im programm Frontpage mache, z.B. eine Seite oder ein web öffnen will dann kommt die meldung "kein Speicherplatz um 0 Byte zu reservieren" oder so ähnlich.

    Starte das System doch mal in den abgesicherten Modus, geht es dann
    besser?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher

    Dienstag, 19. November 2013 19:54
  • Am 19.11.2013 schrieb EWO-Motorsport:

    Wenn ich den VPC aufrufe dauert es länger als sonst, aber er startet zumindest.

    Sind den die Tools für Virtualisierung installiert? Kannst Du die
    erneut installieren lassen?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher

    Dienstag, 19. November 2013 19:55
  • Es kommt die Meldung das "Integrationsfeatures aktiviert" werden. Dasselbe wird dann beim Runterfahren des VPC "deaktiviert". Sind das die "tools" die du meinst ?

    Wie kann man das VPC im abgesicherten Modus starten ?


    Mittwoch, 20. November 2013 10:02
  • Am 20.11.2013 schrieb EWO-Motorsport:

    Es kommt die Meldung das irgendwas "aktiviert" wird. Dasselbe wird dann beim Runterfahren des VPC "deaktiviert". Sind das die "tools" die du meinst ?

    Hmm, ich das momentan nicht im Zugriff.

    Wie kann man das VPC im abgesicherten Modus starten ?

    Wei jeden anderen Rechner auch, nach dem einschalten sekündlich F8
    drücken.


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher

    Mittwoch, 20. November 2013 18:18
  • Klappt irgendwie nicht.
    Mittwoch, 20. November 2013 20:42