none
E-Mail De-Aktivierung bzw. Aktivierung Öffentliche Ordner RRS feed

  • Frage

  • Hallo zusammen,

    nach der Migration von EXCHANGE 2003 auf 2010 habe ich folgendes Problem:

    Wenn ich versuche einen Benutzer in der Öffentlichen Ordner-Verwaltungskonsole vom Exchange 2010 die Berechtigung „Senden als“ zu geben bekomme ich eine Fehlermeldung

    Fehler bei Active Directory-Vorgang mit DC. Bei diesem Fehler ist kein Wiederholungsversuch möglich. Zusätzliche Informationen: Zugriff verweigert.

    Active Directory-Antwort: 00000005: SecErr: DSID-03151E07, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0

    Der Benutzer verfügt nicht über die erforderlichen Zugriffsrechte.

    Dieser Fehler tritt bei allen auf dem Exchange 2003 angelegten Öffentliche Ordnern auf.

    Nun habe ich schon herausgefunden, dass sich das lösen lässt indem man den Öffentlichen Ordner einmal für Mail deaktiviert und dann wieder aktiviert.

    Nun aber meine Frage: Bleiben die vorherigen Benutzerberechtigungen bestehen oder werden die bei der De-Aktivierunggelöscht und müssen neu vergeben werden?

    Ich frage deshalb, weil auf dem Ordner sehr viele Berechtigte drauf sind.

    mfg Christian

    Dienstag, 3. Februar 2015 07:47

Antworten

  • Hallo Christian,

    bei der Migration von Exchange 2003 zu Exchange 2010 werden die Besitzer von öffentlichen Ordnern nicht korrekt mitmigriert, weswegen deine beschriebene Fehlermeldung auftritt.

    Eine einfache Variante, den Fehler zu beseitigen wäre somit, den Besitzer zu aktualisieren. Dies funktioniert wie folgt:

    • Öffne ADSI Edit durch Windows-Taste + R und Eingabe von adsiedit.msc.
    • Verbinde dich mit Default naming context durch Rechtsklick auf ADSI Edit, Verbinden mit und Bestätigung durch OK.
    • Öffne nun deine Domäne und dann CN=Microsoft Exchange System Objecte.
    • Suche in der Liste den öffentlichen Ordner aus und führe auf ihm mit Rechtsklick Eigenschaften aus.
    • Wähle im Sicherheits-Reiter Erweitert aus und gehe dort auf den Reiter Besitzer.

    Darin wird jetzt lediglich eine SID angezeigt. Dies muss zu dem Server geändert werden, auf dem sich der öffentliche Ordner befindet. Gehe dafür auf Andere Benutzer oder Gruppen und wähle dort den besagten Server aus. Vergiss vorher nicht unter Objekt Typen Computer hinzuzufügen!

    Damit brauchst du dir keine Sorgen, um die vorherigen Benutzerberechtigungen zu machen.

    Ich hoffe das konnte dein Problem lösen.   

    Viele Grüße,
    Anton Mehlmann
    TechNet Deployment Hotline    

    TechNet Deployment-Hotline

    Disclaimer:

    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Bitte nutzen Sie für Rückfragen oder neue Fragen den telefonischen Weg über die TechNet Deployment Hotline: http://technet.microsoft.com/de-de/ff959330

    TechNet Deployment-Hotline
    Telefon: 0800-6087338*
    Email: msdn-technet-support@escde.net

    * 16:00 – 18:00 Uhr (außer an bundeseinheitlichen Feiertagen). Kostenfrei aus dem dt. Festnetz, Mobilfunknetz ggfs. abweichend. Anrufer aus Österreich und der Schweiz können die Telefon-Hotline aus technischen Gründen über +49 721 693 7233 zum Tarif für Auslandsverbindungen des jeweiligen Telefonanbieters erreichen.
    Es gelten Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zu Datenschutz und Cookies. Bitte beachten Sie auch die gesonderten Nutzungsbedingungen für die Deployment-Hotline.

    • Als Antwort markiert Chruisto Dienstag, 3. Februar 2015 09:16
    Dienstag, 3. Februar 2015 08:58