none
scvmm 2012 r2 - Fehler beim Finden/Hinzufügen eines neuen Hyper-V-Hosts RRS feed

  • Frage

  • Hallo zusammen,

    ich möchte einen neu aufgesetzten Hyper-V-Host unter Windows Server 2012 R2 dem SCVMM hinzufügen.

    SCVMM und Hyper-V-Host sind Mitglied der gleichen Domäne.

    Der Host war unter gleichem Namen schon mal im SCVMM.

    Das ausgewählte ausführende Konto hat auf dem Host lokal administrative Berechtigungen.

    Füge ich im Suchbereich des Assistenten zum Hinzufügen neuer Hosts nun den Namen des Hyper-V-Hosts ein oder führe ich eine AD-Abfrage an der Stelle durch, bekomme ich folgenden Fehler:

    Natürlich ist der Server noch nicht in der Verwaltung durch den SCVMM!

    Kann hier helfen bzw. hat jemand eine Lösung dazu?

    Ist wahrscheinlich nur eine Kleinigkeit aber ich seh die Lösung derzeit nicht...

    Danke euch...


    Mit freundlichem Gruss - Harald Haas - MCSE Server Infrastructure 2012; MCTS Exchange Server 2010 Configuration;

    Samstag, 23. Januar 2016 16:07

Antworten

  • Hi,

    funktioniert denn das Hinzufügen über die PowerShell?


    Best regards Daniel Neumann - This posting is provided AS IS with no warranties, and confers no rights.

    • Als Antwort markiert H.Haas Montag, 15. Februar 2016 18:32
    Freitag, 29. Januar 2016 15:59

Alle Antworten

  • Moin harald, alles io? Hast du mal geschaut ob der vmm service account schon lokaler admin auf dem hyper-v host ist? Kannst du dns und ip des hyper-v hosts von deinem vmm server pingen? Aktueller patchstand auf dem vmm? Bekommst du vom vmm error id 2609oder aehnliche irgendwo geliefert? Lg aus dem zug

    Kind regards, Flo

    Samstag, 23. Januar 2016 17:31
  • Moin,

    DNS und ping gehen (war mir aber klar...).

    Sowohl der scvmm-Server als auch der vmm service account sind lokaler Admin auf dem Hyper-V-Host.

    Es ist die Version 3.2.8117.0 auf dem SCVMM installiert.

    Zu mindestens über die GUI bekomme ich ausschließlich die Meldung, die ich als Screenshot in den Case gepostet habe.

    Das heißt aber auch, dass gar kein Auftrag gestartet wird, der einen Fehler zurückgibt.


    Mit freundlichem Gruss - Harald Haas - MCSE Server Infrastructure 2012; MCTS Exchange Server 2010 Configuration;

    Samstag, 23. Januar 2016 17:41
  • Hast du es auch schon mit einer englischen VMM Konsole probiert? 

    Kind regards, Flo

    Samstag, 23. Januar 2016 22:47
  • Hallo H.Haas,

    sind Sie inzwischen weitergekommen?  

    Wenn Sie eine Lösung gefunden haben, bitte teilen Sie sie der Community mit, sodass auch andere Benutzer als der Fragesteller davon profitieren können. Wenn diese Tipps Ihnen geholfen haben, markieren Sie bitte die entsprechenden Beiträge, die zur Lösung geführt haben, als Antworten.  

    Bitte beachten Sie, dass ich wegen keiner weiteren Aktivitäten das Thema als Diskussion verschieben werde.

    Gruß

    Michaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Freitag, 29. Januar 2016 11:09
    Moderator
  • Hi,

    funktioniert denn das Hinzufügen über die PowerShell?


    Best regards Daniel Neumann - This posting is provided AS IS with no warranties, and confers no rights.

    • Als Antwort markiert H.Haas Montag, 15. Februar 2016 18:32
    Freitag, 29. Januar 2016 15:59
  • ja, das Hinzufügen des Hosts per powershell geht...

    Was genau hier das Problem war, kann nicht mehr nachvollzogen werden.


    Mit freundlichem Gruss - Harald Haas - MCSE Server Infrastructure 2012; MCTS Exchange Server 2010 Configuration;

    Montag, 15. Februar 2016 18:32