none
Outlook 2010 Zertifikatsfehler durch Webserver-Zertifikat? RRS feed

  • Frage

  • Hallo Forum,

    während einer Exchange Migration (2003 > 2010) erwischte ich folgenden Fehler:

    mein Test User startet sein Outlook 2010 (leider noch nicht aktuell) und erhält eine Zertifikatsfehlermeldung. Die Meldung bezieht sich aber auf das Zertifikat eines Webservers, in dem der Name autodiscover.domain.tld natürlich nicht vorhanden ist.

    Das Exchange Zertifikat ist von einer internen PKI ausgestellt und korrekt. Auf meinem Testclient funktioniert auch alles ohne Probleme.

    Ich hatte bereits einmal solch einen Fall. Damals verursachte das Office-Update KB3015585 das Problem. Nach Deinstallation kam die falsche Fehlermeldung nicht mehr. (Das Update war auf dem Client meines aktuellen Kunden allerdings noch nicht installiert.)

    Hat noch jemand eine Idee, wo ich zur Fehlerbehebung ansetzen könnte?

    Danke!

    Torsten

    Dienstag, 3. November 2015 14:17

Antworten

  • Moin,

    mit den Infos können wir eher nur raten.

    Daher die Grundvoraussetzungen:

     - Zertifikat muss vom Client fehlerfrei erkannt werden

     - alle URLs im Exchange (OAB, EWS, SCP) müssen passend zum Zertifikat angepasst sein

     - die Benutzung von Split DNS wird empfohlen, d.h. DNS muss zu den URLs passen

     - Exchange muss als Proxy-Ausnahme im Client definiert sein


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Dienstag, 3. November 2015 15:13

Alle Antworten

  • Moin,

    mit den Infos können wir eher nur raten.

    Daher die Grundvoraussetzungen:

     - Zertifikat muss vom Client fehlerfrei erkannt werden

     - alle URLs im Exchange (OAB, EWS, SCP) müssen passend zum Zertifikat angepasst sein

     - die Benutzung von Split DNS wird empfohlen, d.h. DNS muss zu den URLs passen

     - Exchange muss als Proxy-Ausnahme im Client definiert sein


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Dienstag, 3. November 2015 15:13
  • Hallo,

    danke für die Antwort. Die Vorraussetzungen waren auch alle erfüllt. Was ich jedoch nicht wusste war, das der Kunde teilweise einen zweiten Proxy im Netzwerk verwendet!? Und hier fehlten natürlich die Ausnahmen!

    Warum der Client aber ein Webserver-Zertifikat und nicht das Exchange-Zertifikat anmeckerte, ist mit trotzdem nicht klar...

    Torsten

    Freitag, 13. November 2015 12:11