none
logischer Switch lässt sich nicht im System Center Virtual Machine erstellen RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich erhalte bei dem hinzufügen eines logischen Switches im System Center Virtual Machine Manager folgende Fehlermeldung:

    Fehler (2912)

    Interner Fehler beim Kontaktieren des Servers "server2.dom.int". :w:InternalError: :MI RESULT 1:Es ist ein allgemeiner Fehler aufgetreten, für den kein spezifischerer Fehlercode verfügbar ist..

    WinRM: URL: [http://server2.dom.int:5985], Verb: [ENUMERATE], Resource: [http://schemas.microsoft.com/wbem/wsman/1/wmi/root/standardcimv2/MSFT_NetLbfoTeamNic], Filter: []

    Unzulässige Funktion (0x80070001)

    Empfohlene Aktion

    Prüfen Sie, ob der WS-Verwaltungsdienst installiert ist und auf dem Server "server2.dom.int" ausgeführt wird. Weitere Informationen erhalten Sie mithilfe des Befehls "winrm helpmsg hresult". Wenn "server2.dom.int" ein Host-/Bibliotheks-/Update-Server oder eine PXE-Serverrolle ist, stellen Sie sicher, dass der VMM-Agent installiert ist und ausgeführt wird. Weitere Informationen finden Sie unter http://support.microsoft.com/kb/2742275.

    Meine Infrastruktur besteht aus 2 Windows Server 2012 R1 + 1 x Windows Server 2012 R2 iSCSI Server. Das ganze ist als Cluster konfiguriert.

    Bei dem ersten Knoten server1.dom.int funktioniert der Vorgang ohne Probleme. Sobald ich das auf dem server2.dom.int ausführe erhalte ich obige Fehlermeldung

    Ich habe bisher folgendes durchgeführt:

    - Zertifikate erneuert

    - Knoten aus Cluster raus, aus VMM raus, Agent neu installiert und in Cluster wieder rein

    - BITS Jobs gelöscht welche fest hingen

    - Register-SCVMMManagedServer

    Es hilft alles nichts, ich bekomme immer wieder den selben Fehler.

    Mit der Bitte um Unterstützung

    Beste Grüße



    Sonntag, 11. Oktober 2015 15:20

Alle Antworten

  • Hallo Udo,

    folgen Sie den unten stehenden Schritten zur Fehlerbehebung. 

    How to troubleshoot issues when adding a Hyper-V host in System Center Virtual Machine Manager 2008 or System Center Virtual Machine Manager 2008 R2

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Montag, 12. Oktober 2015 07:45
    Moderator
  • Hi,

    wie ist der Logical Switch aufgebaut? Wird dieser auf separaten NICs ausgerollt oder in einem Converged Szenario, sprich z.B. 2x 10 Gbit Adapter werden mittels Teaming zusammengefasst, darauf der Logical Switch und der Managementadapter ist eine vNIC?

    Da Windows Server 2012 im Einsatz noch eine Frage: SCVMM ist Version 2012 SP1 oder 2012 R2?


    Best regards Daniel Neumann - This posting is provided AS IS with no warranties, and confers no rights.

    Montag, 12. Oktober 2015 09:38
  • Hallo Udo,

    ich hatte neulich ein ähnliches Problem. Resultat steht in meinem Blog.

    Vielleicht hilftes dir ja weiter.

    How to fix VMM error 20553



    Kind regards, Flo

    Dienstag, 13. Oktober 2015 11:06
  • Hallo,

    erst ein mal vielen Dank an alle für eure Rückmeldung.

    Leider bin ich noch nicht richtig weitergekommen.

    Das von Flo habe ich ebenfalls getestet, jedoch ohne Veränderung.

    Ich habe die SCVMM Zertifikate erneuert, unzählige Tipps aus dem Web getestet, ebenfalls ohne Erfolg.

    Ich bin nun hergegangen und habe einen Trace des System Center Virtual Machine Manager erstellt.

    Ihr findet diesen unter:

    https://www.heuschmann.de/support/vmmserver.log

    Bitte in der Log Datei nach dem String 2912 suchen.

    Ich hoffe es hat einer eine Idee.

    Vielen Dank und beste Grüße

    Udo

    Montag, 19. Oktober 2015 20:37
  • Hallo,

    ich habe mich nun entschieden, die beiden Windows Server 2012 (R1) nach R2 zu migrieren. Also den Cluster auf 2012 R2 anzuheben. Das hat soweit funktioniert, beide Cluster Nodes arbeiten ohne Probleme.

    Nachdem Upgrade kann ich die logischen Switches auf beiden Nodes erfolgreich erstellen!

    Das upgrade hat das Problem gelöst.

    Besten Dank an alle für die Unterstützung

    Beste Grüße

    Udo

    Samstag, 28. November 2015 19:13