none
Exchange 2010 Fehler 10027 RRS feed

  • Frage

  • Hallo,

    ich bin neu hier und hoffe zunächst einmal, daß das in Ordnung ist, als Neuling gleich eine Frage zu stellen. Aber warum wird man sonst Mitglied in einem solchen Forum...

    Zur Sache:

    Ich habe bei einem Kunden vor einigen Wochen einen SBS 2011 installiert, mit allen zu der Zeit verfügbaren Service Packs und Updates. Konkret heißt das für den Exchange Server 2010 also das SP3 und Update Rollup 8. Seit einigen Tagen nun klagen externe Mitarbeiter des Kunden, die per OWA auf ihr Postfach zugreifen wollen, daß sie entweder die OWA-Website gar nicht öffnen können, sie begegnen dann einer Server Time Out Meldung im Browser, oder OWA reagiert mitten in der Sitzung plötzlich nicht mehr und "friert ein". Und Nutzer, die normalerweise problemlos ihre Mails per Exchange Active Sync auf ihr Smartphone zugestellt bekommen, erhalten keine Mails mehr. Eigene Versuche haben die Klagen des Kunden bestätigt.

    Wenn der Kunde mich dann anruft und ich per RDP auf den Server zugreife, stelle ich fest, daß sich der Server nur sehr langsam bedienen läßt, wenn ich dort bin und mich interaktiv anmelde, ist alles normal schnell. Aufrufe des Taskmanagers, so er startet, lassen keine übermäßige Auslastung der Ressourcen erkennen (Speicherauslastung ca. 2/3; CPU-Auslastung 0 - 20 %). Versuche, den Exchange IS Service neu zu starten schlagen fehl mit der Meldung, der Dienst könne nicht beendet werden, da er nicht antworte. Nach einem Neustart des Servers läuft für eine Zeitlang (mal drei Tage, mal sieben Tage) alles normal, dann tritt der Fehler wieder auf.

    Heute Morgen, als der Fehler wieder auftrat, hatte ich mal etwas mehr Zeit zum Durchforsten der Windows Protokolle und bin in den Anwendungsprotokollen von ES auf die folgende Fehlermeldung im fraglichen Zeitraum gestoßen:

    Protokollname: Application
    Quelle:        MSExchangeIS
    Datum:         14.04.2015 07:52:18
    Ereignis-ID:   10027
    Aufgabenkategorie:Allgemein
    Ebene:         Fehler
    Schlüsselwörter:Klassisch
    Benutzer:      Nicht zutreffend
    Computer:      SBS.xxx.local
    Beschreibung:
    Es gibt 5 RPC-Anforderungen für das Postfach '669bb60f-7347-4582-869e-1742009d2ec4: /o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=XXX YYY32f' in der Datenbank '9c5a7763-bc6c-44fa-b87d-06e17b655f85: /o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=SBS/cn=Microsoft Private MDB', deren Ausführung ungewöhnlich lange gedauert hat. Dies kann ein Hinweis auf Leistungsprobleme Ihres Servers sein.

    Wenn man nach der Event ID 10027 "googelt", erhält man einen Verweis auf einen MS Artikel, in dem dieser Fehler bzw. die Fehlermeldung beschrieben wird. Da ich leider (noch?) nichts verlinken darf, hier der Hinweis auf den einschlägigen KB-Artikel 2786772. Demzufolge ist das ein bei MS bekannter bzw. anerkannter Fehler im ES 2010:

    "This problem occurs because of a bug that causes the Information Store service to enter an infinite loop when a database page is updated."

    Es soll durch einen Hotfix gelöst werden, der aber wiederum im Update Rollup 6 für ES 2010 eingeschlossen sein soll. Ich habe auf dem Server zwar dieses Update Rollup nicht installiert, aber dafür das Update Rollup 8, da ich gelesen hatte, daß diese Update Rollups kumulativ seien, also das neueste Rollup jeweils alle Änderungen / Verbesserungen der Vorgänger enthalten soll. Demnach müßte ich ja für den Server alle bis dato veröffentlichten Hotfixes etc. erhalten bzw. installiert haben.

    Meine Frage nun:

    Ist sonst noch jemand von diesem Fehler betroffen (gewesen) und kann da vielleicht weiterhelfen? Auch bzgl. der Frage, ob die Update Rollups wirklich kumulativ sind, oder ob man besser doch noch den Hotfix separat installiert?

    Vielen Dank erst einmal und viele Grüße an alle

    Stefan Becker

    B.I.T. Becker IT-Service

    Dienstag, 14. April 2015 16:54

Antworten

Alle Antworten

  • Dienstag, 14. April 2015 18:11
    Moderator
  • Hallo und kleiner Nachtrag zu meiner Frage noch:

    Ich hatte im genannten KB Artikel 2786772 übersehen, daß der dort erwähnte Hotfix in Update Rollup 6 (UR 6) für ES mit SP 2 integriert sein soll, nicht in das UR 6 für SP 3!

    Nun habe ich aber weder den Hotfix, noch ES 2010 mit SP2.

    Wenn ich den Techn. Support von Microsoft anrufe um den Hotfix anzufordern, dann kann man den in der Datenbank nicht finden! Und UR 6 für ES 2010 mit SP 2 ist für mich keine Option, da auf dem ES ja SP 3 installiert ist (mit UR 8). Abgesehen davon, daß in der Inhaltsbeschreibung für UR 6 für SP 2 bei Microsoft gar kein Verweis auf das in KB 2786772 beschriebene Problem zu finden. Und das SP 3, das zeitgleich mit UR 6 für SP 2 veröffentlicht wurde, enthielt auch nur die UR 1 - 5 des ES 2010 mit SP 2.

    ​Hat jemand eine Idee, wie ich an diesen Hotfix komme? Oder wie man sonst das dort beschriebene Problem löst?

    Vielen Dank schon einmal und viele Grüße

    Stefan Becker

    Donnerstag, 16. April 2015 08:30
  • Moin,

    die 2te Frage in einem Forum zu stellen, hätte gereicht!

    Ich habe dir bei mir geantwortet.

    :-o


    Gruß Norbert

    Donnerstag, 16. April 2015 10:28
    Moderator