none
TMG-2010-Probleme nach Windows Updates Oktober 2013 RRS feed

  • Allgemeine Diskussion

  • Hallo!

    Seit den Windows-Updates vom Oktober 2013 machte unser TMG 2010 Server mächtig Probleme.

    Der TMG-Server verweigerte plötzlich alle Verbindungen nach extern - kein PING vom oder zum Internet-Modem mehr möglich.

    Nach einem Neustart lief zuerst alles wie gewohnt. Nach unbestimmter Zeit tauchten die gleichen Probleme aber immer wieder auf.

    Von Seite des Providers war alles in Ordnung.

    Also den TMG-Server auf einen Stand vor den Windows-Updates (Oktober 2013) zurück gesichert.

    Und siehe da, bis jetzt läuft wieder alles rund.

    Kann diese Probleme jemand bestätigten?

    Welches Update könnte für diese Probleme zuständig sein?

    Schöne Grüße


    • Bearbeitet florinho Mittwoch, 16. Oktober 2013 13:47
    Mittwoch, 16. Oktober 2013 13:45

Alle Antworten

  • Hi,

    ist nicht representativ, aber mein eigener mobiler TMG hat keine Probleme und die beiden TMG bei meinem Kunden diese Woche haben die Updates auch verkraftet.


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.galileocomputing.de/3276?GPP=MarcGrote

    Mittwoch, 16. Oktober 2013 14:55
    Moderator
  • Hallo Marc,

    zur Info. Unser EDV-Partner hatte exakt die gleichen Probleme mit deren TMG 2010 nach den Windows-Updates von letzter Woche.

    Schon komisch, dass wir mit diesen Problemen anscheinend alleine sind?

    Donnerstag, 17. Oktober 2013 13:35
  • Hallo,

    wir haben genau das gleiche Problem. Nachdem wir auf ein Datum vor den Updates zurückgegangen sind läuft der TMG Server wieder ohne Probleme.

    Weiss jemand welches Update betroffen ist?

    Freitag, 18. Oktober 2013 14:30
  • Hallo Elmar!

    Leider nein.

    Bitte um Info, falls sich etwas Neues ergibt.

    Danke.

    Donnerstag, 7. November 2013 15:18
  • Hi,

    in dem englischen Forefront Forum gibt es ein paar Aussagen, das folgendes Update fuer die Probleme verantwortlich ist:
    http://support.microsoft.com/kb/2888049/en-us
    Deinstallation des Updates verhilft zur Besserung


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.galileocomputing.de/3276?GPP=MarcGrote

    Mittwoch, 22. Januar 2014 17:23
    Moderator
  • Hallo,

    haben gestern Abend die 3  Januar Updates eingespielt. Das gleiche Problem wieder - TMG bricht Verbindung wahllos ab. Nachdem wir die Updates zurück genommen haben, lief TMG wieder problemlos.

    Updates die wir gestern Abend deinstalliert haben: KB2862330, KB2913602 und KB890830.

    Dienstag, 28. Januar 2014 08:04
  • Moin,

    ich hatte ein ähnliches Problem, dass auf einmal nix mehr nach außen ging. Schuld daran war, dass auf einmal am TMG die MAC-Adresse des Routers auf 00-00-00-00-00-00 invalid stand. Könnt ihr das so bestätigen?

    Ich hab das Problem nicht weiter verfolgt, aber scheint mir irgendwas mit RRAS und VPN zu tun zu haben. Nachdem ich das deaktiviert hatte lief der TMG wieder problemlos.

    Gruß

    Christian


    Christian Groebner MVP Forefront

    Donnerstag, 30. Januar 2014 08:01
    Moderator
  • Wir hatten bei einem Kundenszenario Ärger mit dem KB2888049 (IE11 Update). Danach funktionierte eine Serververöffentlichung nicht mehr. Das Problem ist nicht lösbar gewesen, insofern blenden wir das Update jetzt aus. Wir werden auch nicht weiter graben, da in dem Umfeld der TMG jetzt halt einen Ticken früher abgelöst wird.

    :-(

    Christians Problem mit der MAC habe ich bisher noch nirgendswo gesehen.


    gruss, jens mander aka karsten hentrup - www.aixperts.de - www.forefront-tmg.de - www.hentrup.net |<-|

    Sonntag, 9. Februar 2014 13:32
  • Hallo Jens!

    Hattet ihr auch die Probleme mit den Internetausfällen?

    Oder gab es nur Probleme mit einer Serververöffentlichung?

    Danke für die Info.


    • Bearbeitet florinho Mittwoch, 19. März 2014 16:08
    Mittwoch, 19. März 2014 16:07