none
Windows Server 2008 Standard R2 bootet nicht mehr nach Updates RRS feed

  • Frage

  • Hi Gemeinde,

    ich habe folgendes Problem:

    Ich kam heute früh auf Arbeit und einer meiner Server war nicht mehr ansprechbar (total Freeze)

    Nach Neustart hat er Updates konfiguriert, also hat er wohl in der Nacht Updates gemacht. Beim Konfigurieren hat er bis 30% konfiguriert und denn kam der übliche Neustart.

    Nach diesem Neustart startet er normal bis zum Punkt wo normaler weise der Logon-Screen kommen sollte, stattdessen hab ich nur einen schwarzen Bildschirm mit der Maus, die ich bewegen kann. Auf STRG+Alt+Entf reagiert er nicht.

    Er ist erstaunlicherweise aber von aussen erreichbar, also Netzwerkfreigaben funktionieren und ich kann ihn auch anpingen. Auf diesem Server läuft auch ein Lexware(Netzwerkversion). Die Clients können normal Lexware benutzen. RDP funktioniert hingegen nicht.

    Rollen/Funktionen:

    Domain-Controller
    Dateifreigaben
    Dns-Server
    WSUS
    Lexware
    Sage KHK

    Hardware:
    Intel Core I5 3,4 GHZ
    8 GB 1333 DDR3 Ram
    Board: Asus P8H77-M

    hab schon mit der Reparaturfunktion (F8 beim Start) cmd>cd sources>cd recovery>startrep ausprobiert, da sagt er keine Probleme beim Starten von Windows gefunden. Alle anderen F8-Optionen haben kein Effekt
    SFC scannow ohne Fehler

    Was kann kann man noch versuchen?
    Mittwoch, 20. Januar 2016 07:13

Antworten

  • Hi nein auch im abgesicherten Modus der gleiche Zustand, da ich unter Zeitdruck stehe und seit gestern auf Lösungssuche bin und diverse Möglichkeiten probiert habe, habe ich mich entschlossen neu aufzusetzen, ist zwar nicht schön, da ich alles neu konfigurieren muss aber besser wie da 2 tage auf Fehlersuche zu gehen. :)
    Mittwoch, 20. Januar 2016 10:19

Alle Antworten

  • Hi,

    kann du dich im abgesicherten Modus an dem Server anmelden? Wenn ja, dann würde ich das Ereignisprotokoll auf Fehler überprüfen und diesen dann ggf. beheben. Im einfachsten Fall kann es sein, dass ein Dienst nicht gestartet werden kann.

    Gruß

    Christian

    P.S. Du solltest die Update-Einstellungen überprüfen, ein Server sollte nie eigenmächtig Updates installieren.


    Christian Groebner MVP Forefront

    Mittwoch, 20. Januar 2016 08:03
  • Hi nein auch im abgesicherten Modus der gleiche Zustand, da ich unter Zeitdruck stehe und seit gestern auf Lösungssuche bin und diverse Möglichkeiten probiert habe, habe ich mich entschlossen neu aufzusetzen, ist zwar nicht schön, da ich alles neu konfigurieren muss aber besser wie da 2 tage auf Fehlersuche zu gehen. :)
    Mittwoch, 20. Januar 2016 10:19
  • Hallo

    wir haben das selbe Problem bei einem Kunden von uns. Windows Updates wurden offensichtlich bewusst installiert, aber erst am vergangen Wochenende der Neustart ausgeführt.

    Boot endet immer in der Wiederherstellungskonsole. Abgesicherter Modus ist nicht mehr möglich.

    Grüße Thomas

    Montag, 24. Februar 2020 16:38