none
W2016 Server und Windows 10 verlieren oder trennen Netzwerkverbindungen zu einem W2012R2 Fileserver RRS feed

  • Frage

  • Hallo zusammen,

    seit ca. 2 Monaten habe ich das Problem, das Windows 2016 Server und W10 Workstations gemountete Netzwerkfreigaben von einem Windows 2012 R2 Fileserver anscheinend still trennen. 

    Szenario

    =====================

    Ein Windows 2012 R2 Fileserver gibt Dateien frei, die Freigaben werden als Laufwerke auf W2008R2 Servern, W10 , W2016 Servern als Laufwerke eingehangen. 

    Auf den Laufwerken werden Daten gespeichert, die von lokal auf den Clients (W2008R2, W10, W2016) ausgeführten Programmen verwendet werden.

    Die W2008R2 Clients verwenden den SMB Dialekt 2.10.

    Die W10, W2016 Clients verwenden den SMB Dialekt 3.02.

    Fehler

    =====================

    Der Fehler äußert sich dadurch, dass auf den Laufwerken ausgeführte Programme abstürzen, oder das lokal ausgeführte Programme Fehler beim Zugriff auf Daten auf den Laufwerken melden.

    Vom Explorer her ist kein getrenntes Laufwerk zu sehen, der Zugriff auf Dateien vom Explorer aus ist jederzeit möglich, auch im Fehlerfall der Programme.

    Der Fehler tritt ausschließlich bei Windows 10 und Windows Server 2016 als Client auf.

    Der Fehler tritt erst nach einigen Stunden ein.

    Der Fehler tritt erst seit einigen Monaten auf, ca. 2 Monate, vorher lief es auch auf den W10,2016 Clients stabil

    Die gleichen Freigaben, vom selben Fileserver, die auf den W2008R2 eingehangen sind, bleiben stabil.

    Bereits getroffene Maßnahmen

    ======================

    Auf dem Fileserver und den Clients das AutoDisConnect Feature abgeschaltet => keine Wirkung

    Auf dem Fileserver und den Clients DEP deaktiviert => keine Wirkung

    Aktuelle Patches auf Client und Server eingespielt => keine Wirkung

    Auf dem Fileserver das AutoDisConnect aktiviert, das Timeout auf das Maximum gesetzt (65tausendirgendwas) => keine Wirkung

    Kennt jemand das Problem und wie kann ich es abstellen?
    Danke und Gruß

    Jörg Krumm

    Freitag, 24. Mai 2019 09:11

Antworten

  • Fehler wurde gefunden. Eine Gruppenrichtlinie, welche Netzlaufwerke einhängt, hatte als Aktion "Ersetzen" (Replace) eingestellt.

    Das führte bei jeder periodischen Anwendung der Gruppenrichtlinie (ca. alle 90min nach Anmeldung, plus/minus eine zufällige Minutenzahl) zu einer Trennung und Neuverbindung des jeweiligen Laufwerks.

    Montag, 27. Mai 2019 14:24