none
Gruppenrichtlinienverknüpfung funktioniert nur noch unterhalb der Domäne für die OU RRS feed

  • Allgemeine Diskussion

  • Hallo Microsoftfreunde,

    ich habe seit kurzem ein Problem mit dem AD. Wenn ich eine neue Gruppenrichtlinie erstelle und diese auf eine OU verknüpfe, wird diese vom Client weder angezeigt noch gezogen.

    Nehme ich diese Gruppenrichtlinie und verknüpfe sie genau unterhalb der Domäne, so wird die Gruppenrichtlinie von Client in der OU angewendet.

    Hat jemand von Euch so ein Problem schon mal gehabt ?

    Beispiel

    Domäne.net

    GPO1 Verknüpfung hier geht für OU3 

      OU1

      OU2

      OU3

           GPO1 Verknüfung hier geht nicht für OU3

    Freitag, 3. August 2012 10:07

Alle Antworten

  • Hi,

    hast du auch etwas gewartet? GPOs sind nicht sofort verfügbar. Die GPO und das SYSVOL, in dem sich die Policy eigentlich befindet, replizieren zu anderen Zeiten. Hast du GPO-Modeling probiert? Ist möglicherweise die Vererbung unterbrochen (siehe Screen)?


    Freitag, 3. August 2012 12:44
  • Hi,

    danke für die Antwort

    ich habe die Richtlinie erstellt, danach die DCs repliziert und  am Client gpupdate/force durchgeführt. BlockInheritance ist auch nicht aktiviert für die OU. Seltsam ist, das ich die GPO wenn ich sie direkt unter den Domänennamen hänge von den Clients in der OU gezogen werden. Verknüpfe ich die GPO aber direkt in der OU, so wird die GPO nicht am Client angewendet(sie wird auch nicht mit gpresult /r angezeigt). Komisch ist, das mir in der OU die Vererbung korrekt angezeigt wird, Aber der Client zieht sie nicht. Er zieht sie nur wenn ich sie direkt unterhalb des Domänennamens einhänge. Selbst ein "Erzwungen" für die GPO in der OU hilft da nix.

    Freitag, 3. August 2012 12:58
  • Am 03.08.2012 schrieb deepsee01:

    ich habe seit kurzem ein Problem mit dem AD. Wenn ich eine neue Gruppenrichtlinie erstelle und diese auf eine OU verknüpfe, wird diese vom Client weder angezeigt noch gezogen.

    Nehme ich diese Gruppenrichtlinie und verknüpfe sie genau unterhalb der Domäne, so wird die Gruppenrichtlinie von Client in der OU angewendet.

    Domäne.net

    GPO1 Verknüpfung hier geht für OU3 

      OU1

      OU2

      OU3

           GPO1 Verknüfung hier geht nicht für OU3

    Liegt denn der richtige Client und Benutzer auch im
    Verwaltungsbereich der GPO? Das hat man alles schon gesehen. ;)

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Freitag, 3. August 2012 16:06
  •  
    >   OU3
    >
    >        GPO1 Verknüfung hier geht nicht für OU3
    >
     
    Nimm mal eine Admin-Commandline, "gpresult /h result.html" und öffne
    result.html. Da solltest Du Deine GPO1 sehen inkl. "warum wurde sie
    nicht angewendet?" Wenn Du sie nicht siehst, liegt sie nicht im
    Verwaltungsbereich (SOM) des Clients.
     
    Befindet sich der Client (Computeraccount) denn auch tatsächlich in OU3?
    Oder ist da nur eine Sicherheitsgruppe drin, in der der Client Mitglied
    ist? Merke: "Gruppenrichtlinien wirken NICHT auf Gruppen" :-D
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Montag, 6. August 2012 07:45
    Beantworter
  • Moin!

    Ich hatte bis vor 1 Minute exakt das gleiche Problem. Habe aber gerade eben die Lösung gefunden, die zumindest bei mir gegriffen hat:

    Das Problem war, dass meine OU nur Benutzer verwaltete NICHT aber den entsprechenden Computer auf dem der Nutzer sich anmeldet. Somit lag das verknüpfte GPO nicht im Verwaltungsbereich der OU (zumindest nicht das ganze GPO). Deswegen griff das verknüpfte GPO nicht in der OU, wohl aber auf der domäne. Bei der domäne liegen sowohl alle User als auch alle Computer im Verwaltungsbereich und somit kommt hier das GPO zur Anwendung.

    Nachdem ich testweise meinen Account in die OU verschoben hatte, in dem auch mein Computer lag, griff das GPO wie geplant.

    Ich hoffe, das Hilft auch bei Dir.

    vG

    Brucki

    P.S.: Habe vergessen zu erwähnen, dass ich mit Sicherheitsfiltern gearbeitet habe.
    P.P.S.: Ich habe nun dass GPO sowohl auf die OU in dem mein Benutzerkonto verwaltet wird verknüpft als auch auf die OU in dem das entsprechende Computerkontoo verwaltet wird und das GPO findet Anwendung! :-)
    • Bearbeitet Brucki66 Samstag, 25. August 2012 23:15 Ergänzungen
    Samstag, 25. August 2012 23:05
  • Am 26.08.2012 01:05, schrieb Brucki66:
    > Ich habe nun dass GPO sowohl auf die OU in dem mein Benutzerkonto
    > verwaltet wird verknüpft als auch auf die OU in dem das entsprechende
    > Computerkontoo verwaltet wird und das GPO findet Anwendung! :-)
     
    Ihr könnt auch den Loopback ausschalten, wenn der euch verwirrt.
    Dann ist nichts manipuliert udn alles ist so, wie es soll.
     
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm
     
    Sonntag, 26. August 2012 11:19