none
Exchange 2016 mobile sync error.

    Frage

  • I have installed Exchange 2016 on a virtual 2012R2 machine. Exchange is working locally but will not work remotely with sync on cell phones. I have run the Microsoft Connectivity Analyzer to test Exchange ActiveSync. I get one error with folder sync listed below. I need help to get this resolved.

    Attempting the FolderSync command on the Exchange ActiveSync session.

      The test of the FolderSync command failed.

      Exchange ActiveSync returned an HTTP 500 response (Internal Server Error).

    Richard Richter



    • Bearbeitet Mr. Ricno Mittwoch, 23. März 2016 01:18
    Dienstag, 22. März 2016 21:44

Antworten

Alle Antworten

  • One thing to check is that the user account has inheritable permissions enabled.  Having that configured wrong will usually block creation of a mobile device partnership.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!


    Dienstag, 22. März 2016 22:03
    Moderator
  • Is the mailbox on E16 or a previous version
    Mittwoch, 23. März 2016 00:19
  • Exchange 2016 standard


    Richard Richter

    Mittwoch, 23. März 2016 01:16
  • Anything in the application event logs indicating corrupt or missing items in the web.config for activesync app pool?
    Mittwoch, 23. März 2016 01:21
  • Hi,

    On this issue, please follow the solution of the KB below for test.

    https://support.microsoft.com/en-us/kb/817379

    This KB provide a solution for the error message which same with yours, however it’s applies to Exchange 2003, please just take its solution about Active Sync authentication in IIS as reference.

    On the other hand, to make further troubleshooting, you can access to the link below to learn more active sync troubleshooting work through

    http://blogs.technet.com/b/exchange/archive/2014/02/07/exchange-activesync-guided-walkthrough.aspx


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Mittwoch, 23. März 2016 09:38
  • This goes to a 404 and the other one none of the links work. The answer was inheritable permissions in AD.
    Samstag, 7. Juli 2018 03:30
  • 2 hours of searching till I found this and it fixed it. I had run into this issue before and did this same fix it has just been so long I had forgotten about it. Thanks for the post. 
    Samstag, 7. Juli 2018 03:31
  • Please feel free to mark my response as the answer and/or vote it as helpful!


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Sonntag, 8. Juli 2018 23:50
    Moderator