none
Exchange 2016 nach Migration: Standard E-Mail Ordner kann nicht geöffnet werden RRS feed

  • Frage

  • Nach der Migration von Exchange Server 2010 (SBS) auf 2016 konnten alle Mailboxen erfolgreich migriert werden. Auch OWA funktioniert. Beim Starten von Outlook 2010 kommt aber immer die Meldung: "Standard E-Mail Ordner kann nicht geöffnet werde"

    Hat jemand eine Idee woran das liegen könnte?

    Samstag, 28. Oktober 2017 12:10

Antworten

  • Bei einem mit Autodiscover neu angelegtem Profil erscheint die gleiche Fehlermeldung.

    Lösung war, das Profil manuell anzulegen, Outlook Anywhere im Outlook 2010 manuell zu konfigurieren und trotz sämtlich aktivierter Authentifizierungen, auf beiden Einstellungen auf "Aushandeln" zu stellen. Ein automatisch angelegtes Profil kann man dahingehend auch bearbeiten.

    Outlook 2010 war auf SP2 gepatcht und die beides wichtigen Updates waren auch installiert. Ob MAPI over HTTP aktiviert war oder nicht, spielte keine Rolle . Autodiscover usw. war auch richtig konfiguriert und RPC und Outlook Verschlüsselung waren aktiviert und auf der CAS Mailbox MAPI over HTTP aktiviert. Das MAPI over HTTP virtual Folder war auch angelegt usw.
    Samstag, 28. Oktober 2017 21:16

Alle Antworten

  • Moin,

    was passiert denn, wenn Du ein frisches MAPI-Profil anlegst? Lässt es sich problemlos mit Autodiscover erzeugen?


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> http://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com

    Samstag, 28. Oktober 2017 15:13
  • Bei einem mit Autodiscover neu angelegtem Profil erscheint die gleiche Fehlermeldung.

    Lösung war, das Profil manuell anzulegen, Outlook Anywhere im Outlook 2010 manuell zu konfigurieren und trotz sämtlich aktivierter Authentifizierungen, auf beiden Einstellungen auf "Aushandeln" zu stellen. Ein automatisch angelegtes Profil kann man dahingehend auch bearbeiten.

    Outlook 2010 war auf SP2 gepatcht und die beides wichtigen Updates waren auch installiert. Ob MAPI over HTTP aktiviert war oder nicht, spielte keine Rolle . Autodiscover usw. war auch richtig konfiguriert und RPC und Outlook Verschlüsselung waren aktiviert und auf der CAS Mailbox MAPI over HTTP aktiviert. Das MAPI over HTTP virtual Folder war auch angelegt usw.
    Samstag, 28. Oktober 2017 21:16