none
OSD Problem, DHCP + WDS auf geichem Server RRS feed

  • Frage

  • Hallo,

    SCCM2007 R2 SP2.

    Wir haben ein Problem mit dem DHCP und dem beziehen von IP´s.

    DHCP und WDS sind auf dem Server der SecondarySite. Im WDS habe ich die Optionen "do not listen on Port 67" und die Option "Configure DHCP option 60 to indicate that this server is also a PXE Server" aktiviert. 

    Leider bekommen die Clients beim booten keine IP zugewiesen.

    PXEControle.log schreibt Successfully performed avaibility check against local computer.

    PXE Setup war erfolgreich nach pxesetup.log. Site Status ist auf dem Sitecode alles grün.

    Woran kann das noch liegen?

    Fehler beim Booten:

    PXE-E55 Proxy DHCP Service did not reply to request on port 4011 

    PXE-M0F Exiting PXE Rom


    • Bearbeitet Sanw Donnerstag, 29. Januar 2015 15:03
    Donnerstag, 29. Januar 2015 14:16

Antworten

Alle Antworten

  • Das ist dann eher ein (DHCP-) Server, als System Center Problem. Kommt denn der DHCP-Request überhaupt am DHCP-Server an? Hat es jemals funktioniert? Wurde etwas geändert?

    Torsten Meringer | http://www.mssccmfaq.de

    Donnerstag, 29. Januar 2015 16:16
    Beantworter
  • Hallo,

    welche DHCP-Optionen sind auf dem DHCP-Server eingestellt?

    Gruß

    Alexander

    Freitag, 30. Januar 2015 04:16

  • welche DHCP-Optionen sind auf dem DHCP-Server eingestellt?


    Spielt das überhaupt eine Rolle, wenn der Client keine IP-Adresse erhält?

    Torsten Meringer | http://www.mssccmfaq.de

    Freitag, 30. Januar 2015 07:24
    Beantworter
  • Hallo,

    es hat mal funktioniert, da waren aber DHCP und WDS getrennt. Die sind nun zusammen gelegt worden.

    IP´s bezieht sich der Client mitlerweile. Dann bricht es aber mit den Fehlern:

    PXE-E55 Proxy DHCP Service did not reply to request on port 4011 

    PXE-M0F Exiting PXE Rom

    Freitag, 30. Januar 2015 08:24
  • Siehst Du dann im smspxe.log überhaupt den anfragenden Client bzw dessen MAC?

    Torsten Meringer | http://www.mssccmfaq.de

    • Als Antwort markiert Sanw Freitag, 30. Januar 2015 13:35
    Freitag, 30. Januar 2015 08:39
    Beantworter
  • Die Log habe ich schon gesucht, wo finde ich die? debug log enable über regedit habe ich ebenfalls gesucht aber nicht gefunden.

    beide keys kann ich nicht einstellen, sie fehlen schlicht weg:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\CCM\Logging\SmsPXE
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\PXE\Logging\smspxe

    Freitag, 30. Januar 2015 09:05
  • ah habe Sie gefunden, ich lasse mal ein paar Maschinen booten ind er sec site und beobachte es dann
    Freitag, 30. Januar 2015 09:08
  • Wie wären denn der richtige weg bei der Installation?

    WDS Installieren, ports umstellen, SCCM PXE Rolle installieren

    oder

    WDS installieren, PXE Rolle, Ports umstellen

    ?

    Freitag, 30. Januar 2015 09:34
  • Sollte keinen Unterschied machen. Wichtig ist, dass im Endzustand die Settings passen.

    Torsten Meringer | http://www.mssccmfaq.de

    • Als Antwort markiert Sanw Freitag, 30. Januar 2015 13:35
    Freitag, 30. Januar 2015 10:15
    Beantworter
  • Problem ist gelöst

    wdsutil /set-server /usedhcpports:no /dhcpoption60:yes

    komischerweise hat er die Einstellung über GUI nicht so richtig angenommen. Mit CMD hat es sofort funktioniert.

    Dann hat noch das x86 boot Image gefehlt.

    Danke für die Hilfe!

    Freitag, 30. Januar 2015 13:35