locked
Verbindungsversuch wurde nicht abgeschlossen - VPN zur Hochschule RRS feed

  • Frage

  • Hallo zusammen,

    ich bin am verzweifeln und hoffe ihr könnt mir weiterhelfen.

    Ich möchte/muss die VPN zu meiner Hochschule einrichten => https://wiki.hs-mittweida.de/index.php/VPN.

    Das Einrichten selber ist kein Problem, aaaaaaber in meiner VPN werden die "Eigenschaften für geschütztes EAP" nicht gespeichert => als folgende Daten nicht gespeichert: "dns2.hs-mittweida.de" + der Haken bei "Deutsche Telekom Root CA 2".

    Ich trage alles ein, setzen den Haken, klicke auf OK und wenn ich die Eigenschaften dann wieder öffne, ist die Zeile "Verbindung mit diesen Servern herstellen" leer und der Haken ist auch nicht mehr gesetzt.

    Irgendwas rennt da falsch... ;(

    Bitte bitte um Rat

    Vielen Dank und Lg aus Wien

    Greg

    Mittwoch, 20. Januar 2016 18:51

Antworten

  • Hallo zusammen,

    ich habe den 'Fehler' jetzt gefunden - nachdem ich das OS 2x neu installiert habe.

    Die Cisco-Treiber werden mit dem Win7 Ultimate x64 (wahrscheinlich auch beim 32bit?) installiert.

    Habe jetzt das "Win7 Pro x64" auf dem Rechner und die Cisco-Geschichten sind nicht zu finden und ich konnte die VPN ohne weiteres einrichten; hätte auch gleich daran denken können; hätte mir viel Zeit erspart... :o :P

    Aber vielleicht taucht dieses Problem auch bei einem anderen User auf, dann erspart er/sie sich wenigstens Zeit und Ärger.

    Christian, Winfried: noch einmal vielen Dank für euren Support!

    Lg aus Wien und noch einen schönen Sonntag
    Gregor

    • Als Antwort markiert ViennaCalling Sonntag, 24. Januar 2016 14:00
    Sonntag, 24. Januar 2016 14:00

Alle Antworten

  • Hi,

    schau mal ob das hier zutrifft:http://www.groeby.net/?p=158

    Gruß

    Christian


    Christian Groebner MVP Forefront

    Mittwoch, 20. Januar 2016 18:58
  • Hallo Christian,

    vielen Dank - das könnte das Problem sein.

    Hatte mal einen Cisco VPN installiert und sehe dementsprechend auch die Cisco-Geschichten (wie beschrieben); allerdings habe ich jetzt das Problem, dass ich die Intel-Software nicht ändern/reparieren/deinstallieren kann und neuen Treiber kann ich auch keinen drüberlaufen lassen.

    Gehe ich auf "Ändern", kann ich die Installation nur reparieren oder entfernen - was in einem nächsten Schritt zu dem Hinweis, dass "zuerst der Intel Wireless-Adapter" ordnungsgemäß installiert und aktiviert werden muss.

    Und so drehe ich mich im Kreis.... Hast du hierzu vielleicht auch eine Idee? Wenn nicht, setze ich die Kiste neu auf.

    Lg Gregor

    Mittwoch, 20. Januar 2016 20:17
  • Hi Gregor,

    das Problem hatte ich auch mal, bei mir lies sich die Software dann aber doch irgendwie deinstallieren und ich konnte die neuere Verison ohne Wireless Manager installieren.

    Gibt es im Startmenü -> Intel Irgendwas ein Uninstall?

    Google spuckt ja einige Eintrage dazu aus, dass sich die Intel Software nicht deinstallieren lässt.

    Gruß

    Christian


    Christian Groebner MVP Forefront

    Mittwoch, 20. Januar 2016 20:32
  • Am 20.01.2016 schrieb ViennaCalling:

    Gehe ich auf "Ändern", kann ich die Installation nur reparieren oder entfernen - was in einem nächsten Schritt zu dem Hinweis, dass "zuerst der Intel Wireless-Adapter" ordnungsgemäß installiert und aktiviert werden muss.

    Eine weitere Möglichkeit ist MSIEXE /X{Product-Code}. Dazu in der
    Registry nach dem Uninstalleintrag suchen.

    32-Bit Windows oder 64-Bit Windows:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    Wenn das allerdings ein 32-Bit Programm in einem 64-Bit Windows ist,
    dann sollte das der Weg sein:
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

    Hast Du den Uninstall String gefunden, dann in einer administrativen
    Commandline beherzt ein msiexex /x {product code} [ENTER] aufrufen und
    hoffen es klappt. ;)

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Donnerstag, 21. Januar 2016 19:28
  • Hallo Chrtistian,
    hallo Winfried,

    vorab sorry, konnte es nicht früher versuchen - bin momentan ziemlich im Stress... :(

    @Winfried: Vielen Dank, habe das Teil jetzt mit aller mir zur Verfügung stehender Liebe deinstalliert => mit msiexec /x {...}

    @Christian, ich habe die drei Einträge von Cisco noch immer in dem Dropdown?
    Habe versucht die Software wieder zu installieren und nach deiner Anleitung zu "ändern", habe aber wieder dieselbe Fehlermeldung erhalten => musste dann noch einmal "msiexec" ausführen... Grmpf... Hättest du vielleicht noch eine weitere Idee in petto?

    Schon einmal besten Dank vorab...

    Lg Gregor

    Freitag, 22. Januar 2016 19:21
  • Hallo zusammen,

    ich habe den 'Fehler' jetzt gefunden - nachdem ich das OS 2x neu installiert habe.

    Die Cisco-Treiber werden mit dem Win7 Ultimate x64 (wahrscheinlich auch beim 32bit?) installiert.

    Habe jetzt das "Win7 Pro x64" auf dem Rechner und die Cisco-Geschichten sind nicht zu finden und ich konnte die VPN ohne weiteres einrichten; hätte auch gleich daran denken können; hätte mir viel Zeit erspart... :o :P

    Aber vielleicht taucht dieses Problem auch bei einem anderen User auf, dann erspart er/sie sich wenigstens Zeit und Ärger.

    Christian, Winfried: noch einmal vielen Dank für euren Support!

    Lg aus Wien und noch einen schönen Sonntag
    Gregor

    • Als Antwort markiert ViennaCalling Sonntag, 24. Januar 2016 14:00
    Sonntag, 24. Januar 2016 14:00