none
SCCM 2007 R3, erste Schritte und Probleme RRS feed

  • Frage

  • Hallo Zusammen,

    ich bin in diesem Gebiet noch neuling und habe einige Probleme einen SCCM 2007 R3 ans rennen zu bekommen.
    Ich habe gesehen das viele ähnliche Probleme haben, leider hab ich in den anderen Beiträgen noch keine Lösung für mein Problem gefunden und hoffe voneuch etwas Unterstützung zu bekommen.
    Ich habe in einer virtuellen Testumgebung einen DC (Schemaerweiterung wurde durchgeführt) einen Server mit SCCM 2007 R3 + SQLServer 2008 und einen Win7 Client. Mein Ziel ist es eine push-Installation auf dem Client zu starten. Auf allen Servern ist W2k3R2 x64 installiert.
    Ich habe ein Verwaltungspunkt installiert und getestet indem ich auf dem Client diese URL´s aufgerufen habe:

    http://<MP>/sms_mp/.sms_aut?mplist
    http://<MP>/sms_mp/.sms_aut?mpcert

    mir wurden Inhalte im xml-format angezeigt, daraus schließe ich das diese funktioniert.
    Alle drei Computer werden mir in der Configuration Manager Konsole angezeigt. hier fällt mir auf das ich im Ressourcen 
    Explorer keine Inhalte angezeigt bekomme obwohl ich bei den Client Agents den Hardwareinventurclient-Agent aktiviert habe.
    Versuche ich z.B. die Ereignisanzeige aufzurufen bekomme ich die Fehlermeldung "Der Netzwerkpfad wurde nicht gefunden". Auf 
    dem Client ist die Firewall deaktiviert und ein zugriff auf das admin$ ist auch möglich. Die Kommunikation funktioniert 
    also über diesen Weg.
    Versuche ich eine Client Installation anzustoßen, sehe ich das neben dem CcmExec.exe Prozess auch CcmSetup.exe im Taskmanager 
    auftaucht und nach einigen Minuten wieder verschwindet. Leider steht im SCCM nach wie vor in der Spalte Client ein "Nein" 
    und auch auf dem Client finde ich keine Anzeichen dass ein Client installiert wurde, der Prozess CcmExec.exe bleibt jedoch gestartet.
    Lediglich in der ereignisanzeige finde ich WMI-Warnungen, etwa wie diesen:
    Ein PolicyAgentInstanceProvider-Anbieter wurde im WMI-Namespace (Windows-Verwaltungsinstrumentation)

    root\ccm\Policy\S_1_5_21_2034132084_2223128140_3016336678_1000 zur Verwendung des Kontos "LocalSystem" registriert.
    Dieses Konto ist ein privilegiertes Konto, d. h. der Anbieter kann Sicherheitsverletzungen verursachen, wenn der 
    Identitätswechsel für Benutzeranforderungen nicht korrekt ausgeführt wird.

    Im ccm.log auf dem Server habe ich zudem noch folgende Einträge (ich hatte den Hacken "immer installieren" aktiviert und zuvor schon eine Client Installation angestoßen)
    ======>Begin Processing request: "WIN7CLIENT3-PC_TEST_LOCAL", machine name: "WIN7CLIENT3-PC" SMS_CLIENT_CONFIG_MANAGER
    10/26/2011 1:47:10 PM 4840 (0x12E8)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 10/26/2011 
    1:47:10 PM 4840 (0x12E8)
    ---> Attempting to connect to administrative share '\\WIN7CLIENT3-PC.test.local\admin$' using account 'test\administrator'
    SMS_CLIENT_CONFIG_MANAGER 10/26/2011 1:47:10 PM 4840 (0x12E8)
    ---> Connected to administrative share on machine WIN7CLIENT3-PC.test.local using account 'test\administrator'
    SMS_CLIENT_CONFIG_MANAGER 10/26/2011 1:47:10 PM 4840 (0x12E8)
    ---> Attempting to make IPC connection to share <\\WIN7CLIENT3-PC.test.local\IPC$> SMS_CLIENT_CONFIG_MANAGER
    10/26/2011 1:47:10 PM 4840 (0x12E8)
    ---> Searching for SMSClientInstall.* under '\\WIN7CLIENT3-PC.test.local\admin$\' SMS_CLIENT_CONFIG_MANAGER
    10/26/2011 1:47:10 PM 4840 (0x12E8)
    ---> System OS version string "6.1.7600" converted to 6,10 SMS_CLIENT_CONFIG_MANAGER 10/26/2011 1:47:10 PM 4840 
    (0x12E8)
    ---> Mobile client on the target machine has the same version, and 'forced' flag is turned on. SMS_CLIENT_CONFIG_MANAGER
    10/26/2011 1:47:10 PM 4840 (0x12E8)
    ---> Creating \ VerifyingCopying exsistance of destination directory \\WIN7CLIENT3-PC\admin$\ccmsetup.
    SMS_CLIENT_CONFIG_MANAGER 10/26/2011 1:47:10 PM 4840 (0x12E8)
    ---> Copying client files to \\WIN7CLIENT3-PC\admin$\ccmsetup. SMS_CLIENT_CONFIG_MANAGER 10/26/2011 1:47:10 PM 4840 
    (0x12E8)
    ---> Copying file "C:\Programme (x86)\Microsoft Configuration Manager\bin\I386\MobileClient.tcf" to "\\WIN7CLIENT3-PC\admin
    $\ccmsetup\MobileClient.tcf" SMS_CLIENT_CONFIG_MANAGER 10/26/2011 1:47:10 PM 4840 (0x12E8)
    ---> Created service "ccmsetup" on machine "WIN7CLIENT3-PC". SMS_CLIENT_CONFIG_MANAGER 10/26/2011 1:47:11 PM 4840 
    (0x12E8)
    ---> Started service "ccmsetup" on machine "WIN7CLIENT3-PC". SMS_CLIENT_CONFIG_MANAGER 10/26/2011 1:47:11 PM 4840 
    (0x12E8)
    ---> Deleting SMS Client Install Lock File '\\WIN7CLIENT3-PC.test.local\admin$\SMSClientInstall.TST'
    SMS_CLIENT_CONFIG_MANAGER 10/26/2011 1:47:11 PM 4840 (0x12E8)
    ---> Completed request "WIN7CLIENT3-PC_TEST_LOCAL", machine name "WIN7CLIENT3-PC". SMS_CLIENT_CONFIG_MANAGER
    10/26/2011 1:47:11 PM 4840 (0x12E8)
    Deleted request "WIN7CLIENT3-PC_TEST_LOCAL", machine name "WIN7CLIENT3-PC" SMS_CLIENT_CONFIG_MANAGER 10/26/2011 
    1:47:11 PM 4840 (0x12E8)
    <======End request: "WIN7CLIENT3-PC_TEST_LOCAL", machine name: "WIN7CLIENT3-PC". SMS_CLIENT_CONFIG_MANAGER
    10/26/2011 1:47:11 PM 4840 (0x12E8)

    weiß jemand einen Rat? Wo kann ich noch auf Fehlersuche gehen?

    1000 Dank im voraus

    Sascha


    • Bearbeitet Sascha-321 Mittwoch, 26. Oktober 2011 14:00
    Mittwoch, 26. Oktober 2011 13:52

Antworten

  • Wenn der Container leer ist, dann kann der Server nicht publizieren. Bitte prüfen, ob http://technet.microsoft.com/de-de/library/bb633169.aspx genau durchgeführt worden ist (im Speziellen: "Dieses und alle untergeordneten Objekte").
    Fehler beim Publishing sollten im sitecomp.log und hman.log stehen bzw in den Status Messages (http://technet.microsoft.com/de-de/library/bb632870.aspx) zu diesen Komponenten.


    Torsten Meringer | http://www.mssccmfaq.de
    • Als Antwort markiert Sascha-321 Mittwoch, 2. November 2011 08:02
    Donnerstag, 27. Oktober 2011 10:42
    Beantworter
  • Was ist als Boundary eingetragen? Wenn IP Subnet: welche IP und Subnetmask hat der Client?
    Was passiert denn, wenn Du den Sitecode am Client fest eintragen willst (und dazu einen Domain-User - keinen lokalen - verwendest)? Was steht dann in ClientLocation.log und LocationServices.log?
    Torsten Meringer | http://www.mssccmfaq.de
    • Als Antwort markiert Sascha-321 Mittwoch, 2. November 2011 08:02
    Donnerstag, 27. Oktober 2011 11:57
    Beantworter
  • ccm.log sieht gut aus. Als nächstes dann ccmsetup.log auf dem Client untersuchen.
    Der Client wäre installiert, wenn es den "SMS Agent Host"-Dienst gibt (ccmexec.exe). Evtl läuft der Client aber auch schon fehlerfrei. "Client=yes" wird erst angezeigt, wenn die Collection aktualisiert ("update collection membership" oder die default 24h abwarten) und die Konsole refresht worden sind.
    Torsten Meringer | http://www.mssccmfaq.de
    • Als Antwort markiert Sascha-321 Mittwoch, 2. November 2011 08:03
    Mittwoch, 26. Oktober 2011 13:56
    Beantworter
  • <![LOG[Installation succeeded. Windows Installer has requested a reboot.]LOG]!><time="13:53:25.748+-120" date="10-26-2011" component="ccmsetup" context="" type="1" thread="1856" file="msiutil.cpp:861"> 
    Sieht doch gut aus.
    Ist denn der Client einer Site zugeordnet (Control Panel Applet -> Advanced)?

    Torsten Meringer | http://www.mssccmfaq.de
    • Als Antwort markiert Sascha-321 Mittwoch, 2. November 2011 08:02
    Donnerstag, 27. Oktober 2011 07:22
    Beantworter

Alle Antworten

  • ccm.log sieht gut aus. Als nächstes dann ccmsetup.log auf dem Client untersuchen.
    Der Client wäre installiert, wenn es den "SMS Agent Host"-Dienst gibt (ccmexec.exe). Evtl läuft der Client aber auch schon fehlerfrei. "Client=yes" wird erst angezeigt, wenn die Collection aktualisiert ("update collection membership" oder die default 24h abwarten) und die Konsole refresht worden sind.
    Torsten Meringer | http://www.mssccmfaq.de
    • Als Antwort markiert Sascha-321 Mittwoch, 2. November 2011 08:03
    Mittwoch, 26. Oktober 2011 13:56
    Beantworter
  • Hallo Torsten,

    danke für deine Hilfe. Eine Sammlungsmitgliedschaft Aktualisierung habe ich schon durchgeführt, leider steht dort immer noch Nein. Hast du eine Idee warum ich die Ereignisanzeige nicht aufrufen kann auf dem client? 

    Ich habe eben das Tool MP troubleshoot ausgeführt und festgestellt das angeblich der WWW Publishing Service nicht gestartet sein soll. Er läuft aber definitiv. 


    • Bearbeitet Sascha-321 Mittwoch, 26. Oktober 2011 14:08
    Mittwoch, 26. Oktober 2011 14:07
  • Ereignisanzeige ist erst einmal irrelevant. Außerdem hast Du nicht einmal erwähnt, wie Du diese aufgerufen hast (eventvwr oder per ConfigMgr).
    Wie sieht's denn mit den Antworten auf meine Fragen bzw Hinweise aus?
    Torsten Meringer | http://www.mssccmfaq.de
    Mittwoch, 26. Oktober 2011 14:18
    Beantworter
  • hatte das Eventlog über den ConfigMgr aufgerufen.

    Aus dem ccmsetup.log würde ich jetzt erstmal schließen das er den Client nur deinstalliert hat, auch wenn am schluß ein "installation succeded" steht, jedenfalls sehe ich keine Fehler. ccmexec.exe wird auf dem System ausgeführt, was ja für eine fehlerfreie Installation spricht. 

     

    das ccmsetup.log sieht folgendermaßen aus:

    <![LOG[MSI: Aktion 13:52:58: CcmFixupServiceConfig. ]LOG]!><time="13:52:58.278+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:52:58: CcmSetObjectSecurity. Applying security permissions]LOG]!><time="13:52:58.278+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:52:58: CcmSetupLogging. Initializing logging...]LOG]!><time="13:52:58.606+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:52:58: SmsSwDistSetCacheConfig. Configuring Software Distribution Cache]LOG]!><time="13:52:58.793+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:52:58: CcmRegisterPerfCountersRollback. ]LOG]!><time="13:52:58.824+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:52:58: CcmRegisterPerfCounters. Registering performance counters]LOG]!><time="13:52:58.840+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:52:59: CcmRegisterComponentsRollback. ]LOG]!><time="13:52:59.043+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:52:59: CcmRegisterComponents. CCM-Komponenten werden registriert]LOG]!><time="13:52:59.043+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:52:59: SmsSetLUAAccessPermissions. Setting Access Permissions]LOG]!><time="13:52:59.105+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:52:59: InstallServices. Neue Dienste werden installiert]LOG]!><time="13:52:59.137+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:13: WriteEnvironmentStrings. Umgebungs-Strings werden aktualisiert]LOG]!><time="13:53:13.277+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:13: CcmSetServiceConfig. Dienst wird konfiguriert]LOG]!><time="13:53:13.277+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:13: SmsMigrateInventory. Migrating SMS Legacy Client inventory settings]LOG]!><time="13:53:13.995+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:14: CcmConfigDCOM. Dienst wird konfiguriert]LOG]!><time="13:53:14.479+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:14: SmsShellNotify. Setting SMS configuration]LOG]!><time="13:53:14.713+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:14: CcmInitializePolicy. Richtlinie wird initialisiert]LOG]!><time="13:53:14.760+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:15: SmsSetClientConfig. Setting SMS configuration]LOG]!><time="13:53:15.899+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:15: CcmMigrateDownloadSchema. ]LOG]!><time="13:53:15.931+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:15: CcmRegisterProduct. Produkt wird registriert]LOG]!><time="13:53:15.978+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:16: SmsInstallPrepDrvr. Installing Software Metering PREP Driver]LOG]!><time="13:53:16.118+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:16: StartServices. Dienste werden gestartet]LOG]!><time="13:53:16.321+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:17: CcmStartService. ]LOG]!><time="13:53:17.585+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:17: SmsCleanupDesktopMigrationInfo. Deinstalling the SMS Legacy Client or SMS 2.0 Client]LOG]!><time="13:53:17.616+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:17: SmsClientRepairSucceeded. Sending status message]LOG]!><time="13:53:17.648+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:17: InstallFinalize. ]LOG]!><time="13:53:17.694+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:18: RollbackCleanup. Sicherungsdateien werden entfernt]LOG]!><time="13:53:18.787+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:18: RollbackCleanup. Sicherungsdateien werden entfernt]LOG]!><time="13:53:18.896+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[MSI: Aktion 13:53:25: RemoveExistingProducts. Anwendungen werden entfernt]LOG]!><time="13:53:25.608+-120" date="10-26-2011" component="ccmsetup" context="" type="0" thread="1856" file="msiutil.cpp:374">

    <![LOG[Installation succeeded. Windows Installer has requested a reboot.]LOG]!><time="13:53:25.748+-120" date="10-26-2011" component="ccmsetup" context="" type="1" thread="1856" file="msiutil.cpp:861">

    <![LOG[Successfully deleted the ccmsetup service]LOG]!><time="13:53:30.758+-120" date="10-26-2011" component="ccmsetup" context="" type="1" thread="1856" file="ccmsetup.cpp:3592">

    <![LOG[A Fallback Status Point has not been specified.  Message with STATEID='400' will not be sent.]LOG]!><time="13:53:30.758+-120" date="10-26-2011" component="ccmsetup" context="" type="1" thread="1856" file="ccmsetup.cpp:9330">

    <![LOG[Deleted file C:\Windows\ccmsetup\ccmsetup.cab]LOG]!><time="13:53:30.758+-120" date="10-26-2011" component="ccmsetup" context="" type="1" thread="1840" file="ccmsetup.cpp:9069">

    <![LOG[Deleted file C:\Windows\ccmsetup\ccmsetup.xml]LOG]!><time="13:53:30.758+-120" date="10-26-2011" component="ccmsetup" context="" type="1" thread="1840" file="ccmsetup.cpp:9069">

    <![LOG[Deleted file C:\Windows\ccmsetup\WindowsUpdateAgent30-x64.exe]LOG]!><time="13:53:30.758+-120" date="10-26-2011" component="ccmsetup" context="" type="1" thread="1840" file="ccmsetup.cpp:9069">

    <![LOG[Deleted file C:\Windows\ccmsetup\client.msi]LOG]!><time="13:53:30.758+-120" date="10-26-2011" component="ccmsetup" context="" type="1" thread="1840" file="ccmsetup.cpp:9069">

    <![LOG[Deleted file C:\Windows\ccmsetup\client.mst]LOG]!><time="13:53:30.758+-120" date="10-26-2011" component="ccmsetup" context="" type="1" thread="1840" file="ccmsetup.cpp:9069">

    Donnerstag, 27. Oktober 2011 06:46
  • <![LOG[Installation succeeded. Windows Installer has requested a reboot.]LOG]!><time="13:53:25.748+-120" date="10-26-2011" component="ccmsetup" context="" type="1" thread="1856" file="msiutil.cpp:861"> 
    Sieht doch gut aus.
    Ist denn der Client einer Site zugeordnet (Control Panel Applet -> Advanced)?

    Torsten Meringer | http://www.mssccmfaq.de
    • Als Antwort markiert Sascha-321 Mittwoch, 2. November 2011 08:02
    Donnerstag, 27. Oktober 2011 07:22
    Beantworter
  • wo genau finde ich das?

    in der ConfigMgr-Console ist bei den Clientinstallationsmethoden "SMSSITECODE=TST" eingetragen. Was auch richtig wäre.

    ist es das was du meinst?

     

    schon gut, hab es gefunden

     

    • Bearbeitet Sascha-321 Donnerstag, 27. Oktober 2011 07:48
    Donnerstag, 27. Oktober 2011 07:46
  • Ein Standortcode ist nicht zugewiesen, Manuel kann ich ihn auch nicht eintragen, auch die Suche schlägt fehl.

    Donnerstag, 27. Oktober 2011 08:09
  • Ist das Schema erweitert? Publiziert ConfigMgr in den (evtl händisch angelegten) System Management Container?
    Wenn das Schema nicht erweitert ist: gibt es einen SLP? Ist dieser dann in WINS eingetragen?


    Torsten Meringer | http://www.mssccmfaq.de
    Donnerstag, 27. Oktober 2011 08:27
    Beantworter
  • Das Schema ist erweitert, den Container hatte ich angelegt, jedoch habe ich gerade festgestellt dass dieser leer ist.

     

    den Container habe ich nach dieser Anleitung angelegt:

    http://mssmsfaq.de/index.php?option=content&task=view&id=18&Itemid=0&limit=1&limitstart=0

    • Bearbeitet Sascha-321 Donnerstag, 27. Oktober 2011 08:38
    Donnerstag, 27. Oktober 2011 08:33
  • Wenn der Container leer ist, dann kann der Server nicht publizieren. Bitte prüfen, ob http://technet.microsoft.com/de-de/library/bb633169.aspx genau durchgeführt worden ist (im Speziellen: "Dieses und alle untergeordneten Objekte").
    Fehler beim Publishing sollten im sitecomp.log und hman.log stehen bzw in den Status Messages (http://technet.microsoft.com/de-de/library/bb632870.aspx) zu diesen Komponenten.


    Torsten Meringer | http://www.mssccmfaq.de
    • Als Antwort markiert Sascha-321 Mittwoch, 2. November 2011 08:02
    Donnerstag, 27. Oktober 2011 10:42
    Beantworter
  • okay der Server publiziert nun, im Container befinden sich nun Einträge. Einen Standortcode kann ich leider noch immer nicht konfigurieren. Die boundaries habe ich nochmals kontrolliert, die Clients liegen in dem festgelegten Bereich. woran könnte es noch liegen?

    1000 dank noch mal für deine Hilfe.

    Donnerstag, 27. Oktober 2011 11:52
  • Was ist als Boundary eingetragen? Wenn IP Subnet: welche IP und Subnetmask hat der Client?
    Was passiert denn, wenn Du den Sitecode am Client fest eintragen willst (und dazu einen Domain-User - keinen lokalen - verwendest)? Was steht dann in ClientLocation.log und LocationServices.log?
    Torsten Meringer | http://www.mssccmfaq.de
    • Als Antwort markiert Sascha-321 Mittwoch, 2. November 2011 08:02
    Donnerstag, 27. Oktober 2011 11:57
    Beantworter
  • als boundary habe ich einen IP-Adressbereich festgelegt. Wenn ich den Sitecode fest eintragen will kommt eine Fehlermeldung " Die Standortzuweisung konnte nicht aktualisiert werden". Ich habe den Domänen-Admin-Account verwendet.

     

    im Clientlocation.log steht "unable to verify the sitecode TST, AD schema is not extended or SLP is not present."

     

    das verwundet mich nun etwas, da ich eine Schemaerweiterung vorgenommen habe.

    das war die Anleitung nach der ich vorgegangen bin:

    http://lars-kuhl.de/wp-content/uploads/2011/09/SCCM-Schema-Erweiterung.pdf

     

    kann ich das nachträglich nochmals ausführen?

    Donnerstag, 27. Oktober 2011 12:16
  • Ich habe die Schemaerweiterung noch einmal durchgeführt und nun funktioniert die Zuweisung. Im ConfigMgr wird nun auch angezeigt das die Clients auf den Systemen Installiert sind. 

    Danke für deine Unterstützung bisher.

    werde nun versuchen eine Pushinstallation von Forefront durchzuführen, mal sehen ob es funktioniert.

    Donnerstag, 27. Oktober 2011 12:59
  • Hallo nochmal,

     

    leider hat das deployment bisher nicht funktioniert. Auf dem Client sehe ich keinerlei Reaktion auf den "Pushversuch". In welches Verzeichnis würden denn die Daten übertragen? In der ConfigMgrConsole kann ich sehen das eine Bereitstellung ansteht, der Bereitgestellte Client ist der Server selbst.

    Inwiefern gibt es einen unterschied zwischen der Bereitstellung des ConfigMgrClients und den FEP-Client?

    Danke und Gruß

    Sascha

    Freitag, 28. Oktober 2011 07:40
  • Jetzt rund 20 Stunden (!) später ist die Ankündigung endlich auf dem Client angekommen. Scheint auch alles zu funktionieren. Ich habe nun noch einen zweiten Win7 Client in meiner Testumgebung, bei der Installation des ConfigMgrClient musste ich den StandortCode wieder selber eintragen, woran kann es liegen das dieser nicht automatisch eingetragen wird und sind die 20 Std normal?
    Danke und Gruß
    Sascha
    Freitag, 28. Oktober 2011 08:24
  • Es kann durchaus sein, dass dies so lange dauert, da hier diverse Intervalle im Spiel sind, die sich im schlimmsten Fall aufsummieren (policy polling interval, collection updates, DCM scan, summurization usw). Diese sind jwls anpassbar, was sich jedoch negativ auf die Performance des Siteservers auswirken kann.
    Site assignment: wenn es spaeter manuell funktioniert, dann muesste dies eigentlich auch beim Client Push klappen. Die Logs dazu haben ich bereits genannt.
    Versteh' micht nicht falsch, aber ConfigMgr ist ein recht maechtiges und umfangreiches Produkt, wie Du vielleicht aktuell feststellst. Ohne "learning" (sei es Buch, Kurs, was auch immer) wirst Du keinen schnellen und zufriedenstellenden Erfolg erzielen koennen. http://www.mssccmfaq.de/2010/03/03/neue-configmgr-dokus/ kann dabei als erste Unterstuetzung dienen.
    Torsten Meringer | http://www.mssccmfaq.de
    Freitag, 28. Oktober 2011 14:53
    Beantworter
  • Hallo Sascha,

    wie auch Torsten schon erwähnt hat, ist das Produkt nicht einfach und da braucht man auch ziemlich viel Zeit um alles im Griff zu haben, bzw. dass alle Komponenten fehlerlos laufen.

    Kannst Du bitte auch die Antworten markieren, die Dir geholfen haben?

    Gruss,
    Raul

    Montag, 31. Oktober 2011 14:24
  • Hallo,

    ja mir ist klar das es ohne einen Kurs schwer werden wird das ganze tiefgreifend zu verstehen. Ich bin sehr dankbar für die Hilfe die ich hier bekommen habe und möchte das hier auch nicht überstrapazieren.  Ich habe mir auch schon ein Buch zu dem Thema besorgt (System Center Configuration Manager 2007 vom Sams Verlag). Wenn ihr da vielleicht noch einen Tipp zu geeigneter Fachliteratur (gerne in deutscher Sprache) habt wär ich euch auch dafür dankbar.

    vielen Dank & Gruß

    Sascha

    Mittwoch, 2. November 2011 08:02
  • Hallo Sascha,

    das ist gut so. Danke dass Du zurück gepostet hast und die Antworten markiert.

    Gruss,
    Raul

    Mittwoch, 2. November 2011 08:04