none
Fragen zur OS-Installation mit SCCM2007R3 RRS feed

  • Frage

  • Hallo zusammen,

    ich möchte einen Windows 7 Client installieren. Ich habe jedoch das Problem dass der Client zwar über PXE bootet und dann sollte eigentlich die HDD partitionieren. Das tut er aber nicht. Wenn ich dann mit F8 die Kommandozeile starte bekomme ich eine IP-Adresse und ich kann auf C: zugreifen. Auf der C-Partition ist schon ein bestehendes Windows 7 drauf aber es wird kein Ordner SMSTSLOG angelegt. Was könnte denn das Problrm sein? In meiner Tasksequenz habe ich nur das formatieren, das Installieren von Win7, Aufnahme in die Domäne und die Aufnahme in die Domäne. Es sind alle Pakete auch auf den Verteilpunkten. Habt Ihr noch eine Idee?

    Viele Grüße

    Thomas

    Sonntag, 3. Juli 2011 22:33

Antworten

Alle Antworten

  • In meiner Tasksequenz habe ich nur das formatieren, das Installieren von Win7, Aufnahme in die Domäne und die Aufnahme in die Domäne.


    Hier steht, wo das smsts.log zu finden ist http://www.mssccmfaq.de/2010/08/16/smsts-log/.

    Wieso ist die TS so kurz? Warum wurde keine default verwendet?


    Torsten Meringer | http://www.mssccmfaq.de
    Montag, 4. Juli 2011 06:40
    Beantworter
  • Hallo Torsten,

     

    weil ich die Tasksequenz Schritt für Schritt aufbauen und definieren will, deswegen habe ich da nicht so viel rein gepackt.

    Viele Grüße

    Thomas

    Montag, 4. Juli 2011 11:02
  • Schlechte Idee, da zu fehlerträchtig. Ich würde mit einer default Tasksequenz starten und dort ggfs einige Steps deaktivieren (zB "Install Software Updates").
    Torsten Meringer | http://www.mssccmfaq.de
    Montag, 4. Juli 2011 12:08
    Beantworter
  • Hallo Torsten,

    wie kann ich denn eine Standard-Tasksequenz erstellen? Wenn ich das machen will dann will der Wizard einen Speicherort für die Datei?

    Die Tasksequenz läuft jetzt weiter, die Festplatte wird formatiert und dann bricht er sofort ab. Das Paket mit dem Betriebssystem wird aber noch auf C unter SMSTS kopiert. Im Log ist auch nichts rotes, alles scheint OK zu sein, was kann das jetzt sein? Das BS ist auch auf den Verwaltungspunkten installiert, sonst hätte es wahrscheinlich auch nicht kopieren können.

    Viele Grüße

    Thomas 


    Montag, 4. Juli 2011 17:46
  • New task sequence -> "Install an existing image package": http://technet.microsoft.com/en-us/library/bb681044.aspx.
    Torsten Meringer | http://www.mssccmfaq.de
    Dienstag, 5. Juli 2011 07:13
    Beantworter
  • Hallo Torsten,

    hat prima funktioniert, vielen Dank dafür.

    Viele Grüße

    Thomas

    • Als Antwort markiert Wagner Thomas Mittwoch, 6. Juli 2011 23:32
    Mittwoch, 6. Juli 2011 23:32
  • hallo Torsten,

    hat prima funktioniert, vielen Dank.

    Viele Grüße

    Thomas

    • Als Antwort markiert Wagner Thomas Mittwoch, 6. Juli 2011 23:35
    Mittwoch, 6. Juli 2011 23:35