none
WSUS Client kein Report und Update und kein Fehler im Update.log RRS feed

  • Frage

  • Hallo.

    Ich verwende einen 2008R2 mit WSUS 3.0 SP2 Build 3.2.7600.274.

    Ich habe einige Clients die weder updaten noch einen Report an den Server schicken. Hat aber schon funktioniert. Im Update.log finde ich  nur den Fehler 0x80244010. Habe dafür schon alles gemacht (Registry, Software Distribution gelöscht etc).

    Wenn ich wuauclt /reportnow ausführe bekomme ich keinen Fehler zurück.

    2019-02-15 09:41:33:895 584 11b4 Report Uploading 1 events using cached cookie, reporting URL = http://Servername/ReportingWebService/ReportingWebService.asmx
    2019-02-15 09:41:33:895 584 11b4 Report Reporter successfully uploaded 1 events.

    auch ein wuauclt /detectnow erzeugt keinen Fehler

    2019-02-15 09:57:48:118 584 1108 AU Triggering AU detection through DetectNow API
    2019-02-15 09:57:48:118 584 1108 AU Triggering Online detection (non-interactive)
    2019-02-15 09:57:48:118 584 13f0 AU #############
    2019-02-15 09:57:48:118 584 13f0 AU ## START ##  AU: Search for updates
    2019-02-15 09:57:48:118 584 13f0 AU #########
    2019-02-15 09:57:48:133 584 13f0 AU <<## SUBMITTED ## AU: Search for updates [CallId = {1F8E0DFC-08E7-4782-82DF-99F904F2F7F2}]
    2019-02-15 09:57:48:133 584 fc8 Agent *************
    2019-02-15 09:57:48:133 584 fc8 Agent ** START **  Agent: Finding updates [CallerId = AutomaticUpdates]
    2019-02-15 09:57:48:133 584 fc8 Agent *********
    2019-02-15 09:57:48:133 584 fc8 Agent   * Online = Yes; Ignore download priority = No
    2019-02-15 09:57:48:133 584 fc8 Agent   * Criteria = "IsInstalled=0 and DeploymentAction='Installation' or IsPresent=1 and DeploymentAction='Uninstallation' or IsInstalled=1 and DeploymentAction='Installation' and RebootRequired=1 or IsInstalled=0 and DeploymentAction='Uninstallation' and RebootRequired=1"
    2019-02-15 09:57:48:133 584 fc8 Agent   * ServiceID = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7} Managed
    2019-02-15 09:57:48:133 584 fc8 Agent   * Search Scope = {Machine}
    2019-02-15 09:57:48:149 584 fc8 Setup Checking for agent SelfUpdate
    2019-02-15 09:57:48:149 584 fc8 Setup Client version: Core: 7.6.7601.24085  Aux: 7.6.7601.24085
    2019-02-15 09:57:48:149 584 fc8 Misc Validating signature for C:\windows\SoftwareDistribution\SelfUpdate\wuident.cab with dwProvFlags 0x00000080:

    Trotzdem bekommt der Client keine Updates und schickt auch keinen Report.

    Kann mir jemand helfen?

    Freitag, 15. Februar 2019 08:59

Antworten

  • Hallo.

    Lösung: Updates via Microsoft holen und installieren. dann im Abstand von mind 5-10 Minuten wuauclt /detectnow 3-4 mal. danach wuauclt /reportnow dann kommt Fehlermeldung nicht mehr und Client meldet sich wieder beim WSUS

    • Als Antwort markiert Peter Putz LGH Donnerstag, 28. Februar 2019 09:14
    Donnerstag, 28. Februar 2019 09:14

Alle Antworten