none
.net Installation schlägt fehl RRS feed

  • Frage

  • Hallo,
    auf meinem Server 2016 ist das integrierte .net 3.5 und 4.5 installiert.
    Will ich z. B. 4.8.x installieren kommt folgendes:

    Im Eventlog steht das:

    Wie kann ich das beheben? Jemand noch ne Idee?

    Danke
    Dennis


    • Bearbeitet HaschkeD Donnerstag, 27. August 2020 13:15
    Donnerstag, 27. August 2020 12:57

Alle Antworten

  • Net 4.8 kommt per Windowsupdate doch automatisch.
    Jede 4er-Net-Installation überschreibt sowieso die vorherige.
    Eine Parallelinstallation wie bei 2.0 bis 3.5 gibt es da nicht.

    https://devblogs.microsoft.com/dotnet/net-framework-4-8-is-available-on-windows-update-wsus-and-mu-catalog/

    Prüfe das doch mal:
    https://docs.microsoft.com/de-de/dotnet/framework/migration-guide/how-to-determine-which-versions-are-installed

    Donnerstag, 27. August 2020 13:43
  • Demnach ist 4.6.2 installiert.

    Benötige aber 4.8.xxxx

    Donnerstag, 27. August 2020 14:11
  • Dann würde ich mal den Windowsupdate bemühen, denn selbst 4.7.2 ist schon mindestens 2 Jahre alt.
    Wer hat denn da Updates zurückgestellt oder auch ausgeblendet.
    Donnerstag, 27. August 2020 14:46
  • Ok. Aber 4.7.2 lässt sich auch nicht installieren. Dann wird das auch über wsus ja nicht gehen.
    Donnerstag, 27. August 2020 14:51
  • Wer weiß schon was da schief läuft. Da kommst du, wie so viele andere auch, um eine Neuinstallation wohl nicht herum.
    Donnerstag, 27. August 2020 18:52