none
SharePoint 2013 - BranchCache RRS feed

  • Frage

  • Hallo freundliche Helfer,

    habe ein Problem und komme nicht weiter.

    Ursache:
    - Ein Hauptstandort mit SharePoint 2013.
    - Eine Zweigstelle mit sehr schlechter WAN Anbindung.
    - Beider Standorte per VPN miteinander verbunden.

    Aufgrund der sehr schlechten WAN Anbindung, ist es für die Nutzer aus der Zweigstelle ein Qual, Dokumente auf dem SharePoint zu öffnen. Um denen die Freunde an SharePoint wiederzugeben, ist mein Plan, in der Zweigstelle einen BranchCache Server aufzustellen.

    Hier liegt nun aber die Schwierigkeit.
    Ich bekomme den BranchCache Server (Server 2012 R2, aus Testzwecken noch am Hauptstandort) nicht zum laufen.

    Was ich getan habe:
    - Auf dem SharePoint Server ist die Rolle und auf dem BranchCache Server das Feature "BranchCache" installiert
    - "Hash Publication for all shared folders" auf dem SharePoint Server aktiviert
    - Der BranchCache Server ist zum Hosted Cache Server konfiguriert
    - Ein selbst signiertes Zertifikat wurde mit dem NETSH Befehl eingebunden und auf den Clients verteilt
    - Die Clients wurden zum Hosted Cache Client konfiguriert und die Latenz Zeit auf 0 gesetzt

    Problem:
    Mit Perfmon habe ich anschließend die BranchCache Funktion auf dem Server und auf den Clients überprüft.
    Wenn ich eine Datei über eine Netzwerkfreigabe (einen für den Test freigegebenen Ordner) vom SharePoint Server öffne, ändern sich wie erwartet die Werte
    "Retrieval: Bytes from cache" & "Retrieval: Bytes from server".
    Wenn ich aber über http eine Seite vom SharePoint öffne und auch Dokumente herunterlade, verändern sich die Werte nicht.

    Was ist hier der Fehler?
    Muss ich für SharePoint noch irgendeine Einstellung machen?
    Vielleicht auch eine "Hash Publication" für http aktivieren?

    Jeder Hinweis wäre hilfreich!!! Danke und gute Grüße



    Donnerstag, 12. Februar 2015 14:23

Antworten