none
Server 2K8R2 wendet Computerrichtlinien nicht an RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich habe das Problem das ein einziger Server bei uns nicht die Computer GPO`s nicht übernehmen möchte.

    Es handelt sich dabei gerade um die Standart GPOs wie Default Domain Policy.

    Alle anderen Server übernehmen Sie und wenden Sie an. Gleiches Netzwerk, gleicher DNS Server wie bei den anderen Eingetragen. Bei gpresult -r sehe ich nur:

    Angewendete Gruppenrichtlinienobjekte:

    Default Domain Policy

    Folgende herausgefilterte Gruppenrichtlinien werden nicht angwendet:

    Default Domainy Policy

    Filterung: Nicht angewendet (Unbekannte Ursache)

    Die Benutzergruppenrichtilinien übernimmt er alle ohne Probleme.



    Mittwoch, 13. November 2013 09:18

Alle Antworten

  • Hi,

    Am 13.11.2013 10:18, schrieb Maddin2803:

    Es handelt sich dabei gerade um die Standart GPOs wie Default Domain Policy.

    - ist die GPO gefiltert?
    - steht da ein DENY (Delegation) drin?
    - Fehler im Eventlog?
    - Ist die vererbung in der OU blockiert?
    - übernimmt einer eine alternative TestGPO die an selber Stelle verlinkt ist?
    usw
    usw
    usw.

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage: http://www.gruppenrichtlinien.de - deutsch
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter

    Mittwoch, 13. November 2013 10:16
  • - ist die GPO gefiltert?

    -> Nein

    - steht da ein DENY (Delegation) drin?

    -> Nein

    - Fehler im Eventlog?

    -> Eventlog ist sauber

    - Ist die vererbung in der OU blockiert?

    -> Nein, ist die selbe OU wie die anderen Server

    - übernimmt einer eine alternative TestGPO die an selber Stelle verlinkt ist?

    -> Nein, selbe OU wie die anderen Server bei denen es funktioniert.Es ist alles identisch zu den anderen Maschinen.

    Gibt nur zum Beispiel die Meldung aus:

    Die Gruppenrichtlinieneinstellungen für den Computer wurden erfolgreich verarbeitet. Es wurden 5-Gruppenrichtilinienobjekte erkannt und angewendet.

    • Bearbeitet MaddinB Mittwoch, 13. November 2013 10:27
    Mittwoch, 13. November 2013 10:23
  • Am 13.11.2013 11:23, schrieb Maddin2803:
    > - Fehler im Eventlog?
    >
    > -> Eventlog ist sauber
    >
     
    Welches Eventlog? Group Policy "Operational"?
     

    Martin

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Mittwoch, 13. November 2013 10:31
    Beantworter
  • Am 13.11.2013 10:18, schrieb Maddin2803:
    > gpresult -r
     
    Admin-Commandline, "gpresult /h report.html" - und zwar am besten remote
    von 2008R2 oder Win7 aus, damit's gescheit aussieht :-)
     
    BTW: "gpupdate /force" - was passiert hier auf dem Bildschirm?
     

    Martin

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Mittwoch, 13. November 2013 10:32
    Beantworter
  • So wir kommen der Sache näher.

    Beim gpupdate /force sagte er:

    Die aktualisierung der Benutzerrichtlinie wurde erfolgreich abgeschlossen.

    Die aktualisierung der Computerrichtlinie wurde erfolgreich abgeschlossen

    Aber beim Report sehe ich das bei der GPO hinter steht "Gesperrte SOM". Da wird das Problem sein, jedoch kann ich gerade nichts mitanfangen wieso.

    Was mich jedoch nun irretiert ist das auf einem anderen Server wo die GPO funktioniert steht auch Gesperrte SOM ?! Und das Sie funktional ist weiß ich da ich gestern erst einen Wert geändert habe der auch auf alles Servern gegriffen hat außer auf meinem Problemserver.
    • Bearbeitet MaddinB Mittwoch, 13. November 2013 11:19
    Mittwoch, 13. November 2013 11:09
  • Also das Gesperrte SOM ist korrekt der Fehler lag bei mir. Weil die OU Server, wo unseren ganzen Server drin sind die Vererbung deaktiviert ist. Jedoch habe ich die GPO expliziet der OU nochmals zugewiesen.

     In der richtigen sagt er:

    Angewandte Computerrichtlinien

    Default Domain Policy      domain.local/Server          AD (137), Sysvol (137)



    • Bearbeitet MaddinB Mittwoch, 13. November 2013 12:57
    Mittwoch, 13. November 2013 12:54
  • > Also das Gesperrte SOM ist korrekt der Fehler lag bei mir. Weil die OU
    > Server, wo unseren ganzen Server drin sind die Vererbung deaktiviert
     
    Wer macht sowas?
     
    >
    > Angewandte Computerrichtlinien
    >
    > Default Domain Policy          domain.local/Server              AD (137),
    > Sysvol (137)
     
    Und was funktioniert jetzt nicht? Was genau für eine Einstellung kommt
    "auf dem Problemserver" nicht an? Und was genau steht auf diesem
    Problemserver dann im GPO-Eventlog, was auf den anderen NICHT oder
    ANDERS drinsteht? Laß Dir doch nicht alles einzeln aus der N... ziehen :D
     

    Martin

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Mittwoch, 13. November 2013 14:12
    Beantworter