none
Änderung für RDS Sitzungszeitlimit wird nicht übernommen RRS feed

  • Frage

  • Folgendes Problem.

    Ich habe für eine neue 2012R2 RDS Umgebung die Sitzungszeitlimits via GPO festgelegt. Dort habe ich aber anfangs, fehlerhaft die Einstellung "Zeitlimit für aktive Remotedesktopdienste-Sitzungen festlegen" gewählt. Sollte natürlich für inaktive Sitzungen sein. Dies habe ich berichtigt. Allerdings werden die Sitzungen weiterhin nach 2 Std. getrennt, auch bei aktivität. Der Server wurde neu gestartet. Auch testwiese die "Computers" OU verschoben wo keine GPO verknüpft ist, mit Neustart, und dann wieder in die ursprüngliche OU verschoben. Alles ohne den gewünschten Erfolg.

    In der Registry ist der Wert MaxIdleTime gesetzt. Gibt es für inaktive Sitzungen ggf. noch einen anderen Wert, welcher gesetzt sein sollte? 

    Danke schon im Voraus für Input

    Mittwoch, 8. Juni 2016 08:42

Antworten

  • Danke für den Hinweis. Dies habe ich schon überprüft, mit dem Ergebnis, dass es mit der gewünschte Konfiguration angezeigt wird. Diese aber nicht angewandt wird. Ich habe jetzt auf den Servern die Rolle RDS entfernt und wieder hinzugefügt(mit Verschieben in eine OU ohne Richtlinien). Bisher sieht es so aus, als ob es funktioniert hätte. Ich beobachte es noch weiter. Ob das jetzt die "passende" Lösung für das Problem ist, kann ich nicht sagen.
    • Als Antwort markiert Malte_EP Donnerstag, 9. Juni 2016 09:57
    Donnerstag, 9. Juni 2016 07:08

Alle Antworten

  • Hallo Malte_EP,

    wenn Sie "gpresult /h report.html" auf dem Klient ausführen, prüfen Sie, ob die Gruppenrichtlinien gesetzt sind.

    Configure Timeout and Reconnection Settings for Remote Desktop Services Sessions

    Set time-out settings for disconnected, active, and idle sessions

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Donnerstag, 9. Juni 2016 07:01
    Moderator
  • Danke für den Hinweis. Dies habe ich schon überprüft, mit dem Ergebnis, dass es mit der gewünschte Konfiguration angezeigt wird. Diese aber nicht angewandt wird. Ich habe jetzt auf den Servern die Rolle RDS entfernt und wieder hinzugefügt(mit Verschieben in eine OU ohne Richtlinien). Bisher sieht es so aus, als ob es funktioniert hätte. Ich beobachte es noch weiter. Ob das jetzt die "passende" Lösung für das Problem ist, kann ich nicht sagen.
    • Als Antwort markiert Malte_EP Donnerstag, 9. Juni 2016 09:57
    Donnerstag, 9. Juni 2016 07:08
  • Danke für den Hinweis. Dies habe ich schon überprüft, mit dem Ergebnis, dass es mit der gewünschte Konfiguration angezeigt wird. Diese aber nicht angewandt wird. Ich habe jetzt auf den Servern die Rolle RDS entfernt und wieder hinzugefügt(mit Verschieben in eine OU ohne Richtlinien). Bisher sieht es so aus, als ob es funktioniert hätte. Ich beobachte es noch weiter. Ob das jetzt die "passende" Lösung für das Problem ist, kann ich nicht sagen.
    Nach entfernen/hinzufügen der Rolle funktioniert alles wie gewüscht
    Donnerstag, 9. Juni 2016 09:57