none
SBS 2003 herabstufen - übrig bleibt 2008R2 incl. Exchange 2010 RRS feed

  • Frage

  • Hallo Forum,

    Ein Dienstleister hat aus Migrationsgründen einen 2008R2 als zweiten Domaincontroller in eine SBS 2003 Domäne integriert. (imho dachte ich mal gelernt zu haben das kein zweiter DC in einer SBS Domäne geduldet wird?!) - nun wurde das AD und Exchange auf 2010 migriert und der Exchange 2003 auf dem SBS deinstalliert.

    Ich sollte noch erwähnen das der SBS dann virtualisiert wurde und auf dem 2008er lief, was beim Booten aus erklärbaren Gründen einige Fehler verursachte, Exchange Dienste starteten nicht alle automatisch usw. -> Henne oder Ei ;)

    An mir lag es nun die Server zu trennen...was zu guter Letzt, als alles andere scheiterte, mit dcpromo /forceremoval geschah. Weiter musste die Übergabe der RID-Master Rolle zum 2008er erzwungen werden, die anderen vier FSMO Rollen konnten ohne Fehler übertragen werden. Anschließend wurde ein Metadata Cleanup durchgeführt -> ADDS - DomainControllers - rechtsklick - delete.

    Ich war erstaunt wie gut das der 2008 laut den Events vertagen hat! -> bist zum Neustart, einige Tage später...

    Der Exchange versendet nun nicht mehr. Dienste sind alle ok bis auf RAS. (hat damit weniger zu tun, jedoch muss ich deshalb morgen sehr früh raus) - In den Events steht ein Fehler von "ExchangeIS - Das AD kann nicht gefunden werden"

    Ich denke das es mit dem "Ersten Exchange Standort" zu tun haben müsste... wie gesagt: RAS funktioniert auch nicht und daher ist meine Fehlerbeschreibung etwas spärlich...jedoch bin ich für jeden Gedankenansatz den ich morgen mit zum Kunden nehmen kann äußerst dankbar!

    Gruß Christian

     

    Montag, 8. November 2010 20:05

Antworten

  • So, der der Exchange läuft wieder! - der hat sich in der Nacht selbständig dazu entschlossen wieder zu funktionieren...

    IPv6 war aktiv!

    In den Einstellungen des DNS Servers waren noch jede Menge Leichen von alten Server die ich manuell gepflegt habe. Weiter habe ich den SBS Server unter "Sites & Services" im AD gelöscht -> NTDS Settings waren bereits von Metadata Cleanup entfern worden.

    Das ganze bleit wohl ein Rätsel, zudem ist jetzt noch zu klären warum die RAS Einwahl immer noch nicht funktioniert aber das ist einer andere Geschichte...

     

     

    closed_

    Dienstag, 9. November 2010 11:36

Alle Antworten

  • Hi Christian,

    erste Frage, bevor wir in die details gehen - wurde IPv6 deaktiviert? http://blogs.technet.com/b/sbs/archive/2008/10/24/issues-after-disabling-ipv6-on-your-nic-on-sbs-2008.aspx

    Hatten gerade im Exchange-Forum das Problem, dass alle möglichen Dienste nicht
    starteten...

    Viele Grüße
    Christian

    Montag, 8. November 2010 21:40
  • Werde ich morgen früh gleich mal prüfen, meiner "Meinung" nach läuft IPv6.

    ...aber unmöglich ist im Grunde gar nichts!

     

    DANKE schon mal vorab!

     

    Montag, 8. November 2010 22:45
  • So, der der Exchange läuft wieder! - der hat sich in der Nacht selbständig dazu entschlossen wieder zu funktionieren...

    IPv6 war aktiv!

    In den Einstellungen des DNS Servers waren noch jede Menge Leichen von alten Server die ich manuell gepflegt habe. Weiter habe ich den SBS Server unter "Sites & Services" im AD gelöscht -> NTDS Settings waren bereits von Metadata Cleanup entfern worden.

    Das ganze bleit wohl ein Rätsel, zudem ist jetzt noch zu klären warum die RAS Einwahl immer noch nicht funktioniert aber das ist einer andere Geschichte...

     

     

    closed_

    Dienstag, 9. November 2010 11:36
  • Hi Christian,
     
    > So, der der Exchange läuft wieder! - der hat sich in der Nacht selbständig
    > dazu entschlossen
    > wieder zu funktionieren...
    >
    > IPv6 war aktiv!
    >
    > In den Einstellungen des DNS Servers waren noch jede Menge Leichen von
    > alten Server die
    > ich manuell gepflegt habe. Weiter habe ich den SBS Server unter "Sites &
    > Services" im AD
    > gelöscht -> NTDS Settings waren bereits von Metadata Cleanup entfern
    > worden.
    >
    > Das ganze bleit wohl ein Rätsel, zudem ist jetzt noch zu klären warum die
    > RAS Einwahl
    > immer noch nicht funktioniert aber das ist einer andere Geschichte...
     
    beim nächsten Mal nehmt ihr bitte eine zugehörige Anleitung bzw. Whitepaper
    (s. z.B. swingmigration.com oder
    http://technet.microsoft.com/en-us/library/sbs-2008-2003-migration(WS.10).aspx
    <-- hier abstrahieren, da es sich nicht um einen SBS 2008 jedoch um eine
    ähnliche Konstellation handelt) damit dann ein SBS sauber in eine andere
    Infrastruktur supportet migriert werden kann ohne dabei die Hälfte zu
    vergessen bzw. falsch zu machen.
     
    Dann klappt's auch mit dem SBS... ;)
     
    ... der wider allen "urban myths" schon immer weitere DC neben sich duldete,,
    solange sie keine FSMO-Rollen oder Trust verlangen.
     
    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
     
     
     
    Samstag, 13. November 2010 18:02